File transfer error and lag 0x8007003B Solved

  1.    29 Aug 2016 #1

    File transfer error and lag 0x8007003B

    Hi !

    I am having problems with file transfers from my PC to my NAS. I do not have this problem transferring files from a drive on my pc to another drive on my pc, only to the NAS. I am getting some serious lag with small files and error's with big files.

    If I try to transfer a small file, the transfer window appears but it takes a couple of seconds to start (maybe 10 seconds or so).

    If I try to transfer a large file (a couple of Gb's), the transfer window appears but I get an error (0x8007003B) and the transfer fails.

    Click image for larger version. 

Name:	error.JPG 
Views:	11 
Size:	19.4 KB 
ID:	98786

    Now, this is what I tried to fix the problem ;

    - Disabled Fire wall
    - Disabled Anti Virus
    - Uninstalled Anti Virus
    - Reverted to an older Firmware on my router
    - Reverted to an older firmware on my NAS (QNAP 469 Pro)
    - Disabled the Teredo adapter (netsh interface teredo set state disabled)

    I am all out of ideas.... This problem just came out of no where, not firmware update was done on the router or the NAS when the problem appeared.

    Any help would be appreciated :)


    Windows 10 pro
      My ComputerSystem Spec

  2.    30 Aug 2016 #2

    Well, managed to fix it. If anyone has a QNAP NAS, it's a problem with the latest firmware update.

    This is the link to a fix until QNAP releases a new firmware.
      My ComputerSystem Spec


Related Threads
Incredibly slow file transfer in Performance & Maintenance
It starts at around 300MB/s but after a second it drops to 20MB/s. On Windows 7 it was usually around 100MB/s. This is for transferring to second hard drive. It's even slower transferring to USB drive, about 2 MB/s.
I am running Windows 10 & have a corrupt user account. I created the new account but can't transfer my files because I get a "file in use" message. I can't find the file in Task manager to end task. I'm also trying to delete Windows.old. I tried...
File transfer too slow after a while in Performance & Maintenance
So it's been a month since I upgraded to Windows 10.It was doing fine,and after a while i noticed that when I want to delete,move or copy something the file transfer its too slow and when there are multiple files (ex. like 5) it deletes one then it...
Heya, I am unable to place one file into another folder because I dont have permission to do so, I have changed the owner ship of my C and D drive to myself, and everything in it, But by doing so I am still unable to move the file from one...
I don't know when this first started happening, I just assumed stuff was transferring fast enough for it to not show up (only really moved small things). However, I got a small-ish SSD as a secondary drive for a few important things and want to test...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:02.
Find Us