Network share requesting password, but password protection turned off!

Page 1 of 2 12 LastLast
  1.    27 Aug 2016 #1

    Network share requesting password, but password protection turned off!

    Hi Guys,

    This is a curious one.

    I have three PCs (two desktop and one laptop) all running Windows 10 Pro 64-bit (1607).

    Each system has a shared partition, set up exactly the same, which has sharing set for 'everyone', with 'full control'.

    Password protected sharing is turned off on each system (in "Control Panel\All Control Panel Items\Network and Sharing Center\Advanced sharing settings").

    Each of the desktop systems can access each other's shared and also the laptop's shared partition.

    The problem is when I try to use the laptop to access the shares on either of the desktop systems, I get a pop-up requester asking for a username and password. (see below - the laptop is "T400" and one of the desktops is "A960").

    Any idea why this would be happening? I've checked the settings on all systems (sharing and network) and can see not reason for the password prompt appearing.

    Previously I was running Win 10 Pro 64-bit (1511) on all three systems and never encountered this error.



    Click image for larger version. 

Name:	t400pw.png 
Views:	38 
Size:	26.9 KB 
ID:	98366
      My ComputerSystem Spec

  2.    27 Aug 2016 #2

    Hi, I had a similar issue a while back, I posted my resolution here it may help.
      My ComputerSystem Spec

  3.    31 Aug 2016 #3

    Thanks for the info, but it didn't help.

    It looks to be related to this thread:

    Network Credentials - Windows 10 Forums

    Although none of the solutions there seems to have helped.

    I'm at a loss for a solution...

      My ComputerSystem Spec

  4.    31 Aug 2016 #4

    I solved the problem by defining a special username and password, and setting the appropriate sharing and security options. Then the shares for this username could be opened from another PC. This way, you could also access windows shares from Linux computers. My conclusion was that shares under W10, with administrator account and no password are difficult or even impossible to open.
      My ComputerSystem Spec

  5.    31 Aug 2016 #5

    The strange thing is that both PCs are set up in an identical way (other than the machine name ands account name.) I performed the clean install of Win 10 1607 with the machines side by side, duplicating each set of the install on each machine.

    Even stranger is that I can access the 'problem' machine (A960) from a Linux system - I simply enter the Linux username & password (which has no association with the Windows machine).

    I'd like to avoid adding users to the system, although I might try and add a password to the account of the machine trying to access the problem system and try those credentials when prompted.


      My ComputerSystem Spec

  6.    31 Aug 2016 #6

    It is simpler to add a password to the account on each machine , the same PW and Name if you like , (which you can then disable if you want so you don't need it every logon) and enable password sharing on each machine, once you enter the credentials and tell win10 to save them on each machine (once) it should never ask for them again.

    I use Option 1 in this Tutorial to disable the Password at logon again, this has worked since XP i think ? I used it on 7 too.

    Sign in User Account Automatically at Windows 10 Startup - Windows 10 Forums

      My ComputerSystem Spec

  7.    04 Sep 2016 #7

    Further to this issue...

    I went as far as to do a clean install of Windows on both machines, but the issue persists.

    One thing that may hold a clue is that when I connect the laptop to the local network via ethernet (rather than wireless), there is no issue - no Network Credentials prompt.

    It's only when I use a wireless connection via my cable router (which also hosts the ethernet ports the other two PCs are connected to) that the problem happens.

    What parameters could I check on the router (or in the Windows 10 network settings) that could possibly cause this?

    The router is a Netgear C6300BD. I'm not connecting via WPS, just normal 802.11g


      My ComputerSystem Spec

  8.    04 Sep 2016 #8

    You said Password protected sharing is turned off on each system (in "Control Panel\All Control Panel Items\Network and Sharing Center\Advanced sharing settings").

    Have you double checked on each PC that this setting has been correctly stored? I once had a problem where password protected sharing was stuck on. I have a fix if this is your problem.
      My ComputersSystem Spec

  9.    04 Sep 2016 #9

    Thanks for the reply...

    Password protection is definitely turned off for all systems.


      My ComputerSystem Spec

  10. topgundcp's Avatar
    Posts : 2,438
    Ubuntu14.04x64 MintMate17x64 Win10Prox64
       04 Sep 2016 #10

    Is the laptop on the same workgroup ?
    Also try to power cycle the Router, from laptop run: ipconfig /flushdns
      My ComputerSystem Spec

Page 1 of 2 12 LastLast

Related Threads
I am looking for a way to password protect certain apps on my PC running win 10. What i mean is that i want to put a password when trying to open the application. Is there any such function built-in win10 or do i need a third party software for...
When I upgraded to Win10 from Win 8.1 this value changed to , which is a pain because I like to just hit the spacebar and have the machine ready without the extra fuss (many times a day.) No one untrusted has physical access to the machine, but...
Using Windows 10 I have tried several times, but I'm unable to recover my network or shared drives passwords. How can I delete the need for the password, or how can I recover or reset the password? Thanks in advance if you have any help for me.
Hi everyone, I was wondering if anyone has any idea on how to stop Win 10 requesting password after going into sleep mode. What I have tried netplwiz and unchecked box and also a Microsoft Rep suggested to access user accounts through cmd which I...
Turned off Password on Wake, but still get prompted in User Accounts and Family Safety
Hi all, I would like not to have to insert password every time I resume using my tablet after a few moments. I've switched this feature in the power settings, and even rebooted, but I still get prompted for a password upon waking the tablet. Anyone...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 19:30.
Find Us