Page 1 of 3 123 LastLast
  1.    25 Aug 2016 #1
    Join Date : Aug 2016
    Posts : 6
    Windows 10 Pro 64bit

    Can't Access NAS from Windows Explorer


    I have 2 NAS drives connected to my network, one is a Buffalo NAS and the other is a LaCie NAS. When I try to access the NAS on my Windows 10 Pro PCs, I get a message stating Error code 0x80070035 The network path was not found.

    I can access the management console for both NASs with IE. I can access both NAS shares using Windows Explorer on my Windows Server 2012R2 servers. This stopped working after windows updates were applied a couple of days ago. Does anyone have a solution?
      My ComputerSystem Spec
  2.    26 Aug 2016 #2
    Join Date : Jun 2016
    Posts : 1,462
    Win10 1607

    It sounds like the update may have changed the Netbios settings , make it enabled on all systems.....

    see my pic in post 2 here

    Solved nas connect problem - Windows 10 Forums
      My ComputerSystem Spec
  3.    26 Aug 2016 #3
    Join Date : Aug 2016
    Posts : 6
    Windows 10 Pro 64bit
    Thread Starter

    Thanks for replying Kbird. I have the Enable NetBIOS over TCP/IP set. I still cannot access the NAS drives. I also use static IP addresses for all the computers on our network,
      My ComputerSystem Spec
  4.    26 Aug 2016 #4
    Join Date : Jun 2016
    Posts : 1,462
    Win10 1607

    a few more ideas ...

    -File and Printer sharing is still on on all systems?

    -check that the Netbios Service is actually running Comp. Management>Services>TCPIP Helper (usually set to local service at log on)

    -Reset winsock , haven't needed this in W10 but try this:

    How to Reinstall and reset TCP/IP for Win 7 (32 and 64):
    1) Click on the Start button
    2) Go to Accessories
    3) Right click on Command Prompt and select Run as Administrator
    4) Type netsh int ip reset c:\resetlog.txt in the Command Prompt window, and press theEnter key.
    5) Type winsock reset in the Command Prompt window, and then press the Enter key.
    6) Restart the computer.
    There will be a log with the changes in c:\resetlog.txt
      My ComputerSystem Spec
  5.    26 Aug 2016 #5
    Join Date : Aug 2016
    Posts : 6
    Windows 10 Pro 64bit
    Thread Starter

    Thanks for the reply Kbird. I have documented what I did and found below, I am still not able to access either NAS.
    I opened Control Panel\All Control Panel Items\Network and Sharing Center\Advanced sharing settings. All networks have Turn on network discovery and Turn on file and printer sharing seleted.
    The Service TCP/IP NetBIOS Helper is running. The Log On As is Local Service and the Startup Type is set to Manual(Trigger Start).
    I ran the netsh int ip reset c:\resetlog.txt command and then the netsh winsock reset. After restarting, I needed to enter my static IP address and Gateway.
    I tested accessing the each NAS and received the same error.
    Should the Startup Type of the TCP/I NetBIOS Helper be changed to Automatic? Is there anything else to try?
      My ComputerSystem Spec
  6.    26 Aug 2016 #6
    Join Date : Jun 2016
    Posts : 1,462
    Win10 1607

    My TCPIP Service is on Manual trigger and no issues between 2 AU / 2 non-AU computers and my NAS.

    I assume Client for M$ Networks is enabled and File and Printer sharing in the Ethernet Adaptor's Properties ?

    DNS Error perhaps ? try flushing the cache with ipconfig /flushdns at a admin command prompt.

    Are they connected to a switch/router ? with reserved IP addresses?

    Sorry I am not more help ...AU broken lots of stuff , this maybe just another one of them?
      My ComputerSystem Spec
  7.    26 Aug 2016 #7
    Join Date : Jun 2016
    Posts : 1,462
    Win10 1607

    found this info online.....

    I had error message "080070035 / Path not found".


    The solution was: fill in the right DNS-Suffix in "Adapter-Settings // TCP/IPv4 // extended // DNS // "

    (It is just one register beneath "WINS" - where you can enable the TCP/IP NetBios-Setting as was suggested here and elsewhere -- but that didn't help at all)
      My ComputerSystem Spec
  8.    29 Aug 2016 #8
    Join Date : Aug 2016
    Posts : 6
    Windows 10 Pro 64bit
    Thread Starter

    Thanks Kbird for continuing to check on this issue for me.

    I checked on the Ethernet Adaptor settings and both Client for Microsoft Networks and File and Printer Sharing for Microsoft Networks are enabled.

    I flushed the DNS for ipconfig, and I tested accessing each NAS and received the same error.

    I added our domain name to the DNS-Suffix of my Ethernet Adaptor, and I tested accessing each NAS and received the same error.

    I found that the A record was missing for both of the NASs in my DNS server. I added the A record, and I tested accessing each NAS and received the same error.

    I tried to access the both NASs from other Windows 2012 R2 servers and received the same error. The only server that can access the NASs is the Active Directory server. Does that information help? I'll continue to search more tomorrow.
      My ComputerSystem Spec
  9.    29 Aug 2016 #9
    Join Date : Jun 2016
    Posts : 1,462
    Win10 1607

    Not really sorry but we maybe beyond the basics here ? I assume Servers are fully Updated too ? I am not that familar with the Server OS's.

    What protocols does the ADS have the 2012 R2 servers don't ?
    Last edited by Kbird; 29 Aug 2016 at 22:12.
      My ComputerSystem Spec
  10.    29 Aug 2016 #10
    Join Date : Oct 2014
    Posts : 1,422
    win 10 Insider

    I don't know that I can fix your issue but it is familiar to me! Maybe I can add some more enquiry triggers!

    At one time in the win 10 past I had that 70035 error and it was caused by having one comp with a SMB version set in the registry (Lanman entry) that was incompatible with the default. So, the client went out on the LAN asking the server for its shares but the server didn't respond because of different SMB versions. The client, not getting a response, then reported the path not found error. Deleting the forced SMB 2 entry fixed the problem.

    Then, later, Netbios was the problem and there are many long threads on that issue! However, that should not be a problem now.

    Out of curiosity, set File Explorer to Details view then rt click a column header and tick the Discovery Method box. Now you can see what win 10 uses to find the devices.

    On mine, computers are found with WSD, Media devices with SSDP, and Linux based items, like my NAS box and networked printer, are found with NetBIOS.

    Very frustrating for you, especially when we thought these silly problems were no longer there.

    As I said, I can't fix it for you, but no one else has either! Maybe a couple of points of interest, though.

    Good luck and interested in your progress (if any!).
      My ComputerSystem Spec

 
Page 1 of 3 123 LastLast


Similar Threads
Thread Forum
Windows Explorer quick access panel side changed
When i open file explorer to view any drive or "my computer " etc , the folders , quick access panel , all are aligned to the right , and "minimize , maximize control" is shifted to top left , instead of top right , by default it is other way...
General Support
Backup & Restore Backup and Restore Quick Access Toolbar in Windows 10 File Explorer
How to Backup and Restore Quick Access Toolbar in Windows 10 File Explorer The Quick Access Toolbar (QAT) is a small, customizable toolbar that exposes a set of Commands that are specified by the application or selected by the user. After you...
Tutorials
Customization Add or Remove Quick Access Toolbar Items in Windows 10 File Explorer
How to Add or Remove Quick Access Toolbar Items in Windows 10 File Explorer The Quick Access Toolbar (QAT) is a small, customizable toolbar that exposes a set of Commands that are specified by the application or selected by the user. This...
Tutorials
Access and Delete Temporary Internet Files in Windows 10 File Explorer
I have a VOIP service that saves every voicemail with the same name. When I opened them with Windows 7 Outlook, a temporary internet file was placed in the folder: "C:\Users\Admin\AppData\Local\Microsoft\Windows\Temporary Internet...
General Support
Solved Windows Explorer - can't access the SAVE AS buttonsd on download
Hi there Desktop settings seem to have been totally HOSED UP on build 100130 - Works on some machines but this one - the Task bar won't hide so I can't get access to the SAVE / SAVE AS / CANCEL buttons when doing a download. I don't want to...
Installation and Upgrade
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:58.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums