Page 2 of 3 FirstFirst 123 LastLast
  1.    29 Aug 2016 #11
    Join Date : Jun 2016
    Posts : 1,462
    Win10 1607

    Quote Originally Posted by linw View Post
    I don't know that I can fix your issue but it is familiar to me! Maybe I can add some more enquiry triggers!

    At one time in the win 10 past I had that 70035 error and it was caused by having one comp with a SMB version set in the registry (Lanman entry) that was incompatible with the default. So, the client went out on the LAN asking the server for its shares but the server didn't respond because of different SMB versions. The client, not getting a response, then reported the path not found error. Deleting the forced SMB 2 entry fixed the problem.

    Then, later, Netbios was the problem and there are many long threads on that issue! However, that should not be a problem now.

    Out of curiosity, set File Explorer to Details view then rt click a column header and tick the Discovery Method box. Now you can see what win 10 uses to find the devices.

    On mine, computers are found with WSD, Media devices with SSDP, and Linux based items, like my NAS box and networked printer, are found with NetBIOS.

    Very frustrating for you, especially when we thought these silly problems were no longer there.

    As I said, I can't fix it for you, but no one else has either! Maybe a couple of points of interest, though.

    Good luck and interested in your progress (if any!).

    thanks @linw .... interesting mine are seen differently than yours but I can't explain it....... or why my TV is seen 3-4 times?
    edit: after about 5 mins and a refresh of the view the Nas (DS109j) is seen under computer and Netbios too.

    Click image for larger version. 

Name:	2016_08_30_03_24_121.png 
Views:	3 
Size:	86.6 KB 
ID:	98887

    KB
      My ComputerSystem Spec
  2.    30 Aug 2016 #12
    Join Date : Oct 2014
    Posts : 1,424
    win 10 Insider

    Looks like things have changed with the discovery methods.

    Here, the Anniversary Update comps show up as NetBIOS, like the Linux based devices, but the Insider comp shows WSD.

    Mmmm.

    Kbird, what version of win 10 is on the SURFACEKB?
      My ComputerSystem Spec
  3.    30 Aug 2016 #13
    Join Date : Jun 2016
    Posts : 1,462
    Win10 1607

    Quote Originally Posted by linw View Post
    Looks like things have changed with the discovery methods.

    Here, the Anniversary Update comps show up as NetBIOS, like the Linux based devices, but the Insider comp shows WSD.

    Mmmm.

    Kbird, what version of win 10 is on the SURFACEKB?
    KB1 is on 1511.545 still (not sure why not offered AU yet but didn't want to force after earlier RAID issues on ICH10)

    KB2 is on AU .82

    Surface 3 is on AU.82 too ...bit strange I thought too as I thought WSD was for Printers and Other such Devices on the Network.

    Just opened the Network Window again and KB1 (desktop) was on Netbios , but then changed to WSD too like the Surface , do a refresh it goes back to Netbiois , then back to WSD after 60 secs or so ... didn't see that yesterday ... but appears to refresh the view with Netbios and then switch back to WSD.

    As long as it works fingers crossed

    edit.... the Surface switches back to Netbios when it sleeps.

    KB
    Last edited by Kbird; 30 Aug 2016 at 13:53.
      My ComputerSystem Spec
  4.    30 Aug 2016 #14
    Join Date : Oct 2014
    Posts : 1,424
    win 10 Insider

    Interesting info. But, like you say, as long as it works!
    @csteinhaus Anything new happened for you?
      My ComputerSystem Spec
  5.    30 Aug 2016 #15
    Join Date : Jun 2016
    Posts : 1,462
    Win10 1607

    What version of 10 are you on CS ? some had issues with SMB protocols but it was fixed by disabling SMB temporarily.

    @linw , knows more about that stuff than me though... I am sure , unless it has comeback in recent builds?

    Solved Samba Shares don't show up in Windows 10 Network - Page 2 - Windows 10 Forums

    https://support.microsoft.com/en-us/kb/2696547

    Windows 10 Version 1511 and SMB3 - Synology Forum
      My ComputerSystem Spec
  6.    13 Sep 2016 #16
    Join Date : Aug 2016
    Posts : 6
    Windows 10 Pro 64bit
    Thread Starter

    Hello, Sorry I've been away, I've had some other problems to solve.

    My Windows 10 version is 1511 (OS Build 10586.545)

    The only machine that is able to access the 2 NAS shares is the Windows Server 2012R2 Active Directory server.

    Disabling and re-enabling SMB1 and SMB2 did not allow me to access the servers.

    I noticed that the name of the devices on the devices are in all caps, but when they join the domain, the name is in lower case on the AD server. I am not able to change the name of the NAS in AD. I have tried leaving the domain, deleting the entry form AD and rejoining the domain but the name remains in lower case.

    When I display the discovery method in Windows Explorer on Win10, only 1 NAS is discvered with NetBIOS, but when I double click on it I get the 0x80070035 errror.

    Any other thoughts as to why the AD can access the NAS shares but none of the other PCs or Servers can?
      My ComputerSystem Spec
  7.    13 Sep 2016 #17
    Join Date : Jun 2016
    Posts : 1,462
    Win10 1607

    There are updates today to 1511.589 and 1607 .187 (AU) perhaps something will change?

    this is my list of things to check I posted for Walter over on this thread....

    Ethernet network between 3 Windows 10 PCs problem - Page 3 - Windows 10 Forums



    KB
      My ComputerSystem Spec
  8.    15 Sep 2016 #18
    Join Date : Aug 2016
    Posts : 6
    Windows 10 Pro 64bit
    Thread Starter

    Hello, I installed the latest batch of windows updates last night on my AD server and now it is unable to access the NAS. I have reached out to the vendors of the NAS drives to see if there is a update to the SMB they are using to match changes Microsoft has made to the SMB. It looks like both of these NAS vendors are using SMB version 1.
      My ComputerSystem Spec
  9.    02 Oct 2016 #19
    Join Date : Oct 2016
    Posts : 4
    Windows 10

    Hi @all,

    I got the same problem out of a sudden. Can't access (some) network shares like "\\Server\Folder".

    Windows 10 Explorer gives me the errors 0x80070035 and/or 0x80004005, another file manager says it's "Error 53".

    I was wondering whether this possibly can be fixed by installing Build 14963?

    Regards
    David.P
      My ComputerSystem Spec
  10.    02 Oct 2016 #20

    Hi there

    Try this first

    1) On Windows Machine - disable / uncheck box allowing Homegroup to handle connections and check use password and username (it's in the network settings). Re-boot the windows machine to make the change effective.

    2) Ensure on your NAS a service like samba is started (usually 2 daemons -smb and nmb - or might be called smbd / nmbd depending on the OS your NAS is running). Anyway ensure the file sharing / networking sharing service is started and working properly.

    3) on your Windows machine from the windows button type run - and in the popup type \\nasservername

    If that doesn't work try \\ipaddress. You can get Ipaddress on te NAS if it's running any variant of Linux by typing in on its console ifconfig. Failing that try getting the address from your router --most routers will have a LAN map showing connected devices.

    For example here's mine

    Click image for larger version. 

Name:	info1.png 
Views:	2 
Size:	221.6 KB 
ID:	104107

    Click on any of the attached devices and by selecting INFO I get the IP address.


    Click image for larger version. 

Name:	info2.png 
Views:	2 
Size:	225.4 KB 
ID:	104108

    Cheers

    jimbo
      My ComputerSystem Spec

 
Page 2 of 3 FirstFirst 123 LastLast


Similar Threads
Thread Forum
Windows Explorer quick access panel side changed
When i open file explorer to view any drive or "my computer " etc , the folders , quick access panel , all are aligned to the right , and "minimize , maximize control" is shifted to top left , instead of top right , by default it is other way...
General Support
Backup & Restore Backup and Restore Quick Access Toolbar in Windows 10 File Explorer
How to Backup and Restore Quick Access Toolbar in Windows 10 File Explorer The Quick Access Toolbar (QAT) is a small, customizable toolbar that exposes a set of Commands that are specified by the application or selected by the user. After you...
Tutorials
Customization Add or Remove Quick Access Toolbar Items in Windows 10 File Explorer
How to Add or Remove Quick Access Toolbar Items in Windows 10 File Explorer The Quick Access Toolbar (QAT) is a small, customizable toolbar that exposes a set of Commands that are specified by the application or selected by the user. This...
Tutorials
Access and Delete Temporary Internet Files in Windows 10 File Explorer
I have a VOIP service that saves every voicemail with the same name. When I opened them with Windows 7 Outlook, a temporary internet file was placed in the folder: "C:\Users\Admin\AppData\Local\Microsoft\Windows\Temporary Internet...
General Support
Solved Windows Explorer - can't access the SAVE AS buttonsd on download
Hi there Desktop settings seem to have been totally HOSED UP on build 100130 - Works on some machines but this one - the Task bar won't hide so I can't get access to the SAVE / SAVE AS / CANCEL buttons when doing a download. I don't want to...
Installation and Upgrade
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 01:25.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums