1.    17 Aug 2016 #1
    Join Date : Aug 2016
    Posts : 4
    Windows 10

    Unidentified Network/No internet access


    Hi all,

    Today has been rough for me since about 10am this morning. I have a PC that I built about 10 years ago that qualified for upgrade to Windows 10 about 5 months ago and until this time, I've had internet access on my PC. I've had some blue screens that occurred a few times a week due to sporadic issues with a windows driver for my NVIDIA graphics card - I found that NVIDIA has no drivers for Windows 10, so I'm stuck with that windows driver. I started my PC this morning to work on some emails at 8:00am and things worked absolutely fine. Than about 10:00am, I had a blue screen "page fault in nonpaged area" - this has happened before, but Windows always recovered without any real harm.

    The PC rebooted and then I found I had no internet. I looked at the icon on the toolbar and it had the yellow triangle "!" on it with "unidentified network - no internet access" So I checked my router - a Motorola Surfboard - all the icons were lit, so I checked my laptop(I'm using a laptop now for this) and it was still online without issues. Both my PC and laptop are connected via ethernet cables. I looked on the back of my modem and the port that my PC was connected to was lit - so communication was going on there.

    I tried the windows diagnostics - it found no problems. I opened the network and sharing center and it shows "unidentified network - Public network" For access type: No Access - For Connections: Ethernet

    Back at about 2pm, I found the "fix network connection issues" on microsoft's site and went into command prompt as administrator - and typed: netsh wlan show wlanreport. It said it generated a report, but when I looked for it, it did not exist. I continued by resetting the IP, DNS, and renewing the IP - of course, it could not renew my IP without internet connection. I reset the DNS, WinSock, etc and rebooted - did not change anything except now I don't have a Primary DNS Suffix or Default Gateway under IP CONFIG/All

    I uninstalled the driver and network card, rebooted and it did not change anything, so I shut down my PC - obviously unhappy and flustered. Fast forward to 8:30pm this evening, I tried netsh wlan show wlanreport. again and this time when I looked up where the report was supposed to be, it was there.

    Oddly, the first box on the Wlan Report has "no events from the past 48 hours to display" on it - how? I had internet yesterday and this morning!

    User Info showed: Username: TED - User Domain: TED-PC - User DNS Domain: unknown

    I obviously have no idea how to read a Wlan Report to find problems and diagnose how to fix, but I found it weird that under "Summary" the first box had 0 successes, failures or warnings

    Under Wireless Sessions, it showed several events like WLAN Autoconfig Has successfully started/Stopped, CDE reported an L2 adapter arrival/removal

    Then at 20:00:30 it shows my operating system started(after the crash) followed by 20:01:11 it says CDE reported an L2 adapter arrival - followed by 20:01:12 WLAN Autoconfig service has successfully started - then at 20:05:25 it says CDE reported an L2 Adapter Removal

    20:06:18 CDE reported an L2 adapter arrival
    20:06:51 CDE Reported an L2 adapter removal
    20:06:52 CDE reported an L2 Adapter arrival
    20:07:07 CDE Reported an L2 adapter removal
    20:08:14 CDE reported an L2 adapter arrival

    So this is where I stand now - Ethernet status: IPv4 & IPv6 Connectivity both state: No Connectivity

    I am hoping someone here can get this problem solved for me so I can get my main PC back connected to the internet!

    Thank you - if you need information, tell me how to get it and I'll try to get it!
      My ComputerSystem Spec
  2.    18 Aug 2016 #2
    Join Date : May 2015
    Central IL
    Posts : 4,029
    Mac OS Sierra

    10 year old hardware should work. It is most likely that your onboard NIC chipset went bad. Try another adapter.
      My ComputerSystem Spec
  3.    19 Aug 2016 #3
    Join Date : Aug 2016
    Posts : 4
    Windows 10
    Thread Starter

    Quote Originally Posted by bro67 View Post
    10 year old hardware should work. It is most likely that your onboard NIC chipset went bad. Try another adapter.
    I got my computer back online by doing a Windows Restore from about 8 days ago. Then even after that, I had a 0xc000021a error during the restart process that kept happening for about 30 minutes before I shut down, unplugged my computer from the wall and hit the power button to drain power left over, then plugged it back in and started it up. It did the trick, although the boot time was lagging significantly. Once Windows finally got loaded, I did a SFC scan through Command Prompt which found no issues. I am lost for words, but am grateful to have my main PC back online!
      My ComputerSystem Spec
  4.    19 Aug 2016 #4
    Join Date : May 2015
    Central IL
    Posts : 4,029
    Mac OS Sierra

    What does Who Crashed show? With the older NVidia GPU's, people have had to go get new cards. My father was one of them for a Intel Core 2 Duo that did not have onboard APU/CPU/GU. Go into System in Control Panel and then on the Hardware tab, make sure that it is set to 'No' for Windows update to not install new drivers. Also you should be able to go into updates and set the system to Defer updates, along with letting you choose to reboot or not.

    I have not tried Anniversary on one of the test bench machines that I have downstairs. I really should on the Tower that was my dad's, until he just got a Off Lease unit that is newer.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Unidentified network - No Internet access
I have two computers running Windows 10 Pro Technical Preview Build 9926. One computer is a desktop and it is working perfectly. The other is a new HP 15-F039WM laptop and it came with Windows 8.1 With Bing installed and it also works perfectly in...
Network and Sharing
Solved "Unidentified Network No Internet" when connected directly to modem.
My router is very old and limits my internet a lot so I decided to go directly through the modem and then through a switch to allow for a fast wired and decent wireless connection. My desktop seems to only connect to the internet when going through...
Network and Sharing
Solved W10 Ethernet "Unidentified Network - No Internet" after router restart
Hello all, this is my first time posting here. Today I encountered an issue with my Ethernet on my Windows 10 Desktop after restarting my router, losing access to the internet, and I can't seem to figure out what went wrong at all. I recently...
Network and Sharing
Solved Ethernet shows unidentified network, but internet works.
Strange issue that just started today. My Ethernet adapter shows unidentified network and none of my apps have internet access, however my web browsers work just fine. I am even making this post from the adapter that supposedly has no access. I have...
Network and Sharing
Solved "Unidentified Network" - No Internet Access (LAN)
Hello. I am having a problem with my LAN wired connection showing "Unidentified Network" I have No Internet Access, and it happened after I upgraded my desktop PC from Windows 7 to 10. The first day I upgraded, my Internet worked perfectly. It's a...
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 11:05.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums