1.    17 Aug 2016 #1
    Join Date : Aug 2016
    Posts : 2
    Windows 10 64 bit pro

    "Unidentified Network No Internet" when connected directly to modem.


    My router is very old and limits my internet a lot so I decided to go directly through the modem and then through a switch to allow for a fast wired and decent wireless connection. My desktop seems to only connect to the internet when going through the router. I have done quite a bit of troubleshooting and the weirdest part is that my laptop works fine with the same cable and connection that my desktop is meant to use. While my desktop says unidentified network my laptop works fine. Which leads me to believe that my computer is to blame. I've reinstalled and updated the drivers to no avail.
    Motherboard is MSI Z77A-G45 Gaming
    Last edited by CatEatsHam; 18 Aug 2016 at 20:57.
      My ComputerSystem Spec
  2.    17 Aug 2016 #2
    Join Date : May 2015
    Central IL
    Posts : 3,984
    Mac OS Sierra

    What gateway do you have? Was everything working fine when you were running Windows 7 if you had it loaded on this unit, before installing 10?
      My ComputerSystem Spec
  3.    17 Aug 2016 #3
    Join Date : Aug 2016
    Posts : 2
    Windows 10 64 bit pro
    Thread Starter

    I'm not sure what you mean by gateway but I think part of the problem is that the adapter settings aren't being auto detected. Including the default gateway. I recently moved which is when this happened. It did work fine at my last appartment wired and I did have it working fine through the router at my new appartment. The only problem is when it's wired through only the modem.
      My ComputerSystem Spec
  4.    17 Aug 2016 #4
    Join Date : Jul 2016
    Crewe Cheshire
    Posts : 1,381
    windows 10

    When you go via a router you get an internal ip for all pc like 192.168.1.1 on most connections direct to the modem you get a live ip and unless you pay for more than one ip you can only connect one pc
      My ComputerSystem Spec
  5.    17 Aug 2016 #5
    Join Date : May 2015
    Central IL
    Posts : 3,984
    Mac OS Sierra

    First off, why do you have an IP that is allocated to Fort Huachuca, AZ? And why are you trying to setup a network behind what is supposed to be a very secured Domain.
      My ComputerSystem Spec
  6.    18 Aug 2016 #6
    Join Date : Aug 2016
    Posts : 3
    W10 - IoT

    I would not put in a public forum any information related to my home gateway. That is an open invitation.

    Just saying...
      My ComputerSystem Spec
  7.    18 Aug 2016 #7
    Join Date : May 2015
    Central IL
    Posts : 3,984
    Mac OS Sierra

    Quote Originally Posted by colphoenix View Post
    I would not put in a public forum any information related to my home gateway. That is an open invitation.

    Just saying...
    Since you removed it, it is still a violation of DOD inappropriate use of their network, trying to go around the countermeasures that they have in place to keep the information private. It is no longer an open invitation, regardless. Getting around network firewalls and setting up your own computer to collect anything or use it against the rules that you agreed to if you are either a civilian contractor or active military, is no longer a discussion.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Connected to Network but "Secured, no internet"
I was having some network problems and in the course of fixing them I uninstalled the network driver for my TP-Link AC600 Archer T2UH USB network card. This card has been working without a problem for months on 2.4 and 5Ghz channels and at high...
Network and Sharing
Solved W10 Ethernet "Unidentified Network - No Internet" after router restart
Hello all, this is my first time posting here. Today I encountered an issue with my Ethernet on my Windows 10 Desktop after restarting my router, losing access to the internet, and I can't seem to figure out what went wrong at all. I recently...
Network and Sharing
Suddenly no connection through ethernet, "Unidentified network"
Hello everyone! So just recently I started experiencing a problem where I couldn't connect to the internet and when I would click on the little ethernet connection icon it would say "unidentified network". Upon trouble shooting it through windows'...
Network and Sharing
Solved "Unidentified Network" - No Internet Access (LAN)
Hello. I am having a problem with my LAN wired connection showing "Unidentified Network" I have No Internet Access, and it happened after I upgraded my desktop PC from Windows 7 to 10. The first day I upgraded, my Internet worked perfectly. It's a...
Network and Sharing
Windows 10 10240 and Netgear WNDA4100 "Unidentified Network"
i just updated Windows 7 Pro to windows 10 10240 and everything is working except the wireless card... it shows all the Wireless Networks but it wont connect via Edge or Chrome. Under adapter settings it shows Unidentified network and has a...
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 06:34.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums