I uninstalled all network adapters, can't get Local Area Connection


  1. Posts : 27
    Windows 10 Home Version 1511 OS Build 10586.494
       #1

    I uninstalled all network adapters, can't get Local Area Connection


    I uninstalled all network adapters trying to fix another issue but now my LAN network doesn't work,
    what is the best way to restore network adapters and previous local area connection ?
      My Computer

  2. SoFine409's Avatar
    Posts : 1,287
    Win10 Pro
       #2

    Hi Paddy, I assume that you uninstalled the network adapter through device manager so try going to device manager and select scan of hardware changes. Will likely find the adapter and then reinstall the correct drivers.
      My Computers

  3. Slartybart's Avatar
    Posts : 3,502
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3
       #3

    You might have to restart the machine as well.
      My Computer


  4. Posts : 27
    Windows 10 Home Version 1511 OS Build 10586.494
    Thread Starter
       #4

    Thanks. I did manage to get it back.
    Yes, I uninstalled through Device Manager, but didn't get it back from there as the 'Scan of hardware changes' was unresponsive.
    It did take a restart and some work of drivers updating.
      My Computer

  5. SoFine409's Avatar
    Posts : 1,287
    Win10 Pro
       #5

    Paddy said:
    Thanks. I did manage to get it back.
    Yes, I uninstalled through Device Manager, but didn't get it back from there as the 'Scan of hardware changes' was unresponsive.
    It did take a restart and some work of drivers updating.
    Glad you got it fixed Paddy.
      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 21:09.
Find Us




Windows 10 Forums