Default route nonsense

Page 2 of 2 FirstFirst 12
  1. Samuria's Avatar
    Posts : 6,030
    windows 10
       #11

    I was very clear your running a proxy

    G˙DATA file system monitor
    G˙DATA Personal Firewall
    G˙DATA Scanner
    G˙DATA Scheduler
    G˙DATA˙ANTIVIRUS Proxy

    Here it is in services running
    AVKProxy.exe 3516 Services 0 6'708 K
      My Computer


  2. Posts : 471
    Windows 10 Pro
    Thread Starter
       #12

    Like I said, that service belongs to the GData Internet Security suite and has absolutely nothing to do with my issue. I uninstalled GData Internet Security only to show you that the problem persists without that service. The attached log was taken after I had uninstalled GData. You can see, the service AVKProxy.exe is gone from the log but the routing table has not changed, even after several reboots. The only thing that has changed is the manually added permanent static route which I've removed for testing purposes. Thank you for your input but this is definitely going into the wrong direction.

    reg.txt
      My Computer

  3. bro67's Avatar
    Posts : 8,348
    Mac OS Catalina
       #13

    Sorry but the Fritz Box is relevant if you are using it to handle the network routing and Firewall. Also whatever you keep stating about the GData Security is also why nothing is working properly. Instead of not working with Samuria and fighting his help that he is volunteering his time to help you out with your issue, start working with him and allow him to walk you through why nothing is working properly.
      My Computers

  4. bro67's Avatar
    Posts : 8,348
    Mac OS Catalina
       #14

    Samuria said:
    I was very clear your running a proxy

    G˙DATA file system monitor
    G˙DATA Personal Firewall
    G˙DATA Scanner
    G˙DATA Scheduler
    G˙DATA˙ANTIVIRUS Proxy

    Here it is in services running
    AVKProxy.exe 3516 Services 0 6'708 K
    I get a feeling that he is just going to not work with you on this matter, because he keeps insisting that what we have pointed out is not what the problem is. If he believes that to be the case. You may have to just walk away.

    This is the second party that has posted a request for help and refused to do their part in allowing another person to help him.

    The whole problem is sitting right in front of him in that text file and the screen shot that you posted. Not only is the Fritz Box part of the problem. So is his VM.
      My Computers


  5. Posts : 471
    Windows 10 Pro
    Thread Starter
       #15

    And why should the Fritzbox be the Problem? And why the VM? So far I've only seen assumptions that are simply wrong. The GDATA suite cannot be the reason because after it's complete uninstall nothing has changed. And I just fail to see why the VM should be involved here. It has an internal IP assigned by the router, that is 192.168.1.172. And it runs it's own DHCP server in order for VM's to communicate with each other (host-only network). I've also deactivated that functionality to no avail (see screenshot). What's more there is a screenshot showing the IP configuration in the Fritzbox. Really, I complete fail to see why either GDATA or the VM could be the reason for my problem.

    Default route nonsense-routing_table.jpg


    Default route nonsense-fritzbox_config.jpg
      My Computer


  6. Posts : 471
    Windows 10 Pro
    Thread Starter
       #16

    Today I had an idea. Could the Linux subsystem (bash) be the reason for this behavior? In fact installing the bash is the single big change I did to my system after the Anniversary Update. Guess I have to uninstall it in order to see if this changes anything.
      My Computer


 
Page 2 of 2 FirstFirst 12

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 02:43.
Find Us




Windows 10 Forums