1.    03 Aug 2016 #1

    W10 Anniversary update - can't get ethernet at 1Gbps gives 100Mbps

    Hi there

    My Lan connection seems to report 100Mbps (Ethernet) instead of 1Gbps. This is after upgrade to new W10 anniversary edition.

    Click image for larger version. 

Name:	Network.png 
Views:	7 
Size:	93.3 KB 
ID:	93836

    My Laptop wifi can do better at 400 Mbps !!!!

      My ComputerSystem Spec
  2.    03 Aug 2016 #2

    Its working for me, I see 1Gbps. Have you configured the nic card's speed settings?
      My ComputersSystem Spec
  3.    03 Aug 2016 #3
    Join Date : Nov 2013
    Posts : 4,675
    Win 10 Pro x64

    It's probably replaced with MS generic LAN driver? Try reinstalling the driver.
      My ComputerSystem Spec
  4.    07 Aug 2016 #4
    Join Date : Aug 2016
    Posts : 1
    windows 10

    I tried different cables uninstalling and reinstalling drivers. Its on both my Nics running at 100mbs and I have a NUC that does the same with Anniversary. I have one PC that has not updated yet and that runs at 1000 mbps I put that cable into my NUC and it will still run 100mbps?
      My ComputerSystem Spec
  5.    08 Aug 2016 #5
    Join Date : Aug 2016
    Posts : 1
    Windows 10 Pro Anniversary Update

    I do think it's a bug with windows 10 Anniversary Update as it happens the same with 100Mbits, it only shows as 10 mbits, but the problem while it's not fixed by Microsoft can be fixed like this:

    - Go to Network and Sharing Centre,
    - click in the Ethernet,
    - then Properties, Configure, Advanced,
    then in Energy Efficient Ethernet you have to make it Value: Disabled.

    It solves the problem in my case, hope it solves yours also, someone than has the Microsoft call number inform them please!

    Best greetings,

    Carlos V. Gonzalez
      My ComputerSystem Spec
  6.    09 Aug 2016 #6
    Join Date : Jun 2016
    Posts : 41
    Windows 10 Home

    If you are sure you had 1Gig prior to the update it might be a few different things that caused this. Some stuff I can't remember exactly I had to change last July when 10 came out.

    Go to the actual driver from Device Manager. Aside from making sure you have the right driver that's not generic. Go to details/advanced and make sure everything is ok (Bandwidth Capability, etc, some are different in the wireless driver vs the Ethernet driver)

    Allover windows 10 and anniversary there are various settings everywhere that change things on our PC's that we wouldn't expect. Windows out of the box/factory settings is setup for maximum battery life and that normal just use a PC to Google and read email and that's it. If that makes sense. Its all easy stuff but its gonna take some research and discovery to get it correct. Aside from your internet settings. Also check to make sure you don't have anything set to "metered connection/internet". When I went to this upgrade about 2-3 weeks ago as a Insider I found out its basically a new OS. Most people I think kinda assume the "skin" of a OS is what makes it a update vs upgrade but anniversary has changed a lot just a lot of it is that invisible stuff. In my eyes it was like going from Windows 8.1 to 10. Win 10 to Anniversary was the same to me. Especially how well RAM is managed and start up and so on. Go into power settings and just make sure Ethernet and Wireless aren't set to power management battery saving. I think with Windows having 2 sets up Settings the new and the old some of this stuff is getting screwy in the system. I was trying to fix Bluetooth that seems to be non existent but in the process I lost wifi too and with no luck.
      My ComputerSystem Spec


Similar Threads
Thread Forum
First one with windows 10 anniversary update
Who will it be? With no glitches. What time? Where are you located? What do you really notice improved over old 10? If you are a paying customer, did you get your monies worth? Are loading times (software and boot speeds). Add your questions if you...
General Support
Can't sign in after the Anniversary update
The screen goes black then returns me to sign in...
User Accounts and Family Safety
Solved HELP!!! Lan gigabit alwasy detect 100mbps
i have pc with GE port n using cat5e cable but when im conected to modem huawei HG8245 its only detect 100mbps when im try manual set to 1.0gbps lan network say unplug...can some help me to solve this problem
Network and Sharing
Intel LAN Driver not handling 1GBps
So i figured out that the driver software itself handles the Network Speed of the card. So as i recently had the problem with the speed going all the way down to 10MBps, i found in the driver settings it can auto regulate between that. I then set it...
Network and Sharing
Realtek RTL8411B running at 10/100Mbps
Windows 10 seems to have borked my wired ethernet - this is supposed to be a Gigabit adapter, but it's only running at 100Mbps now.
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 20:11.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App

Windows 10 Forums