Page 1 of 3 123 LastLast

  1. Joined : May 2015
    Posts : 16
    Windows 10
       03 May 2015 #1

    Lost home network in build 10074


    I have a home network - not homegroup - that was working fine until build 10074. I have checked the workgroup name and have re shared some files/folders. This Win 10 refuses to appear in the network even on the win 10 pc. Any ideas?

    Wireless internet connection is OK.
    ---------------------------------------------
    Solved by installing Windows 10 build 10061 from an iso file.
    -------------------------------------------------

    Will now try build 10074 again on another partition from an iso file.

    10074 still does not show anything in "Network" even after sharing.
    ----------------------

    Eureka! See solution below.
    Last edited by oldtraveler; 04 May 2015 at 09:35. Reason: SOLVED
      My System SpecsSystem Spec


  2. Joined : Jan 2015
    Posts : 194
    Win10
       03 May 2015 #2

    Reboot all machines


    oldtraveler said: View Post
    I have a home network - not homegroup - that was working fine until build 10074. I have checked the workgroup name and have re shared some files/folders. This Win 10 refuses to appear in the network even on the win 10 pc. Any ideas?

    Wireless internet connection is OK.
    Check that all devices have same workgroup
    All devices have shares
    Shut down and cold boot all devices.
    Worked for me.............
      My System SpecsSystem Spec


  3. Joined : Jul 2014
    San Jose, California
    Posts : 1,956
    Ubuntu14.04x64 MintMate17x64 Win10Prox64
       03 May 2015 #3

    If you wish, you can try the followings:

    1. Win+X -> Control Panel->Network and Sharing Center->Change Adapter Settings
    2. Right click on the Network Adapter->Properties
    3. Click to select Internet Protocol Version 4 (TCP/IPv4) -> Properties ->Advanced->WINS
    4. Click to select "Enable NetBIOS over TCP/IP" then click OK.
      My System SpecsSystem Spec


  4. Joined : May 2015
    Posts : 16
    Windows 10
       04 May 2015 #4

    topgundcp said: View Post
    If you wish, you can try the followings:

    1. Win+X -> Control Panel->Network and Sharing Center->Change Adapter Settings
    2. Right click on the Network Adapter->Properties
    3. Click to select Internet Protocol Version 4 (TCP/IPv4) -> Properties ->Advanced->WINS
    4. Click to select "Enable NetBIOS over TCP/IP" then click OK.
    Thank you. Your #3 above led to the solution for build 10074. After I put a check in Internet Protocol Version 4 (TCP/IPv4) it worked.
      My System SpecsSystem Spec


  5. Joined : Jul 2014
    San Jose, California
    Posts : 1,956
    Ubuntu14.04x64 MintMate17x64 Win10Prox64
       05 May 2015 #5

    Great. Glad you got it sorted !!!
      My System SpecsSystem Spec


  6. Joined : May 2015
    Posts : 1
    windows 10 preview
       05 May 2015 #6

    Hi i tried your solution


    But i din't work its still said limited connectivity or no connectivity any other solutions? please help
      My System SpecsSystem Spec


  7. Joined : Oct 2014
    Posts : 403
    Windows 10 X64
       18 May 2015 #7

    ok, i will give this a try, but on the build 10061 it works fine without making any changes.

    Jeff
      My System SpecsSystem Spec


  8. Joined : Oct 2014
    Arnold, MD
    Posts : 17,403
    Triple Boot 10 Pro & 10 Insider Pro & 8.1 Pro
       18 May 2015 #8

    Make sure these are all set....

    Click image for larger version. 

Name:	2015-05-18_07h00_31.png 
Views:	246 
Size:	123.1 KB 
ID:	19259
      My System SpecsSystem Spec


  9. Joined : Oct 2014
    Posts : 403
    Windows 10 X64
       18 May 2015 #9

    Yes Tomcat, always.

    But bad news, went back to a recovery from 06/05 which was not good, so i did an undo and now i cannot go back to the build 10074.

    MS tells me that that version is no longer on the system......

    Jeff
      My System SpecsSystem Spec

  10.    19 May 2015 #10

    My question is, why the heck don't they enable this by default? I was banging my head against the wall trying to figure this crap out and I've worked in IT for 15 years. How the heck is the standard user supposed to network their machines without this enabled and what purpose does disabling it serve?
      My System SpecsSystem Spec


 
Page 1 of 3 123 LastLast


Similar Threads
Thread Forum
Solved Internet and Network by Ethernet lost
I'm on build 10122. After an hour or so of operation I lose all network access by Ethernet using the built-in Broadcom NetLink Gigabit adapter. If I plug in a USB WiFi adapter all network and internet access is okay. Reboot and the Ethernet access...
Network and Sharing
IP build 10130 Home to 10147 Pro w/new key - Slow/Fast Build issues
Hi I just installed the Win 10 Home 64 Bit Insider Preview Build 10130 about a week ago and had issues with it not allowing any updates other than for some of my hardware drivers and MS Defender updates (I am aware of the KBXXXXX patch to address...
Installation and Setup
Solved Lost visual of Network PC's
Lost networking again...the machine can't even see itself...all this happens when I reboot Saw the network when I installed last night, then I rebooted last night lost the network... This morning it couldn't see itself. Frustration x 10 :sarc: ...
Network and Sharing
Lost Network Settings beside the clock in 10074 + Screen shot dead
I lost the network setting (beside the clock) and not able to close the wired network properly (don't have the wireless, took out the card). I have the 10074 version. Not able to do a print screen (screen shot) to show you the white screen that...
Network and Sharing
No longer see Network Attached Storage in Network View on Build 10049
I can no longer see my Network Attached Storage in this build(10049) Enterprise. I have Network Discovery enabled and can get to the device by IP Address in a browser but am unable to map a drive to any share. Anyone else having these issues. I have...
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:26.
Find Us
Twitter Facebook Google+



Windows 10 Forums