1.    19 Jul 2016 #1
    Join Date : Feb 2016
    Posts : 18
    windows 10 from 7

    Fresh install of 10 and 8 no connection available/error651, hardwired.


    Attempting clean install of both 8 and 10 trials over an xp. When booted into xp hardwire works boot into either 8 or 10 no connection error 651. I've trouble shooted thru all the steps here to no avail, [link removed] . Not sure where to try next, can't evaluate them if i cant connect. It's definatly not the modem/router, as we have a number of other devices that are active and it cant be the wire being broken, same 4 wires all work from the xp partition and on 2 other machines when hardwired. Any ideas anyone might have to solve this issue, dont want to uninstall the xp till im sure the 8 or 10 will function on this machine but cant use the xp for various reasons(freeze ups,slow,nonresponsive). Am I missing something, ive done this rebuild thing with a number of laptops never a desktop that had to be hardwired do i need to disable something in xp? Any help anyone can offer would be appreciated.
      My ComputerSystem Spec
  2.    19 Jul 2016 #2
    Join Date : Dec 2015
    Posts : 164
    Windows 10 Ent, Pro & Home

    Are your Network drivers correct for Windows 10? Check in the Device manager.
      My ComputerSystem Spec
  3.    19 Jul 2016 #3
    Join Date : Feb 2016
    Posts : 18
    windows 10 from 7
    Thread Starter

    I really dont know if its the right one but it will allow me to uninstall it and it will reinstall itself with a reboot. Looking into the device manager i see an intel 82566dc , 8 WAN miniports and an ethernet controller listed under other devices that is not installed and needs a connection to install. I came across Drivers & Software and if this is the answer which one am I downloading to another device to burn and cdrom install. Are the 8 and 10 the same? Not sure which the child will like better till she has opertunity to trial them connected to her games. She can't do any trials if I cant get the connection up. Is it possible to upgrade/install the newer network drive from the xp partitions device manager or does it need to be downloaded burned and installed from cd in 8 or 10?
    Also when the intel 82566dc is asked to update it says it is the most current and best pick for the machine...and the Ethernet controller thing says not compatable with the machine to check manufacture(dell) site for it. Would the internal modem contexant d850 have anything to do with the issue?
    Last edited by ms plzfixit; 19 Jul 2016 at 14:48.
      My ComputerSystem Spec
  4.    19 Jul 2016 #4
    Join Date : Aug 2015
    Posts : 129
    windows 10

    Download your Drivers from Here ..
    Drivers & Software

    No need to burn to a CD.. just simly copy them on a Flash drive from a computer(on which internet is working) and move to them your old machine and run it.
      My ComputerSystem Spec
  5.    21 Jul 2016 #5
    Join Date : Feb 2016
    Posts : 18
    windows 10 from 7
    Thread Starter

    sorry, back in slight confusion, above-
    Download your Drivers from Here ..
    Drivers & Software i am only seeing network adapter drivers and administrative tools for network adapter for the device in 8 and 10, not drivers are listed for the device under 8 and 10 availables. Is 1 of each of these what i need? Drivers & Software , then would have to be flash/burned installed to 8 or 10 partition right? Could not possibly download from xp partition and save to 8/10 have since updated bios from original xp partition and stuck on getting the network to run with 8/10 in.
      My ComputerSystem Spec
  6.    22 Jul 2016 #6
    Join Date : Aug 2015
    Posts : 129
    windows 10

    Download the one for windows 7.. and run it.. Will work fine.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Unable to install Intel HD graphics driver on a fresh install of WIN10
Hello guys, I need help for my new build. from a fresh install of windows 10 i try to install the drver for my IGPU Intel HD 530. each time i do that i get a BSOD with this message: VIDEO_TDR_FAILURE igdkmd64.sys Or sometimes it's...
Drivers and Hardware
Windows 10 install oobe loop after fresh install
I'm unable to get windows to install properly properly and have spent the around 20 hours in total trying to troubleshoot it the last 2 days. It started with a failed overclock attempt, and reseting uefi to default settings. When I booted up...
Installation and Upgrade
Net 3.5 unable to install even after fresh install Windows 10
Using the DISM, restorehealth, etc.. all do not seems to work. Advise. Spend 3 days doing it... even reformatting and reinstall OS.
Software and Apps
Fresh Install Ethernet Connection Drops
I have a fresh install of Windows 10 Pro x64. Ever since it was installed my wired ethernet connections has been randomly dropping. I have Broadcom Netlink Gigabit Ethernet under Device Manager Network Adapters.
Network and Sharing
BSOD loop on boot from fresh Win 10 upgrade over fresh Win 7 install
This is on an old eMachines M6805 laptop that originally came with XP 32-bit. I put a fresh install of Windows 7 32-bit on it which ran fine. I then upgraded that to Windows 10 32-bit. The first time it booted up I was able to log in but got a...
BSOD Crashes and Debugging
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 09:04.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums