Windows 10: Internet connection drops when using screensaver

Page 2 of 2 FirstFirst 12
  1.    14 Jul 2016 #11

    Even though DISM said nothing was corrupt i looked at the log anyway, said something about CSI payload corrupt pointing to opencl.dll, sfc found the corrupted opencl.dll but couldnt repair it, after some searching i found SFCfix which managed to fix the dll:

    Successfully took permissions for file or folder C:\Windows\winsxs\wow64_microsoft-windows-r..xwddmdriver-wow64-c_31bf3856ad364e35_10.0.10586.0_none_3dae054b56911c22\opencl.dll

    Successfully copied file C:\Users\Robby\AppData\Local\niemiro\Archive\winsxs\wow64_microsoft-windows-r..xwddmdriver-wow64-c_31bf3856ad364e35_10.0.10586.0_none_3dae054b56911c22\opencl.dll to C:\Windows\winsxs\wow64_microsoft-windows-r..xwddmdriver-wow64-c_31bf3856ad364e35_10.0.10586.0_none_3dae054b56911c22\opencl.dll.

    Successfully restored ownership for C:\Windows\winsxs\wow64_microsoft-windows-r..xwddmdriver-wow64-c_31bf3856ad364e35_10.0.10586.0_none_3dae054b56911c22\opencl.dll
    Successfully restored permissions on C:\Windows\winsxs\wow64_microsoft-windows-r..xwddmdriver-wow64-c_31bf3856ad364e35_10.0.10586.0_none_3dae054b56911c22\opencl.dll
    PowerCopy:: directive completed successfully.
    Will see how it goes later on when i get back and report back.

    edit: appearantly this file is related to my nvidia drivers, not sure if this will fix the problem, but at least it isnt corrupt anymore
      My ComputerSystem Spec


  2. Posts : 3,708
    Mac OS Sierra
       15 Jul 2016 #12

    Also check your bios. That driver screen for your Intel Ethernet chipset is a newer version that I am not used to seeing. You can also run the Powercfg command for checking what happens during these events and see if it shows something. Also if you have Hibernate enabled, disable it with powercfg /h off. The other is make sure that all advanced properties for power that involve screen display, saver, hard drive, etc, are not made to go active. Same with checking Task Manager for any kind of event.
      My ComputerSystem Spec

  3.    15 Jul 2016 #13

    Checked bios, has one power option which was already disabled, ran powercfg -energy and everything seems in order, the power plan has everything set to never or diabled, hibernate was already disabled. Already disabled the services i dont need, same for the startup items and processes running. Guess i could force the high performance plan with group policy but it has been on that plan since day one so i dont see the point in that, running out of options

    Wish there was some kind of software which logs everything that happens during that period when i loose my connection.
      My ComputerSystem Spec


  4. Posts : 3,708
    Mac OS Sierra
       15 Jul 2016 #14

    Windows does it automatically. Also the Intel software for Enterprise if you can get it, which includes a replacement for Windows Wireless Zero Config. It allows for logging.
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
Hello, I have been experiencing a major and annoying Wi-Fi connectivity issue with my Q500A that I can't figure out. The wireless adapter is an Intel Centrino Wireless-N 2230 (latest driver version installed). Most of the time, I use an Ethernet...
I upgraded to Win10 yesterday. upgrade could be a keyword for the future but since I upgraded everything has been perfect except my connection to the Internet. It's fine on startup but once I go on Edge, Chrome, steam or Skype it stops about 3...
Wireless connection randomly drops in Network and Sharing
So i currently have a MSI GT80 Titan running killer wireless 1525 network adapter and am constantly seeing network drops to the point where i get an exclamation mark over my wireless icon and no activity. Connection shows connected but no speed,...
I recently changed my wifi Mac Id using Technetium as my original ID got blocked. I had to reinstall the drivers and restart the PC to get the Network card working. But that it is fine, the Wifi connection disconnects every 5 minutes or so. Please...
I have a fresh install of Windows 10 Pro x64. Ever since it was installed my wired ethernet connections has been randomly dropping. I have Broadcom Netlink Gigabit Ethernet under Device Manager Network Adapters.
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 17:09.
Find Us