Windows 10: Brand new pc and powerline adapters not working - Ethernet no valid ip

  1.    06 Jul 2016 #1

    Brand new pc and powerline adapters not working - Ethernet no valid ip


    Hi

    Hope right forum. I have just bought a new gaming pc and monitor and they are installed upstairs (3rd floor). We have sky fibre unlimited and the hub is in front room (1st floor).

    I have thus bought powerline adapters and plugged one in downstairs with an ethernet cable from hub.
    I have then obviously plugged one in next to pc upstairs and connected it to pc via ethernet.

    The PC however says no internet and states 'Ethernet doesnt have valid IP configuration' ?

    Please can you help me as I dont really know where to start. Our hub is definitely working because all of our other devices (including this tablet Im posting from) are connected via wifi fine.
      My System SpecsSystem Spec

  2. philc43's Avatar
    Posts : 2,029
    64bit Win 10 Pro ver 1607 Build 14393.693
       07 Jul 2016 #2

    Hello darrenj1471,

    Welcome to the TenForums

    Is there evidence from the lights on the powerline adaptor that they are communicating with each other? Refer to the instructions to interpret the meaning of the lights and their colours.
      My System SpecsSystem Spec

  3.    07 Jul 2016 #3

    Do you have a PC downstairs you could test the adaptors on? It could be a distance problem.
      My System SpecsSystem Spec

  4.    07 Jul 2016 #4

    Some have a little button on the top to sync/set up the adapters. I had a pair & had to do this.
      My System SpecsSystem Spec


 

Related Threads
So... I just updated from win 7 to win 10, as I got it for free. All went smoothly, but there was no ethernet connection. I'm running a custom built pc, connected to my router via ethernet cable. At first windows detected the cable, but said:...
Where to start so to begin with my issues started when we got a new router. We had issues with the old one so we installed a new router and got it working fine WiFi worked alright but Ethernet would not connect it my computer when I ran the...
Hi guys, I am running Windows 10 demo version. I have problems connecting to the net. I am shown the error along the lines of "Ethernet does not have a valid IP configuration". From command prompt I run "ipconfig/all" and here is the...
8 hours ago my computer was connected via Ethernet and functioning fine during online gaming. This morning approx. 4 hours ago I awoke to notice the computer updated and restarted during my sleep. Now the network icon has an exclamation mark and...
Hello, Recently my on-board Ethernet port stopped working. At first I noticed that I no longer had the Wired Connection in the bottom right of my taskbar, instead replaced by the Wi-Fi symbol. I checked to make sure that my ethernet cable was...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 09:20.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums