1.    06 Jul 2016 #1
    Join Date : Jul 2016
    Posts : 3
    Windows 10

    Connects to network, no internet access.


    Hi guys! I know next to nothing about networks so I could really use your help.

    I've recently moved to a new house and my laptop, phone, and PC all connected fine. However the PC started to have problems connecting to the internet and then lost all connection the very first day. Now it only says "Connected, no internet access." The laptop and phone have full internet access from the same WiFi router without any problem. My PC is currently using a little Ralink Wireless USB.

    What information can I give you guys to make solving this case a bit easier?
    What should I try?

    (Thanks in advance)
      My ComputerSystem Spec
  2.    11 Jul 2016 #2
    Join Date : Jul 2016
    Posts : 3
    Windows 10
    Thread Starter

    So... after a few days of trial and error I got it to register that there is internet, but I only manage to load Google one time out of ten, and when it does load it is painfully slow. Any ideas what I should try?
      My ComputerSystem Spec
  3.    11 Jul 2016 #3
    Join Date : Aug 2014
    Forever West
    Posts : 3,913
    Win10 Home and Pro, Win10 Insider Preview, Win7 Home, Linux Mint

    P
    Quote Originally Posted by Vanahemir View Post
    So... after a few days of trial and error I got it to register that there is internet, but I only manage to load Google one time out of ten, and when it does load it is painfully slow. Any ideas what I should try?
    try Control Panel, Internet Options, Connections tab, LAN settings button, assure the ONLY thing checked is "Automatically detect................". An ISP may specify settings for the Proxy section but most don't. Infections can put their own settings there.
      My ComputerSystem Spec
  4.    11 Jul 2016 #4
    Join Date : May 2015
    Central IL
    Posts : 4,010
    Mac OS Sierra

    Go to Publisher page for Farbar Download the minitoolbox and Service Scanner tools. Both tools should hopefully flush anything out. I would also flush your Gateway connections on it, in case it is still holding on old lease info from where you were using it at before.
      My ComputerSystem Spec
  5.    11 Jul 2016 #5
    Join Date : Jan 2015
    Posts : 647

    MiniToolBox can help here; it's on BleepingComputer's download section. Checkmark everything, run it, and restart. Report details will be helpful if the tool doesn't fix the problem.
      My ComputerSystem Spec
  6.    11 Jul 2016 #6
    Join Date : May 2015
    Central IL
    Posts : 4,010
    Mac OS Sierra

    Roland there is of course the old tool that is still on Majorgeeks list of cleaning Malware that is available.
      My ComputerSystem Spec
  7.    12 Jul 2016 #7
    Join Date : Jul 2016
    Posts : 3
    Windows 10
    Thread Starter

    Quote Originally Posted by Berton View Post
    Try Control Panel, Internet Options, Connections tab, LAN settings button, assure the ONLY thing checked is "Automatically detect................".
    Thanks Berton! That is actually exactly what I did to get it to connect for a little while. However now when it "connects" I still can't load anything for more than a couple minutes.

    Quote Originally Posted by RolandJS View Post
    MiniToolBox can help here; it's on BleepingComputer's download section. Checkmark everything, run it, and restart. Report details will be helpful if the tool doesn't fix the problem.
    Downloaded and ran those, and it didn't fix it, but here's the results... MTB not connected.txt

    I saw that it said "Problem: : This device is disabled. (Code 22) Resolution: In Device Manager, click "Action", and then click "Enable Device". This starts the Enable Device wizard. Follow the instructions." However I'd like to point out that that card isn't working, that's why I got the wireless USB.

    Thanks again for your help!
      My ComputerSystem Spec
  8.    12 Jul 2016 #8
    Join Date : May 2015
    Central IL
    Posts : 4,010
    Mac OS Sierra

    Remove Device and drivers from Device Manager, then reboot and do a clean up of all files. Then run sfc /scannow. When you reinstall, it should hopefully fix things. The other is go into the gateway and clear out any old connections, to see if that helps.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Unidentified network - No Internet access
I have two computers running Windows 10 Pro Technical Preview Build 9926. One computer is a desktop and it is working perfectly. The other is a new HP 15-F039WM laptop and it came with Windows 8.1 With Bing installed and it also works perfectly in...
Network and Sharing
Solved Internet Access but no Network Access
Hello, I am new to this thread and I encountered some problems with my internet. My internet worked fine and I didn't do any changes to it up until it stopped working. I've managed to fix the internet access to allow me to access the internet on...
Network and Sharing
Laptop connects to wifi-sense TWC Wifi network, despite my settings
I have Windows 10 Home, fully updated. My next-door neighbor rents his cable modem from Time Warner, so there's an open network called TWC Wifi (and also a Cable Wifi). I have never manually connected to this network, and it doesn't show up in...
Network and Sharing
Router Disconnects from the Internet only when a certain PC connects!
I know that propably it's not a Windows 10 related topic but I didn't know where else to ask that. I searched a bit on the Internet for a solution and I couldn't find any. So whenever my brother opens his laptop and connects to the Wifi every...
Network and Sharing
Solved "Unidentified Network" - No Internet Access (LAN)
Hello. I am having a problem with my LAN wired connection showing "Unidentified Network" I have No Internet Access, and it happened after I upgraded my desktop PC from Windows 7 to 10. The first day I upgraded, my Internet worked perfectly. It's a...
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 04:23.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums