Ethernet does not want to connect

  1.    #1

    Ethernet does not want to connect

    I have just started up my new PC that I just bought and now I need help with a problem.

    My network notification says that I have Ethernet connection but no internet connection. The cable was okay and plugged in properly. I checked network and sharing center, diagnosed and got the message that "Ethernet doesn't have a valid IP connection". I looked online to see how to fix the problem but I'm afraid that I may have changed something I shouldn't have. I disabled and enabled Ethernet and restarted the PC but the issue persists.

    Any idea to fix this is appreciated.

    PC: ABS Computer Technologies Desktop Computer ALI052 Intel Core i3 6100 8 GB DDR4 1 TB HDD Windows 10 Home 64-Bit -
      My ComputersSystem Spec

  2.    #2

    Well unfortunately I have new issue now and its preventing me from helping this one.

    Here's the thread: Windows 10 isn't working right, programs and search queues won't load - Windows 10 Forums
      My ComputersSystem Spec


Related Threads
This used to be a simple network trick -> connect two Windows PCs using network cable, go into adapter settings -> IPv4 -> set one IP to and the other, then you can easily see the other computer and copy/move files. Not when I...
Hi guys, I have an issue I would like to resolve. I will try to be as clear and precised as possible. I'm only allowed to one device to an internet. My laptop connects directly to internet WiFi. So the laptop (Windows 10) serves as a...
Solved Cannot connect on Ethernet in Win10 in Network and Sharing
I cannot seem to connect on Ethernet though Wi-Fi works OK. I have seen several articles about ethernet problems with Win10 and perhaps you can help me sort this out. CABLING First the network config: Two notebooks, C and D are plugged into...
Cant connect to Ethernet in Network and Sharing
So i recently updated to windows 10, and i noticed i wasn't connected to my Ethernet anymore, so i had to connect my PC to the wifi. Under my "network Adapters" it only shows "Qualcomm Atheros 802.11 1/b/g/n" I tried connecting another ethernet...
Hello I upgraded from windows 7 home premium 64 bit to windows 10. It took me 3 tries. I wasn't able to do it until I disconnected Ethernet. Unfortunately new windows crashes each time i try to connect computer to internet pluging in ethernet...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:54.
Find Us