Windows 10: I cant connect to network drives

Page 1 of 5 123 ... LastLast
  1.    13 Apr 2015 #1

    I cant connect to network drives


    it was working back on 10049 and then i updated to 10051 and it still was working fine. but recently i did a fresh install and now i can re add a network device

    i have a "New" Nintendo 3ds and i cant setup the MicroSD management which requires you to add it as a network drive

    like \\N3DS

    in the network tab i can see it but when i click it it says

    windows cannot access \\N3DS

    error code 0x80070035
    the network path was not found
    upon clicking troubleshooting the problem says
    the remote device or resource wont accept the connection..

    can i fix this?
      My ComputerSystem Spec


  2. Posts : 14,411
    Windows 10 Insider Preview
       13 Apr 2015 #2

    xdarkmario said: View Post
    it was working back on 10049 and then i updated to 10051 and it still was working fine. but recently i did a fresh install and now i can re add a network device

    i have a "New" Nintendo 3ds and i cant setup the MicroSD management which requires you to add it as a network drive

    like \\N3DS

    in the network tab i can see it but when i click it it says

    windows cannot access \\N3DS

    error code 0x80070035
    the network path was not found
    upon clicking troubleshooting the problem says
    the remote device or resource wont accept the connection..

    can i fix this?
    Shot in the dark . . . I've been having trouble with Internet since 10041 and this morning . . .

    Go to Device Manager and see if your "Bluetooth" shows to not be working properly. I updated mine and I'm finally back in good business.
      My ComputerSystem Spec

  3.    13 Apr 2015 #3

    I've now got the same problem with 10049. It was getting to my NAS 4 days ago but since then it can't see a darn thing except itself. It seems to be a name server problem. The command, net view, comes up with nothing.

    I have another desktop with 10041 on it and it is networking fine. A difference I can see is that the 100041 has 'NetBIOS over Tcpip' enabled (seen with ipconfig /all) whereas 10049 has it disabled.

    The problem is compounded by the inability to alter the properties of the NIC in 10049. I have tried a couple of command line 'fixes' to no avail.

    Pretty frustrating, especially as it was accessing the NAS up to four days ago.

    Sorry I couldn't help you but at least you are not alone!!

    Maybe peeps with a working network could check whether their NetBIOS over Tcpip is enabled and reply.

    TIA.
      My ComputerSystem Spec

  4.    13 Apr 2015 #4

    Things have improved after rebooting both routers. I can see other shared resources but I have a problem with my NAS so I will have to investigate further.

    As an aside, turned off NetBIOS over Tcpip on my 10041 system and it still was able to see shares. Net view list blank.
      My ComputerSystem Spec

  5.    14 Apr 2015 #5

    i also tried at my workplace and i cant connect to any to any network PC's or servers
      My ComputerSystem Spec

  6.    14 Apr 2015 #6

    Just turned my 10041 machine on and it now can't see the NAS! Pretty frustrating trying to figure out what it is that is causing the problem with the MyBookLive. Being Linux may have something to do with it??

    Oh, well, just have to hope the networking gets better in the next release.
      My ComputerSystem Spec

  7.    14 Apr 2015 #7

    xdarkmario said: View Post
    i also tried at my workplace and i cant connect to any to any network PC's or servers
    Are you seeing the shares? Do you get error messages when trying to connect?
      My ComputerSystem Spec

  8.    17 Apr 2015 #8

    linw said: View Post
    Are you seeing the shares? Do you get error messages when trying to connect?
    Yep,I can see the network devices just fine but I can't connect
      My ComputerSystem Spec

  9.    18 Apr 2015 #9

    Let's hope the next release solves your issues. Mine is OK now, but don't know what the problem was I had earlier.
      My ComputerSystem Spec


  10. Posts : 4,356
    Win 10 Pro x64
       18 Apr 2015 #10

    linw said: View Post
    Let's hope the next release solves your issues. Mine is OK now, but don't know what the problem was I had earlier.
    Have you tried updating firmware on your WD?
    How did you fix it?
      My ComputerSystem Spec


 
Page 1 of 5 123 ... LastLast

Related Threads
Network & Sharing Connect To Wireless Network in Windows 10 in Tutorials
How to Connect To a Wireless Network in Windows 10 When you connect to a new wireless network, Windows will create a profile for the wireless network. A wireless (Wi-Fi) network profile contains the SSID (network name), password key, and security...
I have a desktop running Win 10 build 10122 and all updates. This is a triple boot system: 1. SSD with Win 7 HO 64 bit 2. SSD with Win 8.1 pro 3. SSD with Win 10 Intel #82579V Gigabit Network Connection adapter with driver: 3/20/15 #...
I can no longer see my Network Attached Storage in this build(10049) Enterprise. I have Network Discovery enabled and can get to the device by IP Address in a browser but am unable to map a drive to any share. Anyone else having these issues. I have...
I can't get my wireless to connect in Network and Sharing
I can't get my wireless to connect in any way. It was connected at one point changed nothing, but did get a few updates. could not connect wirelessly before the update and still can't connect after. Checked all settings, and due to smart TV, can't...
Can't Connect to the Internet? in Network and Sharing
Hi folks, I finally got around to installing Windows 10 TP and I'm having trouble connecting to the Internet. I'm using a wireless network adapter and I'm quite sure that there are no drivers for it to work on Windows 10. Is there anyone...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 02:29.
Find Us