Page 3 of 5 FirstFirst 12345 LastLast
  1.    22 Apr 2015 #21
    Join Date : Nov 2013
    Toronto
    Posts : 4,661
    Win 10 Pro x64

    Quote Originally Posted by linw View Post
    Great. Now you have to see if it works with 10061!!
    Upgraded from 10049, works great!

    Click image for larger version. 

Name:	10061_networkshare.PNG 
Views:	2736 
Size:	58.5 KB 
ID:	17448
      My ComputerSystem Spec
  2.    23 Apr 2015 #22
    Join Date : Oct 2014
    Posts : 1,442
    win 10 Insider

    All good here as well. AND we can change NIC properties!
      My ComputerSystem Spec
  3.    23 Apr 2015 #23
    Join Date : Apr 2015
    Posts : 2
    Windows 10

    I just finished upgrading to 10061 and still had the same issue "the network path was not found" etc. After clicking the Diagnose button I received the same message about not being able to find the DNS server. I went into my properties for the wireless connection, opened the TCP/IP4 properties and under Advanced-Wins-Netbios Setting I selected "Enable NetBIOS over TCP/IP". After making this change I can once again add mapped drives on my Synology NAS.

    I still don't know why this made a difference, or why my wired connection, which does work, doesn't require this explicit setting. For now, I'm just happy it's working and I hope this helps anyone who has the same issue I have.
      My ComputerSystem Spec
  4.    23 Apr 2015 #24
    Join Date : Oct 2014
    Posts : 1,442
    win 10 Insider

    That's interesting, cipher. We have never needed to explicitly enable it before, relying on the default. Also weird that it only seems to affect the wireless link.

    I'll get 10061 onto my test laptop and see whether that mirrors your experience.
      My ComputerSystem Spec
  5.    23 Apr 2015 #25
    Join Date : Nov 2013
    Toronto
    Posts : 4,661
    Win 10 Pro x64

    Quote Originally Posted by linw View Post
    That's interesting, cipher. We have never needed to explicitly enable it before, relying on the default. Also weird that it only seems to affect the wireless link.

    I'll get 10061 onto my test laptop and see whether that mirrors your experience.
    No. Our problem before is not "how to fix it". The problem is we "can't fix it".
    The option to change the properties was not available to us that's why we mostly rely on clean install.

    This is how it was before Build 10061 (10049). The "Properties" is greyed-out.

    Click image for larger version. 

Name:	10049_networkprop.PNG 
Views:	2673 
Size:	90.4 KB 
ID:	17540



    On this latest build (10061), the option is now available to us:

    Click image for larger version. 

Name:	10061_networkprop.PNG 
Views:	2688 
Size:	132.3 KB 
ID:	17541

    This solution always works.
    Just the same, thanks to @cipher7 for posting it. It will help a lot of members here.
    And also, Welcome to Ten Forums!
      My ComputerSystem Spec
  6.    23 Apr 2015 #26
    Join Date : Oct 2014
    Posts : 1,442
    win 10 Insider

    Not sure why I am being quoted above. I know all about the greyed out Properties in 10049. See my earlier posts.
      My ComputerSystem Spec
  7.    23 Apr 2015 #27
    Join Date : Nov 2013
    Toronto
    Posts : 4,661
    Win 10 Pro x64

    Quote Originally Posted by linw View Post
    Not sure why I am being quoted above. I know all about the greyed out Properties in 10049. See my earlier posts.

    I didn't say you didn't know. This forum is for everybody who may find this new development helpful.
      My ComputerSystem Spec
  8.    23 Apr 2015 #28
    Join Date : Feb 2015
    Posts : 225
    Windows 10 Enterprise LTSB
    Thread Starter

    i just upgraded to 10061 and i still cant connect to network drives, proprieties are not grey anymore thought, what am i supposed to do in there again? something to do with netbios?

    Edit Ha!! it worked! thanks cipher7
      My ComputerSystem Spec
  9.    24 Apr 2015 #29
    Join Date : Oct 2014
    Posts : 1,442
    win 10 Insider

    @cipher - my laptop can now see all shares via wireless with the Netbios left at Default. At first I couldn't see any shares but I think a delay is required to get the router tables set up.

    I did set Netbios on and all shares appeared after a reboot. I then set it to Default, rebooted, and all shares were still there.

    Interesting that there are no Windows Credentials set on the laptop, either. Seems like sharing is, or has been, a work-in-progress! Not surprising as that's what TPs are!

    Also deleted the NAS Windows Credential on my main PC and that didn't stop access. Maybe we don't need them from here on?
      My ComputerSystem Spec
  10.    24 Apr 2015 #30
    Join Date : Apr 2014
    Space coast of Florida
    Posts : 5,382
    Windows 10 Pro X64 16299.19

    Same for me. Upgraded from 10049 to 10061, still not network shares visible. Did what you described to enable Netbios over TCP/IP under the WINS tab and poof, all works now.

    Many thanks,
      My ComputersSystem Spec

 
Page 3 of 5 FirstFirst 12345 LastLast


Similar Threads
Thread Forum
Network & Sharing Connect To Wireless Network in Windows 10
How to Connect To a Wireless Network in Windows 10 When you connect to a new wireless network, Windows will create a profile for the wireless network. A wireless (Wi-Fi) network profile contains the SSID (network name), password key, and security...
Tutorials
Slow to connect to Network from"sleep"
I have a desktop running Win 10 build 10122 and all updates. This is a triple boot system: 1. SSD with Win 7 HO 64 bit 2. SSD with Win 8.1 pro 3. SSD with Win 10 Intel #82579V Gigabit Network Connection adapter with driver: 3/20/15 #...
Network and Sharing
No longer see Network Attached Storage in Network View on Build 10049
I can no longer see my Network Attached Storage in this build(10049) Enterprise. I have Network Discovery enabled and can get to the device by IP Address in a browser but am unable to map a drive to any share. Anyone else having these issues. I have...
Network and Sharing
I can't get my wireless to connect
I can't get my wireless to connect in any way. It was connected at one point changed nothing, but did get a few updates. could not connect wirelessly before the update and still can't connect after. Checked all settings, and due to smart TV, can't...
Network and Sharing
Can't Connect to the Internet?
Hi folks, I finally got around to installing Windows 10 TP and I'm having trouble connecting to the Internet. I'm using a wireless network adapter and I'm quite sure that there are no drivers for it to work on Windows 10. Is there anyone...
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 10:05.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums