Windows 10: "missing internet protocols" - I know, not a new issue.

  1.    14 Jun 2016 #1

    "missing internet protocols" - I know, not a new issue.

    I know this is an issue that has been around for a long time and I have tried to solve it by myself. But all the solutions that are offered don't seem to work. Which has prompted me to post an issue on this forum.

    The problem I have is a sporadic disconnection, with the explanation: "Missing internet protocols".
    Also, probably connected, I (completely randomly) have issues with connecting to new networks. If it happens, roughly three times out of four, I try to connect and the network adapter goes offline and restarts when I try to connect. I just have to try again and again for sometimes up to twenty minutes until it finally starts working.

    Fixes I have tried:

    - Using command prompt to reset Winsock (not successful)
    - Disabling IP protocol Version 6
    - Disabling NETBIOS over TCP/IP

    If anyone could provide some help I would be thankful. I have just quit smoking and it is reallllly annoying me at the moment.

    P.S. I'm aware I probably need to give more info. Please inform me which information and how I can provide it if you do.
      My ComputerSystem Spec

  2. Slartybart's Avatar
    Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3
       14 Jun 2016 #2

    Here are some other things to try:
    Resolve network issues - Windows 10 Forums

    There is one additional fix that I did not include in the Resolve thread ... Not sure it should be a generic solution offered. If the issue persists after trying the suggestions in the thread, I can write up the procedure - it's only a few steps, but it involves modifying the registry.
      My ComputerSystem Spec


Related Threads
I have a brand new HP 14-ac101ng with Windows 10 64 bit installed on it that refuses to connect to the internet with recourse to old school LAN cable; I do not have WIFI and I urgently need to get online as several deadlines are approaching. The...
I am constantly having connectivity problems on a wired connection in Windows 10, and when I run "Troubleshoot problems" on the network connection, I sporadically get the prompt "One or more network protocols are missing on this computer" and yet...
Forgive me but I'm on an incredibly flaky connection at the moment, so can't do a forum search... Did the "Missing Protocols" issue ever get sorted? I'm sometimes getting this error, and now a new one: "Turn on TLS 1.0, TLS 1.1 and TLS 1.2 in...
This happened after the latest major update. I've tried the following steps with no success 1) sfc /scannow. This showed no errors 2) netsh advfirewall reset netsh int ip reset*** netsh int ipv6 reset netsh int ipv4 reset netsh winsock reset...
I've heard about this a lot and have never seen a solid solution, it's happening off and on for me now on my desktop and I'd like to get it fixed before it becomes a problem. It started lessish than a week ago I think? I was able to hit...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 19:33.
Find Us