Windows 10: cant connect to certain sites missing protocols

  1.    05 Jun 2016 #1

    cant connect to certain sites missing protocols


    hey, this is my first post so have mercy =x

    Im not sure when the problem started, maybe after a update or installing a game or something..no clue, but recently i have been having connection issues with certain sites at random. Its the same sites every time but they either don't connect at all saying " this site can't be reached ERR_CONNECTION_TIMED_OUT" or they do work for a short while then cut to that error and maybe if it feels nice enough will work again for a bit.

    im not sure what the problem is but from the windows network diagnostics its one or more network protocols missing
    that cant be repaired (only fixed it once and it didn't bug me for a hour until happening again).

    here is a image of the report if it helps i don't know

    Click image for larger version. 

Name:	prob.png 
Views:	29 
Size:	16.4 KB 
ID:	83537

    Any help getting rid of this problem for good would greatly be appreciated, Thanks
      My ComputerSystem Spec

  2. bro67's Avatar
    Posts : 4,918
    Mac OS High Sierra 10.13.5
       06 Jun 2016 #2

    There is a long ongoing thread about this. If you look in the Tutorials, there is information on how to correct this.
      My ComputerSystem Spec

  3. Slartybart's Avatar
    Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3
       06 Jun 2016 #3

    bro67 said: View Post
    There is a long ongoing thread about this. If you look in the Tutorials, there is information on how to correct this.
    Which tutorial? Link please.
      My ComputerSystem Spec

  4.    06 Jun 2016 #4

    bro67 said: View Post
    There is a long ongoing thread about this. If you look in the Tutorials, there is information on how to correct this.
    Slartybart said: View Post
    Which tutorial? Link please.
      My ComputerSystem Spec

  5.    08 Jun 2016 #5

    could you send that link ?
      My ComputerSystem Spec

  6.    08 Jun 2016 #6

    Midobatsu said: View Post
    could you send that link ?
    Well, @bro67 doesn't seem to be replying, so I'll take a stab at it: I've found two solved threads. I guess you could start reading and see if any of the solutions in these help you. There certainly is no tutorial on this, that I could find.

    Solved Network Protocols - Windows 10 Forums

    Solved One or more network protocols are missing, solution - Windows 10 Forums

    .
      My ComputerSystem Spec

  7. Slartybart's Avatar
    Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3
       09 Jun 2016 #7

    Midobatsu, when you ran the trouble shooter, did you change it to run as administrator?

    Click image for larger version. 

Name:	tsInetConns-a.png 
Views:	13 
Size:	5.9 KB 
ID:	84167

    Click image for larger version. 

Name:	tsInetConns-b.png 
Views:	13 
Size:	3.3 KB 
ID:	84166

    That might not be enough though - the error is specific to Winsock registry entries

    simrick pointed you to a few threads ... yesterday or the day before, I created a new thread based on many of the Missing protocol threads and a few external references.

    Here are a few things to try to Resolve network issues

    There is one additional solution that is not included in that list - I'm not sure it's needed, but if none of those help, I'll be glad to offer it to you. To clear up any mystery, it deletes two registry entries which get rebuilt on a restart.
    Last edited by Slartybart; 09 Jun 2016 at 02:25.
      My ComputerSystem Spec

  8.    10 Jun 2016 #8

    ill check them out tomorrow when i have a chance, been busy x .x, thanks for some info/ links ill tell you if they worked or not when i can
      My ComputerSystem Spec

  9. bro67's Avatar
    Posts : 4,918
    Mac OS High Sierra 10.13.5
       10 Jun 2016 #9

    Sinrick I was buried up to my elbows, trying to deal with two servers that were giving me fits over the past week.

    Have not had much time on here, because the servers are number one priority for a project that I am working on, for a group I belong to.

    As forthr links. I do not post them, because the Search takes you right to them, if people started to learn how to use, instead of always depending on others to do their work for them.
      My ComputerSystem Spec


 

Related Threads
I get this when trying to login sites like yahoo or runescape account settings/membership shop/etc and other sites I've and I've tried switching my dns and playing with the winsock setting and neither have worked also I've turned off firewall did...
First of all, I want to say that I've tried every solution there is for this problem, from reinstalling drivers, wifi card, all cmd commands and even importing working registry values, from another computer... In short, nothing worked. Laptop...
Missing Protocols in Network and Sharing
I am attempting to use my Internet but it will not let me to put it straightforwardly. It shows a connection but will not let me use it. I ran the troubleshooter and it tells me I'm missing one or more network protocols and asks me if I'd like to...
Missing Internet protocols in Network and Sharing
So I have been without internet for a couple weeks and have spent hours trying to figure out what is wrong with my computer. I only have an ethernet port on my machine, connected to my router via powerline adapters (which work with my other PCs)....
My web host changed servers last week, We know there are DNS problems. Sometimes I can connect to one of my sub-domains. But none of the rest of them with the chage which took place 4 days ago. I have a shared IP address for my domain. I can...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 20:01.
Find Us