Windows 10: Upgraded to SSD now network doesn't get identified Solved

  1.    27 May 2016 #1

    Upgraded to SSD now network doesn't get identified


    I upgraded a Dell Optiplex 7020 with a Samsung SSD. Now when I boot the network doesn't get identified until I restart the NLA. I even tried a clean install of Windows 10 Pro and still no joy.
    If I set it to DHCP it will take about a minute to identify after rebooting but with a static IP i just get unidentifed network.
    I have tried removing it from the network and adding it back.
    Adding the domain name in the network settings.
    It seems as though the PC just starts faster and the network card can't keep up. Have tried with a different Optiplex 7020 and a Kingston SSD but have the same symptoms.
    Really starting to great my balls as it has been three days of not getting anywhere.
    Anyone else had this problem and solved it?
      My ComputerSystem Spec

  2.    27 May 2016 #2

    I may be misunderstanding, but if you can duplicate the issue on another computer, then I would start looking at the network itself. It's possible the network is slow, or the router/endpoint isn't configured properly (or may need to be reset).

    However, being that both computers would have the identical network card, it could be a driver issue, if you are able to see that both are using the same driver version. Try updating, or getting the drivers right from the manufacturer of the card, such as Intel, Realtek, etc.
      My ComputerSystem Spec

  3. bro67's Avatar
    Posts : 4,917
    Mac OS High Sierra 10.13.5
       28 May 2016 #3

    Try a different adapter. The connection can only go as fast as the card can send and receive packets.
      My ComputerSystem Spec

  4.    02 Jun 2016 #4

    Finally found the issue. The switches have been set up as Spanning Tree (no idea why). So once I enable FastLink on the Netgear switch ports (or PortFast as it is also known) the network comes up almost instantly.
      My ComputerSystem Spec


 

Related Threads
I have recently installed Adobe Creative Suite 4 (CS4) under Windows 10. Photoshop within the suite doesn't recognize two of my four network printers, which happen to be my best printers. This is purely a Photoshop thing, as Illustrator and InDesign...
Solved Network Data Usage Doesn't Show in Network and Sharing
On one of our computers Win 10 home 64 bit, the Network data usage shows "0" while the other 3 (home and pro 32 & 64) all show fine. I only noticed it because the router shows that unit acting as a black hole for data usage even if it sits idle a...
Hi Everyone - I have some keyboard issues, specifically the HotKey's no longer work so I went to my device manager and saw that it lists my keyboard as a "Llenovo Thinkpad PS/2 Keyboard" for my Sony Vaio Laptop, Model # SVT13118FXS. Im almost...
I have a unique situation and I haven't been able to find the answer. I have set up an ad hoc network on the "host" computer (i.e. the netsh "hostednetwork" computer) so that I can remote into the host computer using another computer ("client" PC)....
Activation doesn't work when upgraded from windows 7 sp1 retail--Windows 10 home preview build 10162 I reported the issue to Microsoft but that could create a problem when rtm is released for those that quit the program on the release date. It...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 20:10.
Find Us