Page 1 of 3 123 LastLast
  1.    24 May 2016 #1
    Join Date : Sep 2015
    Posts : 33
    Windows 10

    Connectivity issues that have to do with name resolution


    I've been having an issue for a few days where my internet will disconnect from time to time. However, this only happens on my Windows 10 laptop. Every other device I own works fine and uses the internet flawlessly, the other devices I use are an android smartphone and a separate Windows 7 computer.
    When the problem happens, a yellow triangle will show up on the wifi symbol. If I troubleshoot the problem, it'll fix itself, often telling me it's fixing something in the name resolution, or fixing a network protocol as an administrator.
    If I surf the web and use the internet lightly it doesn't happen too often, but if I do as much as play a game, it'll happen every five minutes. No, that's not an exaggeration.

    What could be the source of the problem and how do I fix it?
      My ComputerSystem Spec
  2.    24 May 2016 #2
    Join Date : Dec 2015
    Posts : 167
    Windows 10 Ent, Pro & Home

    Update the Wifi driver from either the Laptop Manufacturer or from the Wifi device Manufacturer. The Generic windows driver does not always work correctly.
      My ComputerSystem Spec
  3.    24 May 2016 #3
    Join Date : Sep 2015
    Posts : 33
    Windows 10
    Thread Starter

    Quote Originally Posted by wyldman68 View Post
    Update the Wifi driver from either the Laptop Manufacturer or from the Wifi device Manufacturer. The Generic windows driver does not always work correctly.
    Will do. Will tell you how it turns out.
      My ComputerSystem Spec
  4.    24 May 2016 #4
    Join Date : Sep 2015
    Posts : 33
    Windows 10
    Thread Starter

    Quote Originally Posted by wyldman68 View Post
    Update the Wifi driver from either the Laptop Manufacturer or from the Wifi device Manufacturer. The Generic windows driver does not always work correctly.
    They've been updated, they are at their latest.
    The problem persists. One thing I've noted is if I disconnect from the wifi, the 'connect automatically' box will be unchecked, even if I checked it before.
      My ComputerSystem Spec
  5.    24 May 2016 #5
    Join Date : Dec 2015
    Posts : 167
    Windows 10 Ent, Pro & Home

    Go into the device manager and properties for the device and uncheck power saving options. This has helped on a few machines that were disconnecting.
      My ComputerSystem Spec
  6.    24 May 2016 #6
    Join Date : Sep 2015
    Posts : 33
    Windows 10
    Thread Starter

    Quote Originally Posted by wyldman68 View Post
    Go into the device manager and properties for the device and uncheck power saving options. This has helped on a few machines that were disconnecting.
    I think.. I think that did it.
    Thanks!
      My ComputerSystem Spec
  7.    24 May 2016 #7
    Join Date : Sep 2015
    Posts : 33
    Windows 10
    Thread Starter

    Quote Originally Posted by wyldman68 View Post
    Go into the device manager and properties for the device and uncheck power saving options. This has helped on a few machines that were disconnecting.
    Nevermind.
    It lasted longer this time, but the same thing happened.
    The power saving options are still unchecked.
    When I troubleshooted the problem, it said that the default gateway was not available, and that one or more network protocols were missing.
      My ComputerSystem Spec
  8.    24 May 2016 #8
    Join Date : Sep 2015
    Posts : 33
    Windows 10
    Thread Starter

    does no one know how to fix :;(
      My ComputerSystem Spec
  9.    24 May 2016 #9
    Join Date : May 2015
    Central IL
    Posts : 4,355
    Mac OS Sierra

    Yes, but you also need to check signal strength and channel congestion by going into a Command Window and put in netsh wlan show all

    Without you posting information on signal strength, congestion, Internet Speed for Download and Upload, model and manufacturer of the Gateway/Hotspot that you are using, the Wifi settings in there, no one can tell you what is going on, even though it is a fair guess of why you are getting booted.
      My ComputerSystem Spec
  10.    24 May 2016 #10
    Join Date : Sep 2015
    Posts : 33
    Windows 10
    Thread Starter

    I have a WNDR 3800 netgear router, arris modem, charter internet provider.
    27 ms ping, 18.22 mpbs download, 2.03 mbps upload.
    I used the command, what part of it do you need?
      My ComputerSystem Spec

 
Page 1 of 3 123 LastLast


Similar Threads
Thread Forum
Wlan card 802.11n Windows 10 - wifi connectivity issues - help wanted
Hi Friends, I've been running into issues with wifi connectivity ever since the Fall update of Windows 10. Symptons typically include first a limited connection (yellow icon) and second no connection available (red icon). This typically...
Network and Sharing
Resolution Issues
Hi There Over the weekend I bought a Lenovo U41 14" 256 SSD, 8GB RAM Laptop from John Lewis. I used to have a 3 15" HP Compaq. The lenovo came with Windows 8.1 and I upgraded to Windows 10. Its wonderfully fast and light weight. The problem I...
Graphic Cards
Wifi connectivity issues in Windows 10
I updated my Dell Inspiron 15(3521) from Windows 8.1 to windows 10 a few days back. Wi-fi connectivity shows limited. But the ethernet works fine. Please help me on this. I get the following error message upon troubleshooting. "The connection...
Network and Sharing
networking or connectivity issues
Hi all, I have couple of bizarre issues with network and sharing. Issue 1: WiFi Printer * Windows can't detect WiFi printer * after many troubleshooting, I was able to 'discover' it but can't really use it for scanning or printing
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:20.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums