1.    19 May 2016 #1
    Join Date : Jul 2015
    Posts : 2
    Windows 10

    Internet keeps cutting out


    Hi, I seem to be having a problem with my internet connection. At first I thought it was my network adapter so I purchased a new one however the problem still occurs. I have updated the drivers for it and still nothing, so I'll explain below what is happening. I should note I am using a wireless connection.

    When I load up my interent browser I will be connected fine, this connection may last for anything from 1 minute to a few hours, however mostly it cuts out every 5-10 minutes of browsing. It does not seem like a normal drop out where I just need to reconnect, my browser will become unresponsive for 30 seconds - 2 minutes and the WiFi will change to limited.

    Sometimes when the browser becomes responsive again I will have connection back (until the next outage) othertimes I am left with "Limited" connection and even after disconnecting and reconnecting this does not help, I sometimes have to troubleshoot my connection until windows fixes the problem but even this does not always work.

    I have been stuck with this problem off and on for the last lot of months and it has become more and more fustrating especially now my browser freezes too.

    Any help will be much appreciated!

    WiFi adapted I am currently using is: Asus PCE-AC68 802.11ac.
      My ComputerSystem Spec
  2.    19 May 2016 #2
    Join Date : Jul 2015
    PA, USA
    Posts : 476
    Windows 10 Pro (Mix of Builds) / Linux Mint

    Update the router firmware if you haven't already, and then re-evaluate.
      My ComputerSystem Spec
  3.    19 May 2016 #3
    Join Date : Nov 2013
    Toronto
    Posts : 4,660
    Win 10 Pro x64

    Quote Originally Posted by Stuartie View Post
    Hi, I seem to be having a problem with my internet connection. At first I thought it was my network adapter so I purchased a new one however the problem still occurs. I have updated the drivers for it and still nothing, so I'll explain below what is happening. I should note I am using a wireless connection.

    When I load up my interent browser I will be connected fine, this connection may last for anything from 1 minute to a few hours, however mostly it cuts out every 5-10 minutes of browsing. It does not seem like a normal drop out where I just need to reconnect, my browser will become unresponsive for 30 seconds - 2 minutes and the WiFi will change to limited.

    Sometimes when the browser becomes responsive again I will have connection back (until the next outage) othertimes I am left with "Limited" connection and even after disconnecting and reconnecting this does not help, I sometimes have to troubleshoot my connection until windows fixes the problem but even this does not always work.

    I have been stuck with this problem off and on for the last lot of months and it has become more and more fustrating especially now my browser freezes too.

    Any help will be much appreciated!

    WiFi adapted I am currently using is: Asus PCE-AC68 802.11ac.
    Since you encountered this problem, have you tried restarting your modem and router?
      My ComputerSystem Spec
  4.    19 May 2016 #4
    Join Date : May 2016
    Texas
    Posts : 140
    Windows 10 Pro 64-bit

    Stuartie my parents had a similar problem with their wifi, and it wasn't their computer. We had to replace the router, which was a few years old. Initially I tried updating the firmware, and it seemed to resolve the issue, but a few hours later the wifi dropped again.

    Got them a new one for Christmas, and they've been good ever since.
      My ComputerSystem Spec
  5.    05 Jun 2016 #5
    Join Date : Jul 2015
    Posts : 2
    Windows 10
    Thread Starter

    Problems have went from bad to worse.. I have had no connection the last 3-4 days at all! I have tried updating drivers, uninstalling and reinstalling drivers, restarting router, followed many tutorials online to run different commands from command prompt. However this has all given me no luck in connecting to the internet.

    I remain with the problem that I have "No Internet, secured" and anytime I run troubleshooting I still get a missing protocol error which fails to repair.

    I literally am at the point of just ripping out my hair
      My ComputerSystem Spec
  6.    05 Jun 2016 #6
    Join Date : Oct 2014
    Trnava
    Posts : 2,944
    10.4 Home 1709 x64

    WiFi issue is Windows 10 thing and hard to fix, it took me several months to get it working properly and a bit of luck.

    Quote Originally Posted by Stuartie View Post
    anytime I run troubleshooting I still get a missing protocol error which fails to repair.
    First of all, take Full Control of the following key:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Nsi\{eb004a00-9b1a-11d4-9123-0050047759bc}\26

    How to FIX One or more network protocols are missing / Windows sockets registry entries are missing - YouTube

    Then run CMD as admin and enter the commands, you have probably tried already, then restart:

    ipconfig /flushdns
    netsh int 6to4 reset all
    netsh int httpstunnel reset all
    netsh int ip reset all
    netsh int isatap reset all
    netsh int portproxy reset all
    netsh int tcp reset all
    netsh int teredo reset all
    netsh winsock reset

    If it did not help, you can disable those: LMHOSTS lookup / NetBIOS over TCP/IP / IPv6.
    I also delete all network protocols except IPv4 and setup IP and DNS servers manually.
    This will require to disable DHCP server on the router and assign IPs to each device.
    Attached Thumbnails Attached Thumbnails capture_06052016_190825.jpg  
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
MIT's answer to cutting webpage load-times?
Read more: MIT's answer to cutting webpage load-times? It's the Polaris compression-trumping browser framework | ZDNet
Windows 10 News
Yellow triangle over internet network even if internet works
Hi ! First of all thank you every helper and tutorial maker for the awesome work that helped me to find solutions ! I'm on Windows 10 x64 and my network device is a Intel GbE LAN chip (10/100/1000 Mbit). My issue is : I have a yellow...
Network and Sharing
BSOD whilst browsing internet & d/l-ing PDF file from internet.
Hi guys, I've Just built my PC about a week ago. Opened up the PC 2 days ago to re-wire the cables so its more neater. Reconnected everything and has been working perfectly until I got the BSOD this morning. This morning I was surfing the...
BSOD Crashes and Debugging
Audio cutting out and mouse lag while hard disk on 30%
I saw threads about people complaining that their audio and mouse is lagging, but in my case, it happens when I download something with bittorrent or when I'm installing something. on Win 8.1 and Win 7 I have no problems playing games while...
Performance & Maintenance
Problem with internet speed connection. Slower internet on win 10.
Hi all. I have a weird problem with my internet connection. After i had instaled win 10, my interned slowed down. Before i had speed around 50 mbps (old result under) http://e-speedtest.com/test/785260 Now my speed is 10-15 mbps - no more....
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 00:48.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums