Windows 10: Not able to load webpage.PLEASE HELP

  1.    18 May 2016 #1

    Not able to load webpage.PLEASE HELP


    Hi guys,
    I am having a problem with my browser or wireless adapter.
    Here is the problem
    Whenever I try to load any website or webpage in my PC via my wireless adapter to connect to my home wifi ,the webpage just loads half or 1/4 and my browser is just showing that the webpage is loading.
    I just get stuck there and the webpage do not loads.
    Browser Google chrome.
    WiFi adapter Tp link TL-WN721N
    WiFi router Dlink DIR-615

    I also tried to load webpage from my phonr and iPad ,it works really well but the website is loading ramdomly(sometimes loads completly,sometimes 1/2 ,sometimes 1/4 and just gets stuck)

    PLEASE HELP ME GUYS!!!

    SORRY FOR LONG INTRO.
      My ComputerSystem Spec

  2.    20 May 2016 #2

    Hello, sorry you've not had a reply yet.
    Try
    https://www.speedtest.net/
    and report your results.

    Here's another:
    Test Your Broadband Speed - Geek Squad

    What happens if you use an ethernet connection? Or a different WiFi connection?
      My ComputerSystem Spec


  3. Posts : 4,493
    Mac OS High Sierra 10.13.5
       20 May 2016 #3

    Incomplete page loading has nothing to do with your Internet Speed. It is because there is either an issue on your computer with third party security software. Or the website you are going to is having issues, which is causing Chrome to stall.

    What add-ons do you have installed in Chrome? Try running it with no active Addons, clear all History, Cached items, cookies and see if it does it again.
      My ComputerSystem Spec

  4.    24 May 2016 #4

    Hi,
    Thanks for the reply ,
    I tried to disable the addons but it did't work.Then i tried to connect the PC via cable to my router,it worked really well.I didn't found any problems at all. The browser was perfectly fine.
    I dont know what is the problem ,is it my wireless adapter or router.
    Do anyone have any ideas?
      My ComputerSystem Spec

  5.    24 May 2016 #5

    Very weak signal? Maybe you need to change the channel or band?
    Switching Wifi hotspots? (Can be disabled in Settings)

    You can check with e.g. Acrylic Wi-Fi (free) or similar.
      My ComputerSystem Spec

  6.    30 May 2016 #6

    The signal is fine.
    can you tell me how to change channel or band.
    Thanks
      My ComputerSystem Spec

  7.    30 May 2016 #7

    If the signal is fine and there's no competition (same channel, same strength) reported by e.g. Acrylic Wi-Fi, there should be no need to change the channel or band.

    A little searching ('change router channel') offers:
    http://www.laptopmag.com/articles/ch...reless-channel
    Change Your Wi-Fi Router Channel to Optimize Your Wireless Signal
    for example.
      My ComputerSystem Spec


 

Related Threads
Webpage Loading in Network and Sharing
All of a sudden, some webpages load SUUUPPPERR SLOOWW even though they didn't before. I just installed the latest Realtek PCIe GBE Family Controller Driver if that helps at all :/ What is the latest version of that driver, by the way? Thanks1
Webpage Error in Browsers and Email
Just starting yesterday links from newegg.com emails once clicked open a webpage and leaves error to update my browser. Once I open F12 tools I see the page is loaded using docmode IE7 default but ie 11 is available and I can't make the change...
Read more: MIT's answer to cutting webpage load-times? It's the Polaris compression-trumping browser framework | ZDNet
New to W10 (from W7) :D I have been searching/reading here but can't see the answer. The problem, a certain webpage and my home page http://www.whiskey7.org won't load in FF. I get 'Server not found' It works in Edge and I am rather new to...
as per title what i have tried is checking the installation media is good which it is checked it on another rig running windows 10. okay so what happens is it will go through the normal boot up procedure my rig that is, bios will post normally and...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 09:14.
Find Us