1.    17 May 2016 #1
    Join Date : May 2016
    Posts : 4
    Windows 10

    Windows 10 Homegroup Not Working


    I have read through many of the posts and there does not seem to one that has a solution that works for me.
    2 laptops connected wirelessly. One desktop computer connected via wired Ethernet. All computers are in the same workgroup. All computers can see each other on the network. McAfee shows all computers trusting each other.

    I am asked to join and existing homegroup even though no computer is part of a homegroup at this point. So, I try to join the homegroup entering a password. Eventually the computer times out and reports a homegroup no longer exist and to create a new homegroup. When I select continue, I get the same prompt again to join a home group.

    I have deleted the store files. I have checked all the recommended services. It was so much simpler when all you had to do was be a member of the same workgroup and then share what you wanted to share. I have gone in and select properties on folders I want to share on all computers, selected advanced, share with everyone. All computers can see these individual folders on the network, but cannot access the files in the folder. No permission ... check with your network administrator.

    I did not have this issue when all computers were configured with Windows 7.

    This Windows HomeGroup is a piece of junk...

    anyone have any ideas what I need to try next?

    Thanks in advance.
    Russ
      My ComputerSystem Spec
  2.    17 May 2016 #2
    Join Date : May 2015
    Central IL
    Posts : 4,361
    Mac OS Sierra

    Homegroup has had issues with Windows 10 for a long time. You have to make sure that you have the "Missing Protocol" problem fixed and just use standard Network shares. Homegroup was intended as a way for users to only share their libraries with those that they wanted. Basically a cheap way of doing a home server for the consumer. The majority of us do not use Home Group, because of the issues with it.
      My ComputerSystem Spec
  3.    18 May 2016 #3
    Join Date : May 2016
    Posts : 4
    Windows 10
    Thread Starter

    Can you be more specific on this missing protocol? IPv6 is fully functional. Thanks.
      My ComputerSystem Spec
  4.    18 May 2016 #4
    Join Date : May 2015
    Central IL
    Posts : 4,361
    Mac OS Sierra

    If you do a Search for "Missing Protocol" on here, it goes into the service that has to be restarted to fix it.

    Microsoft disabled Guest browing in SMB/CIFS. So it ends up breaking any type of file sharing.
      My ComputerSystem Spec
  5.    18 May 2016 #5
    Join Date : May 2016
    Posts : 4
    Windows 10
    Thread Starter

    I do not get any errors about missing protocols as others have showed in their posts. I can see computers on the network. I can see the folders I have shared on each computer. I get a permissions error.Click image for larger version. 

Name:	Capture.JPG 
Views:	23 
Size:	24.9 KB 
ID:	80532
      My ComputerSystem Spec
  6.    19 May 2016 #6
    Join Date : May 2015
    Central IL
    Posts : 4,361
    Mac OS Sierra

    Can you ping them in thr Command Window? Can you see the shares when you do: net share

    Try Farbar's Service Scanner and Mini Toolbox to see if they can fix the problem.
      My ComputerSystem Spec
  7.    19 May 2016 #7
    Join Date : May 2016
    Posts : 4
    Windows 10
    Thread Starter

    I have abandon making homegroup work as you suggested. I am able to ping all machines from each. I can see all the folders I want to share on each machine from each machine. I just could not access the files inside the folders. I changed the properties on the folders I wanted to share and added the user "everyone" with full access. I am not sure I like that. I may go back and just create an account on each machine that would do the same thing for each user in my family network. thanks for your help. Russ
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Homegroup not working. Frustrating !
I'm trying to allows my TV and Xbox one to access a folder on my external hard drive using the Homegroup. I have turned Homegroup on, Changed the password, Allowed all the devices on the network to share content, Added my folder on the...
General Support
Homegroup not Functioning, cant leave homegroup
I cannot leave the homegroup. we had 2 computers in the network with windows 7 and windows 8.1. Windows 7 upgraded to windows 10. and the other one did a clean install of windows 8.1. Now i cannot leave the homegroup from windows 10 and the windows...
Network and Sharing
Solved Homegroup stopped working
I'm not sure if it's related to the last update or not, but suddenly my homegroup started saying my other PC was offline. So I went and left it and recreated it, and sometimes it'll connect for maybe 5 minutes then disappear again. Also, it's...
Network and Sharing
Homegroup in left start list not working
I have put Homegroup in the left start list by selecting it to appear in the personalization settings. When I attempt to access homegroup by selecting it from the start list it says that homegroup is not available. I can however use homegroup by...
Network and Sharing
Solved Homegroup not working correctly
hi guys, since Build 10041 the only computer with Win 10 TP is in the homegroup but that computer only shows the 3 other pc's. Changing from "Allow WIndows to manage home group connections" to 'Use user accounts and passwords to connect to...
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:01.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums