Windows 10: Network sharing

  1.    16 May 2016 #1

    Network sharing


    I have a network with 7 computers (USING WORKGROUP). I use one for a "server" and there is one program on it that needs to be accessed from the other computers. I need to map a drive to a certain location on this "server" to run the program. All computers work fine except this laptop. when trying to log into this program with the client, I get the map address and a message that the "server" does not exist. It has to be something with the laptop. Any thoughts.
    Thanks
    Sailor
      My System SpecsSystem Spec

  2. bro67's Avatar
    Posts : 3,244
    EL Capitan
       16 May 2016 #2

    You cannot run a program that is on another computer from across the network. It is done that way for security reasons. It could be with the laptop if it is running any kind of third party security software. It could just be the program for how many licenses that it may have and you have used them all.

    Without knowing what the program is and how it is being used, really cannot tell you why you have this issue with just one machine when sharing folders.
      My System SpecsSystem Spec

  3.    16 May 2016 #3

    There is a client sw on laptop. It did work. This was before upgrading to 10, but it was not working just before upgrade. The program is Power Church. It is accounting and data base for churches.
      My System SpecsSystem Spec

  4. bro67's Avatar
    Posts : 3,244
    EL Capitan
       16 May 2016 #4

    Those programs are supposed to allow you to have a copy on each machine and then one has to be a Master or have a dedicated machine for handling the Database. Depending on what kind of Internet Security software or someone has made any changes on a workstation or possibly infected it by accident, it can cause the software to not work.

    Looking at the info on the software, I would say that it is poorly handled in how they have limited theirselves in what OS that it can be ran on, along with you have to be constrained to their restrictions. Is the church paying for the Cloud Service, that you can connect from anywhere, without needing the software on a computer?

    It is going to be a wild guess, but I am going with my earlier answer that it is a software issue. The company or person who wrote it, limited it to a very restrictive requirement and looks like they are wanting to push users to only using the Online/Cloud version at this point, which I am not comfortable with. Especially that not every church has a fast enough Internet Connection, and a lot of them if not on a huge budget, have electrical issues that can cause problems.

    Depending on the budget and if the information that is already on the system can be moved over to say Intuit's accounting software or one of the versions that can be set up on a Linux LAMP server. You are going to be in where you have to look at what third party software for Internet Security is on the laptop and see if the firewall in that software is locking down the ports that Power Church uses.

    I run a Cisco RV320 Router to handle all network security and no firewalls on any computer within that part of the network. I am not too fond of any software company that runs their software as if we are still in the DOS or Windows 3.1 days.

    If using Wifi on the laptop, hook up to Ethernet and make sure that any third party Security software is shut off. Also do the same on the machines, especially the Master computer for the software. Then make sure that the units are in sync and that you have a mapped share, along with the missing protocols problem is not rearing its head on that laptop.

    If you can see the shares in the Command window or ping any machine from the laptop and the machines can ping the laptop, then go ahead and see if you can find the shares in Windows. If you can access the shares without Password Protection or the Library through Home Group, IPv6 is on all machines, the Gateway is showing correct IP for the MAC of each unit, then they should be able to grab the files or work within the program.

    When you have the Master for the software being used. It can in itself cause issues with other computers if the system locks up on the user or their account may have a lock down when they are logged on, so that they cannot do certain things. The last part is also make sure that you have the same account with the same password on every machine that you use to log in for using this program, along with all users are allowed to use the software if that could possibly cause an issue.

    Without sitting in front of it and seeing what is going on, I am just going to have to give you the same information how I would troubleshoot, along with a thought of worst case scenario if the software cannot work with 10 or the company refuses to build a fix for it. Especially when they have probably hooked a bunch of old code into an attempt to keep using the same proprietary database format that they have been using for over 32 years, Too many programmers back in the 80's did not want to use dBase to handle their database code, so they created their own to not have to pay dBase for the rights. Now we have to re-learn what to do when we come across this kind of situation.
      My System SpecsSystem Spec

  5. bro67's Avatar
    Posts : 3,244
    EL Capitan
       16 May 2016 #5

    Looks like only 11 is "compatible" with 10 as they show on their Compatibility page. From looking over the information, I am correct that they are pushing people into the Online "Cloud" version to get away with having to deal with code fixes that customers have to download. To them it keeps their code proprietary and easier to maintain on their end.

    PowerChurch Software - Church Management Software for Today's Growing Churches
      My System SpecsSystem Spec

  6.    17 May 2016 #6

    I did not get a chance to look at it today. I believe the laptop has the latest version. It appears it is not getting Into the "server", as it says the mapped drive address does not exist. That person can log in from the "server" with the same user & PW. The "server" can be seen from the laptop, but can't get to files (I'll verify that no files can be reached tomorrow).
      My System SpecsSystem Spec

  7. bro67's Avatar
    Posts : 3,244
    EL Capitan
       17 May 2016 #7

    I would check Permissions for that shared folder.
      My System SpecsSystem Spec

  8.    18 May 2016 #8

    Make sure the laptop is set to private network:
    Network Location - Set to Private or Public in Windows 10 - Windows 10 Forums

    When you enter the user name to try to access the files, try entering it in this format:
    \\ServerName\UserName
      My System SpecsSystem Spec

  9.    19 May 2016 #9

    I can access other computers on the network.
    If I try to access "server", I get Windows box that says \\Turtle is not accessible. Turtle is "server". Continues on saying you might not have permission & etc.
    if I try to go to where mapped location is then it says that that path does not exist. Says nothing about permission.
      My System SpecsSystem Spec

  10.    19 May 2016 #10

    I can see and pull up logon box for laptop from Turtle. I can see turtle from laptop, but can't see folders or files. Must have something to do with permissions, but I can't figure it out. Laptop can see other computers.
      My System SpecsSystem Spec


 

Related Threads
Hi, I'm having problems with trying to share my Wi-Fi connection to another device via Ethernet. When I plug the cord in it says, "Unidentifiable network" and "no access type" If I run the troubleshooter, it says, "One or more network protocols are...
Weird network sharing behaviour. in Network and Sharing
So I have many PCs and laptops in my office and they all are connected over the network. 10 laptops on WiFi and 4 PCs on wired connection. Now the problem is that some of these PCs and laptops don't show up on the network, some do, some won't...
Solved network file sharing in Network and Sharing
I apologize if this is not allowed here and will understand if it gets removed. I am hoping someone can point me in the right direction to resolve this. I need this for work. I don't want to have to buy a laptop with Windows just to do this....
Search > Control Panel + left click to start works just fine. Search > Network and Sharing Center + left click does not start it. It used to until this morning. Control Panel > Networking and Sharing Center + left click starts it. What is...
Solved Network sharing in Network and Sharing
I am not a newbie but there is a lot I have yet to learn. I do not have a homegroup set up but on my Windows 8 machine I can see all of my Windows 7 machines (2). On both of my Windows 7 machines I can see all of my other Windows 7 machine and the...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 09:59.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums