Windows 10: Wifi works for a couple minutes after boot then stops

  1.    13 May 2016 #1

    Wifi works for a couple minutes after boot then stops


    I recently bought a new pc that came with windows 10 and has a pcie wifi card. The wifi was working fine until earlier today, when it started throwing an error about missing network protocols. The annoying thing about this is that it'll work fine for a couple of minutes after login then stop. The confusing thing is that whilst the Internet is unaccessible, the router settings page is accessible. I've tried various fixes (network troubleshooter, re-seating the card, repositioning the external antenna) but nothing has fixed it permanently. Anyone here have any ideas?
      My ComputerSystem Spec

  2.    13 May 2016 #2

    First thing I would look at/for is and updated driver for that wifi card from the PC vendors website. Then I would look at the modem/router for a firmware update or even do a factory reset on it.
      My ComputerSystem Spec


 

Related Threads
Mouse stops working after 15 minutes in Drivers and Hardware
Any assistance with this one would be appreciated as I am out of ideas... My wife's laptop, a Packard Bell Easynote, has developed a problem whereby the wired mouse stops working after about 15 minutes use. Changing USB sockets does not help, and...
I'm having a problem with my R9 270x gpu. After a couple minutes of use, the screen will freeze and then my monitor will have no signal. I had this issue in windows 8; I now have windows 10. Everything is fine using an Nvidia gpu. I am using the...
Hi, I'm new here and I'm not very good with that kind of stuff, so please be comprehensive. I have a lenovo Y40-70 that I bought 1 year ago. I have a problem with my wifi connection, it keeps disconnecting after 5 minutes to 1 hour. It's been 1...
Everything Freezes every couple of minutes in Performance & Maintenance
So I recently upgraded to Windows 10, but this issue has carried over from Windows 7, though it's seemingly worse now. Every couple of minutes, it lags out for about 1-2 minutes. First the page freezes and I'm able to move the mouse for a short...
I went in and changed the power settings to never and checked the screen saver settings. My laptop screen blanks every couple of minutes. I can then move the mouse and the machine comes back to life. I did an upgrade and everything else seems...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 23:07.
Find Us