Windows 10: Windows 10 Update broke internet, one or more network protocols miss

  1.    12 May 2016 #1

    Windows 10 Update broke internet, one or more network protocols miss


    Last night an update happened on my laptop and now today no internet seems to be connecting to it.
    The internet works fine on my mac computer right next to it when I plug the ethernet cable in but does nothing on my laptop when I swap the cable to it (I'm typing this on my mac) I keep receiving the error "one or more network protocols are missing from this computer"

    I have tried:
    Disabling ipv6
    Installing reliable multicast protocol
    Disable and re enable network adapter
    ifconfig release/renew
    reset winsock

    Im at my wits end and nothing seems to help. I have been using Windows 10 just fine for a couple of weeks until this update. I still have the ability to downgrade back to Windows 8 for a couple more days but I would rather not as I don't even know that will fix my issue. I also have no previous reset points to roll back to.
      My System SpecsSystem Spec

  2.    13 May 2016 #2

    Hi.
    Were you using a VPN or proxy when the update occurred?

    You might wish to check Control Panel, Internet Options, Connections, LAN Settings.

    a. What happens when you rt click the network icon, Troubleshooting?
    b. Try downloading Tweaking.com's repair tool (free), observe the cautious stages and select ONLY Network repair, and run that repair.

    (This saves looking up a lot of complicated commands).
    Please report the results.
      My System SpecsSystem Spec

  3.    14 May 2016 #3

    I have the same issue as described. Tried same, also tried uninstall/reinstall of drivers and software. Ethernet adapter also not working any longer. Tried Tweaking. Also no success. Am on Sky Broadband, not sure if that is relevant.
      My System SpecsSystem Spec

  4.    14 May 2016 #4

    Hi, so what happens when you rt click the network icon, Troubleshooting?
    And can you post a screenshot of Control Panel, Internet Options, Connections, LAN Settings please?
    Also of your internet icon.

    Can you confirm that Device Manager shows no yellow exclamation marks?

    Which firewall are you using?
      My System SpecsSystem Spec

  5.    14 May 2016 #5

    troubleshooting says
    There might be a problem with the driver for the ethernet adapter
    ditto for the wi-fi adapter. images below

    Click image for larger version. 

Name:	004.jpg 
Views:	12 
Size:	54.7 KB 
ID:	79800Click image for larger version. 

Name:	003.jpg 
Views:	12 
Size:	74.7 KB 
ID:	79799Click image for larger version. 

Name:	002.jpg 
Views:	2 
Size:	294.5 KB 
ID:	79798Click image for larger version. 

Name:	001.jpg 
Views:	2 
Size:	198.4 KB 
ID:	79797Click image for larger version. 

Name:	005.jpg 
Views:	12 
Size:	66.8 KB 
ID:	79801
      My System SpecsSystem Spec

  6.    14 May 2016 #6

    AVG firewall which i have disabled, and no yellow exclamation marks in device manager
      My System SpecsSystem Spec

  7.    14 May 2016 #7

    What happens if you uninstall the update?

    (Your internet connection settings are ok although I couldn't enlarge the first image).

    Also if you explore the Troubleshooting report carefully, you should be able to get further details. Please post screenshots.
    (Click 'View Detailed information' at the bottom of the first dialogue displayed and go from there)
      My System SpecsSystem Spec

  8.    14 May 2016 #8

    i did a restore but that didnt seem to make a difference
      My System SpecsSystem Spec


 

Related Threads
I have the ongoing problem as above. Never had this when using windows 7 home premium - but on 2 X windows 10 machines (One 32 bit + One 64 bit) this seems to arise very frequently. The 'repair as administrator' does the trick, however the 'cure is...
I just finished performing my Winows 10 free upgrade from Windows 7. Under windows 7 I was connected to my home network using two NIC 1GB cards bridged together. After the upgrade I find that I don't have internet access because I have no...
I am posting this from the Win10 laptop top that is experience a connectivity problem with MicrosoftOnline .com where I get my email. Recently I did some driver updates to this Dell Inspiron. After reboots, I find I cannot connect to outlook on...
Missing Internet protocols in Network and Sharing
So I have been without internet for a couple weeks and have spent hours trying to figure out what is wrong with my computer. I only have an ethernet port on my machine, connected to my router via powerline adapters (which work with my other PCs)....
Missing Network Protocols Windows 10 in Network and Sharing
What can be done about "Missing Network Protocols", Windows 10 both computers/laptops?
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 21:10.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums