One or more internet protocols is missing

  1. Skofab's Avatar
    Posts : 253
    Windows 10 64 Bit
       #1

    One or more internet protocols is missing


    I have the ongoing problem as above. Never had this when using windows 7 home premium - but on 2 X windows 10 machines (One 32 bit + One 64 bit) this seems to arise very frequently. The 'repair as administrator' does the trick, however the 'cure is short lived!

    I think I have tried every known tweak, but without success. I use google chrome as my browser. Your help would be appreciated.
    Cheers
      My Computer


  2. Posts : 785
    Microsoft Windows 10 Pro 64-bit
       #2

    Is your connection working even though you are getting that message
      My Computer

  3. Skofab's Avatar
    Posts : 253
    Windows 10 64 Bit
    Thread Starter
       #3

    Yes - connection is working and continues uninterrupted. Thanks for your response and interest
      My Computer


  4. Posts : 785
    Microsoft Windows 10 Pro 64-bit
       #4

    A lot of people have noticed that, I believe its a bug in the trouble-shooter and there is no point trying to fix it, Most people will get the same error message.

    But if you want a few commands that people think fixes this problem you can try these. Note: They don't work for this particular problem.


    • 1.Open the cmd as administrator(search for CMD on and right click to open as
      administrator)
    • 2.Type the following commands in there:



    netsh winsock reset


    netsh int ip reset


    ipconfig /release


    ipconfig /renew


    ipconfig /flushdns

    Restart the computer. Restart, don't shut down.



    • 1.Press Windows+R
    • 2.Type services.msc
    • 3.Search for a service called "Client DNS", then STOP and START it.


    Last edited by Digital Life; 11 May 2016 at 16:58.
      My Computer

  5. Skofab's Avatar
    Posts : 253
    Windows 10 64 Bit
    Thread Starter
       #5

    Many thanks for the suggestion. Did as required, and it worked. Five minutes later, once again the problem returned. On both occasions, this was visiting an online banking site.
      My Computer


  6. Posts : 785
    Microsoft Windows 10 Pro 64-bit
       #6

    Skofab said:
    Many thanks for the suggestion. Did as required, and it worked. Five minutes later, once again the problem returned. On both occasions, this was visiting an online banking site.
    I would just leave it alone if its not broken. As I said it's a bug that most people don't even know they have unless they use one of the Network troubleshooter's .
      My Computer



 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:52.
Find Us




Windows 10 Forums