1.    11 May 2016 #1
    Join Date : Jul 2015
    Bristol
    Posts : 125
    Windows 10 32 Bit

    One or more internet protocols is missing


    I have the ongoing problem as above. Never had this when using windows 7 home premium - but on 2 X windows 10 machines (One 32 bit + One 64 bit) this seems to arise very frequently. The 'repair as administrator' does the trick, however the 'cure is short lived!

    I think I have tried every known tweak, but without success. I use google chrome as my browser. Your help would be appreciated.
    Cheers
      My ComputerSystem Spec
  2.    11 May 2016 #2
    Join Date : Jun 2014
    Posts : 554
    Microsoft Windows 10 Pro 64-bit

    Is your connection working even though you are getting that message
      My ComputerSystem Spec
  3.    11 May 2016 #3
    Join Date : Jul 2015
    Bristol
    Posts : 125
    Windows 10 32 Bit
    Thread Starter

    Yes - connection is working and continues uninterrupted. Thanks for your response and interest
      My ComputerSystem Spec
  4.    11 May 2016 #4
    Join Date : Jun 2014
    Posts : 554
    Microsoft Windows 10 Pro 64-bit

    A lot of people have noticed that, I believe its a bug in the trouble-shooter and there is no point trying to fix it, Most people will get the same error message.

    But if you want a few commands that people think fixes this problem you can try these. Note: They don't work for this particular problem.


    • 1.Open the cmd as administrator(search for CMD on and right click to open as
      administrator)
    • 2.Type the following commands in there:



    netsh winsock reset


    netsh int ip reset


    ipconfig /release


    ipconfig /renew


    ipconfig /flushdns

    Restart the computer. Restart, don't shut down.



    • 1.Press Windows+R
    • 2.Type services.msc
    • 3.Search for a service called "Client DNS", then STOP and START it.


    Last edited by sml156; 11 May 2016 at 15:58.
      My ComputerSystem Spec
  5.    11 May 2016 #5
    Join Date : Jul 2015
    Bristol
    Posts : 125
    Windows 10 32 Bit
    Thread Starter

    Many thanks for the suggestion. Did as required, and it worked. Five minutes later, once again the problem returned. On both occasions, this was visiting an online banking site.
      My ComputerSystem Spec
  6.    11 May 2016 #6
    Join Date : Jun 2014
    Posts : 554
    Microsoft Windows 10 Pro 64-bit

    Quote Originally Posted by Skofab View Post
    Many thanks for the suggestion. Did as required, and it worked. Five minutes later, once again the problem returned. On both occasions, this was visiting an online banking site.
    I would just leave it alone if its not broken. As I said it's a bug that most people don't even know they have unless they use one of the Network troubleshooter's .
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Network Protocols Missing
Noted immediately after 1511 total system update, yet may have been inherited from an earlier build... All is working well, yet Network Troubleshooter reports "one or more network protocols is missing." Various posted remedies have been verified...
Network and Sharing
Missing Protocols
I am attempting to use my Internet but it will not let me to put it straightforwardly. It shows a connection but will not let me use it. I ran the troubleshooter and it tells me I'm missing one or more network protocols and asks me if I'd like to...
Network and Sharing
Missing Internet protocols
So I have been without internet for a couple weeks and have spent hours trying to figure out what is wrong with my computer. I only have an ethernet port on my machine, connected to my router via powerline adapters (which work with my other PCs)....
Network and Sharing
No internet access, some protocols are missing
Hello, This just happened recently, and still not fixed. My router modem is changed. The internet works properly in any other devices which are not win10. From the wifi connection: it's connected to ssid but no internet access. I cant even...
Network and Sharing
Missing Network Protocols
I'm trying to get to Gibson's Research website. I cannot access it. I'm being told I'm missing network protocols. Haven't a clue. Any idea's. How do I find what protocols I'm missing. Windows 10 on a Dell Venue 8 pro tablet. Chrome, Internet...
Browsers and Email
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:00.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums