Page 1 of 2 12 LastLast
  1.    30 Apr 2016 #1
    Join Date : Apr 2016
    Posts : 9
    Windows 10

    Brand new ACER laptop, can't connect to wifi?!?!?


    This is for my brother's computers, so I don't have all the specs, but I know enough about computers and earlier operating systems to figure this out but
    1) Wifi comes up for the linksys - home network
    2) Asks to connect
    3) Click connect
    4) Says connecting (without a password)
    5) Says it is connected, not connected

    The linksys router is password protected (works on the other computers in the house, my phone, my ipad etc), but when I try to hook up the new laptop to that wifi connect, it doesn't ask me for the password - not sure why this is. I have never had this issue with another computer before, so I am guessing it is the newer OS as I am unfamiliar with Windows 10.

    I have tried "Forget" and "Disconnect" to no avail, it never asks me for the password when I am trying to connect to it. And even when it says CONNECTED, it is not.

    Any help would be appreciated.
      My ComputerSystem Spec
  2.    30 Apr 2016 #2
    Join Date : Apr 2016
    Posts : 9
    Windows 10
    Thread Starter

    Ok I finally got it to ask for a key - weird, the router settings had be RESET so there was no password.

    I reset the password and entered a new one into the router for my brother
    1) tried the new key with my phone - worked
    2) tried the new key with his new laptop - AND even with the key, it does not connect - tells me I am entering in the WRONG KEY

    I am wondering if the router is too old for windows 10? Is there a way to check?
      My ComputerSystem Spec
  3.    30 Apr 2016 #3
    Join Date : May 2015
    Central IL
    Posts : 4,349
    Mac OS Sierra

    Does not matter how old the Gateway is. If trying to use WPS, it is just letting the wifi automatically connect.

    The SSID Passphrase is set on the gateway. If he is connected to the correct WiFi, entering the correct Passphrase should connect it.
      My ComputerSystem Spec
  4.    30 Apr 2016 #4
    Join Date : Apr 2016
    Posts : 9
    Windows 10
    Thread Starter

    Yeah it doesn't. I don't know if the router needs a firmware update or not. My brother, against my wishes, went out to buy a new router. Maybe that will solve the problem or the laptop might be faulty
      My ComputerSystem Spec
  5.    30 Apr 2016 #5
    Join Date : May 2015
    Central IL
    Posts : 4,349
    Mac OS Sierra

    Again the router does not need anything, it will not even have a Firmware update, unless there was a Security problem with IPTables, since they run on Linux. As for him buying a new Gateway, it may or may not. Just depends on if he sets it up properly.

    There are too many questions still outstanding. Does he run any kind of third party Network Security software on his computer, does he have WPS enabled, did he properly secure the admin interface and also set up Wireless properly. Then of course there is the fact that too many people think that they have to install the software on the CD that comes with the unit, which you do not.
      My ComputerSystem Spec
  6.    01 May 2016 #6
    Join Date : Apr 2016
    Posts : 9
    Windows 10
    Thread Starter

    Ok
    Here is what I know.
    I have managed to get it to ask for the security key. The key works - and I have it set for AUTOMATICALLY CONNECT.
    Now the trouble is that once the is restarted, it forgets and does not connect until the LINKSYS is clicked on and the security password is typed in again.
    this does not happen to any other phone or laptop used in the house.
      My ComputerSystem Spec
  7.    01 May 2016 #7
    Join Date : May 2015
    Central IL
    Posts : 4,349
    Mac OS Sierra

    Turn off WPS on the Linksys and plug in the Passphrase. There is a huge security hole with WPS, is why it is turned off by default of Access Points and Gateways with Wifi.

    It should be set for WPA (tkip)/WPA2 (aes).
      My ComputerSystem Spec
  8.    02 May 2016 #8
    Join Date : Apr 2016
    Posts : 9
    Windows 10
    Thread Starter

    I have just recently set it to WPA (tkip)/WPA2 (aes), but the problem still persists.
    1) I have it CONNECT AUTOMATICALLY, then I type in the security phrase
    2) It connects
    3) When I restart the computer, it will NOT AUTOMATICALLY CONNECT.
    4) This has happened several times. I tried to uncheck and recheck the CONNECT AUTOMATICALLY but that doesn't seem to affect it.

    Any further ideas?
      My ComputerSystem Spec
  9.    02 May 2016 #9

    Hi there

    Check Router settings -- does it use DHCP or does it try and allocate a specific IP address -- in which case you might have problems with security settings / IP "Lease times" or 1001 other settings. Check also that the router can allocate enough IP addresses too -- remember a lot of households have phones, tablets, kindles etc all connected to the Internet too so you might have loads of devices using up the IP addresses.

    You also need to check signal strength of wifi --if weak then computer will disconnect randomly. You can get better response with less interference if your router can use a 5GHZ wifi band signal rather than the 2.4GHZ one (your wifi card also need to be able to handle that too).

    If you have to use the 2.4 GHZ wifi band channels 6 and 11 are often the least congested -- cable routers etc usually default to channels 1 and 2 -- and outside the USA channel 13 is a reasonably free one too -- few people actually know it;s there so a good choice - but I think it's restricted in the USA.

    The 5GHZ band is better all round if you have the signal strength and hardware to use it though.

    Usually having the router set to DHCP should work -- also ensure Windows Firewall allows connections and you don't have any idiotic A/V software hosing up network connections.

    While testing it's best to have A/V software not working / stopped and switch off firewall. Then gradually turn back on security stuff so if there's a problem you know which component is causing the defect.

    Cheers
    jimbo
      My ComputerSystem Spec
  10.    02 May 2016 #10
    Join Date : May 2015
    Central IL
    Posts : 4,349
    Mac OS Sierra

    It is common with Windows 10 to not automatically catch the lease when it sees the Access Point.

    We had that problem all of the time when we ran 10 on the two laptops. Switched to Linux Mint and the problem went away.
    Last edited by bro67; 04 May 2016 at 20:20.
      My ComputerSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Laptop has to be rebooted to connect to Wifi
Dear all, I have an odd issue with my laptop since upgrading to Windows 10. The first time I boot I cannot connect to my home Wifi, however when I reboot I can. It is always the same every time I switch it on in that it will only connect on the...
Network and Sharing
Wifi issue specific to my laptop and home wifi
I have issues connecting my Laptop to the Wifi router in my house, however, there are no issues connecting to other routers? You would therefore assume that the issue lies with the router at my house. However, every other device and laptop connects...
Network and Sharing
Laptop connects to wifi-sense TWC Wifi network, despite my settings
I have Windows 10 Home, fully updated. My next-door neighbor rents his cable modem from Time Warner, so there's an open network called TWC Wifi (and also a Cable Wifi). I have never manually connected to this network, and it doesn't show up in...
Network and Sharing
windows 10 help laptop acer
Hello, I have a acer laptop, this is what happened I was watching a movie, out of nothing my cam went on for 1 sec, then i watched further, after that, a AVG screen came in, it was removing something. after that, my whole screen went...
General Support
My Laptop will not sleep. It's an Acer Aspire 5250 Series
My Laptop will not sleep. It's an Acer Aspire 5250 Series Laptop. Below is the screenshot of the issues that I have ran and found from Command Prompt. 31330
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 21:54.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums