Page 2 of 3 FirstFirst 123 LastLast
  1.    26 Apr 2016 #11
    Join Date : Apr 2016
    Posts : 11
    Windows 10
    Thread Starter

    I checked it again its the right IP. Also ping 8.8.8.8 worked sent 4 packets received 4 (0% loss). Also now it says connected but troubleshooting is saying DNS server isn't responding.
      My ComputerSystem Spec
  2.    26 Apr 2016 #12
    Join Date : Jun 2014
    Posts : 526
    Microsoft Windows 10 Pro 64-bit

    Quote Originally Posted by shay View Post
    I checked it again its the right IP. Also ping 8.8.8.8 worked sent 4 packets received 4 (0% loss).
    Lets see if its a DNS issue try a ping with this
    Code:
    ping www.microsoft.com
      My ComputerSystem Spec
  3.    26 Apr 2016 #13
    Join Date : Apr 2016
    Posts : 11
    Windows 10
    Thread Starter

    It says ping could not find host
      My ComputerSystem Spec
  4.    26 Apr 2016 #14
    Join Date : Jun 2014
    Posts : 526
    Microsoft Windows 10 Pro 64-bit

    Lets see if we can start your DNS Client

    Open a command prompt as administrator

    And type or paste this into it
    Code:
    net start Dnscache
    I'm not sure what to do if this does not work, Maybe reboot the computer, Or even turn all the computers off and shut down the router for a minute then restart the router and then restart the computer.
      My ComputerSystem Spec
  5.    26 Apr 2016 #15
    Join Date : Apr 2016
    Posts : 11
    Windows 10
    Thread Starter

    It said the service name is invalid. I tried rebooting as well but still same problems. Thanks for your help though, let me know if you have any more suggestion. Otherwise hopefully someone else can solve this.
      My ComputerSystem Spec
  6.    26 Apr 2016 #16
    Join Date : Jun 2014
    Posts : 526
    Microsoft Windows 10 Pro 64-bit

    One last try, Lets see if DHCP client is running

    Press the Windows Key + R and type or paste the code below into the run box
    Code:
    services.msc
    Click image for larger version. 

Name:	DHCP client.jpg 
Views:	1 
Size:	240.6 KB 
ID:	76941

    Edit: Also check if these are running

    • COM+ Event System
    • Computer Browser
    • DHCP Client
    • Network Connections
    • Network Location Awareness
    • Remote Procedure Call (RPC)
    • Server
    • TCP/IP Netbios helper
    • WLAN AutoConfig
    • Workstation
    Last edited by sml156; 26 Apr 2016 at 23:07.
      My ComputerSystem Spec
  7.    26 Apr 2016 #17
    Join Date : Sep 2015
    Posts : 48
    Windows 7

    I note that your Wifi network shows as secured. Have you been able to enter the password? If not, try disabling Wifi security in the router config and see if you get internet. In addition, I have seen situations where it was necessary to disable ipv6 for the adapter.

    "I don't understand all I know about this stuff." ... A.F. Sauls
      My ComputerSystem Spec
  8.    27 Apr 2016 #18
    Join Date : Apr 2016
    Posts : 11
    Windows 10
    Thread Starter

    sml156 Here are the service statuses:


    • COM+ Event System = Running
    • Computer Browser = Running
    • DHCP Client = Running
    • Network Connections = Running
    • Network Location Awareness = Running
    • Remote Procedure Call (RPC) = Running
    • Server = Running
    • TCP/IP Netbios helper = (Nothing Displayed)
    • WLAN AutoConfig = Running
    • Workstation = Running


    MrWhoopee:
    I have been able to enter the password and also disabled IPV6 but still no connection
      My ComputerSystem Spec
  9.    27 Apr 2016 #19
    Join Date : Jun 2014
    Posts : 526
    Microsoft Windows 10 Pro 64-bit

    Don't Disable IPv6 your going to need it one day, Windows usually uses IPv6 to communicate with other computers on your net work and also many ISP's are enabling IPv6 since IPv4 addresses are running out.

    I have a few more commands you can try from an administrator command prompt

    Code:
    netsh interface ip delete arpcache
    Reboot see if that works

    If not try this
    Code:
    netsh winsock reset
      My ComputerSystem Spec
  10.    27 Apr 2016 #20
    Join Date : Apr 2016
    Posts : 11
    Windows 10
    Thread Starter

    No luck with:
    Code:
    netsh interface ip delete arpcache
    And
    Code:
    netsh winsock reset
    Returned the system cannot find the file specified
      My ComputerSystem Spec

 
Page 2 of 3 FirstFirst 123 LastLast


Similar Threads
Thread Forum
Solved Ethernet doesn't have a valid IP configuration
So... I just updated from win 7 to win 10, as I got it for free. All went smoothly, but there was no ethernet connection. I'm running a custom built pc, connected to my router via ethernet cable. At first windows detected the cable, but said:...
Network and Sharing
Ethernet Cable doesn't have a valid IP configuration.
Where to start so to begin with my issues started when we got a new router. We had issues with the old one so we installed a new router and got it working fine WiFi worked alright but Ethernet would not connect it my computer when I ran the...
Network and Sharing
Panera wifi doesn't have a valid ip configuration
Hi --- Hope you all might be able to help me with this tricky problem. A few weeks ago, I updated my laptop with Windows 10, and everything is working excellently, except for the internet does not work in coffee shops like Panera. The error...
Network and Sharing
Solved Ethernet doesn't have a valid IP configuration
8 hours ago my computer was connected via Ethernet and functioning fine during online gaming. This morning approx. 4 hours ago I awoke to notice the computer updated and restarted during my sleep. Now the network icon has an exclamation mark and...
Network and Sharing
Doesn't have a valid IP configuration
Hello all. I've been having the above issue at different times and it is getting a bit irritating to restart the modem(router). How can I permanently fix it so that my internet can be online 24/7 without me having resetting the box? And how...
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:05.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums