1.    21 Apr 2016 #1
    Join Date : Apr 2016
    Posts : 4
    Windows 10

    "One or more network protocols are missing on this computer"


    I am constantly having connectivity problems on a wired connection in Windows 10, and when I run "Troubleshoot problems" on the network connection, I sporadically get the prompt "One or more network protocols are missing on this computer" and yet even after "fixing" this issue with the troubleshooter, web pages still struggle to load and later the same prompt appears in the troubleshooter. I've tried the following things to help remedy the problem...
    - Tried connecting a different computer to the network with the same ethernet cable: no issues there
    - The aforementioned troubleshooter "fix"
    - Updated network adapter drivers
    - In elevated command prompt, sfc /scannow (this finds corrupt files but cannot repair them)
    - In elevated command promt, DISM.exe /Online /Cleanup-image /Restorehealth (also tried with a windows ESD file, both of which give a "cant find source" error)
    - Reset Windows (both with keeping files, and a fresh reset)
    - In place upgrade of Windows 10

    I'm at a loss of what else can be done, as this issue is just not going away....
      My ComputerSystem Spec
  2.    21 Apr 2016 #2
    Join Date : Sep 2015
    Posts : 48
    Windows 7

    Try a usb ethernet adapter?
      My ComputerSystem Spec
  3.    21 Apr 2016 #3
    Join Date : Apr 2016
    Posts : 4
    Windows 10
    Thread Starter

    Same issue with wireless and I dont own a usb ethernet adapter
      My ComputerSystem Spec
  4.    22 Apr 2016 #4
    Join Date : Sep 2015
    Posts : 48
    Windows 7

    Ah, wireless too! That's an important detail.
    Perhaps this?
    Solved One or more network protocols are missing, solution - Windows 10 Forums
      My ComputerSystem Spec
  5.    24 Apr 2016 #5
    Join Date : Apr 2016
    Posts : 4
    Windows 10
    Thread Starter

    Unfortunately, even after applying the fix suggested there, the problem has returned. Later the troubleshooter again found that protocols were missing and applied a "fix".
      My ComputerSystem Spec
  6.    27 Apr 2016 #6
    Join Date : Apr 2016
    Posts : 4
    Windows 10
    Thread Starter

    Any other suggestions, I've tried most if not all of the other solutions proposed on this forum so far...
      My ComputerSystem Spec
  7.    27 Apr 2016 #7
    Join Date : Sep 2015
    Posts : 48
    Windows 7

    Not sure if you have tried all the suggestions listed here.
    BEST FIX: One or More Network Protocols Are Missing - Appuals.com
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Missing Protocols & "Turn on TLS 1.0 ..."?
Forgive me but I'm on an incredibly flaky connection at the moment, so can't do a forum search... Did the "Missing Protocols" issue ever get sorted? I'm sometimes getting this error, and now a new one: "Turn on TLS 1.0, TLS 1.1 and TLS 1.2 in...
Network and Sharing
"one or more network protocols are missing on this computer"
This happened after the latest major update. I've tried the following steps with no success 1) sfc /scannow. This showed no errors 2) netsh advfirewall reset netsh int ip reset*** netsh int ipv6 reset netsh int ipv4 reset netsh winsock reset...
Network and Sharing
Solved Yet another "One or more network protocols are missing"
I'm running Win 10 and had a power outage/hard shutdown. On restarting, the network connection was broken. I'm running on hardwire with a Realtek PCIe GBE Family Controller. I've been troubleshooting this for days now, so it's hard to recall where...
Network and Sharing
One or more network protocols are missing on this computer
this issue has plagued me forever since windows 10, and even slightly in windows 8.1. this issue would come randomly and i cant connect to internet even if i were a point blank in front of the router. its extremely annoying and in windows 10 its way...
Network and Sharing
Oh no "One or more network protocols is missing on this computer"
I've heard about this a lot and have never seen a solid solution, it's happening off and on for me now on my desktop and I'd like to get it fixed before it becomes a problem. It started lessish than a week ago I think? I was able to hit...
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:16.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums