1.    21 Apr 2016 #1
    Join Date : Apr 2016
    Posts : 14
    Windows 10 Enterprise

    After upgrade I lost domain drive permission with MicrosoftAccount


    I am an admin on my local System Center based domain ex: DomainName.local as frank123 user.
    I have several servers and when in Win 8.1 I had seamless access using a workgroup based laptop with the same name. Ex: WorkgroupName = DomainName

    Mainly use this workgroup method as local laptop admin so I can go from same DomainName.local domain setup on another server offsite during AD migration from 2012 to 2012 r2.

    Same usernames same passwords.

    Problem began when upgrading the laptop to Win 10 Pro. I upgraded from 8.1 Pro.

    Suggestion to move logon to MicrosoftAccount\frank@msn.com was to get Cortana to work and use Windows Store Apps, one especially connecting to Application running on one Domain Controller server. I changed to MicrosoftAccount but user profile is still frank123 on every computer.

    1. I can RDP by using frank123 username and existing password.
    2. Can map drive in the same way.
    3. Cannot write or create folders on any of the servers I am admin on.
    4. Cannot recreate the frank123 as the Store App I use is very necessary. I now carry two laptops with one not changed from local frank123 to MicrosoftAccount.

    I checked the only GPO regarding controlling use of MicrosoftAccount on servers but was not set.
    I cannot change domain controller user's email away to above as its locked to frank123@DomainName.local

    Does anyone know how to get Windows 10 Pro/Ent. to work with MicrosoftAccount (email based) logon in a client where admin rights previously worked?

    Stumped.

    Regards.


    Now I must go backwards from RDP to client to get things which is not really a seamless experience.
      My ComputerSystem Spec
  2.    21 Apr 2016 #2
    Join Date : May 2015
    Central IL
    Posts : 4,332
    Mac OS Sierra

    Hardly anyone is using RDP, even in the Enterprise. Some of the older Microsoft type accounts like @MSN, @Hotmail are not working with the Live Login with Windows 10. You are better in using a local account. It also matters what version of Domain software that you are using. If you are using a older Legacy version of Small Business like 2003 or 2008, there has been issues with Windows 10.

    Microsoft is forcing people into the newer Domain & Sharepoint server software.
      My ComputerSystem Spec
  3.    22 Apr 2016 #3
    Join Date : Apr 2016
    Posts : 14
    Windows 10 Enterprise
    Thread Starter

    I use 2012 r2 and 2012 Servers with a local System Center Domain. I am the enterprise admin. No legacy, no home clients.

    As the problem is MicrosoftAccount logon types and Windows 10 not playing in the Client/Server realm this is just a gap. Windows does just fine using a regular profile logon. Like I said, by agreeing to use Cortana and App Store by changing to that account type you are basically just a home user then. Until MS changes this, Windows 10 - even the enterprise version - will not be of any use in the network world of Administration as a client OS. The ActiveDirectory setup for users does not allow the email to be changed which could give a linkage to the regular profile.

    My profile is still the same as it was - the admin credentials are now a MicrosoftAccount email - that removes the ability to continue at the price of Cortana and Store Apps. Both of these things can be productive in the client server realm - I have these types of apps on both Server/client and love trying Cortana as well. Plenty of questions on why or how to get this to work. NO ANSWERS.

    Thanks for replying.
      My ComputerSystem Spec
  4.    22 Apr 2016 #4
    Join Date : Apr 2016
    Posts : 14
    Windows 10 Enterprise
    Thread Starter

    BTW I have got the Store to work using a regular profile - and waiting for an unusual prompt for email address to get started, but the problem is that even with paid support you stump the band when attempting to run a MicrosoftAccount type. No help from MS then. I have heard enough 'just change back' messages from MS support but no one seriously is changing the thought process to the problem.
      My ComputerSystem Spec
  5.    22 Apr 2016 #5
    Join Date : May 2015
    Central IL
    Posts : 4,332
    Mac OS Sierra

    Since you are using Server 2012, you have to use a Domain login and set up the proper GPO's, etc.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Solved Shared Drive: "Your user account doesn't have permission to access"
My Windows 10 laptop has several shared drives (not folders). They are shared with Everyone, Full Control, Password-Protected sharing is off. I can't access them from my main PC, but I can access the Users\Public folder. Sharing settings...
Network and Sharing
Was moving files to external drive, drive not recognized and lost all
Dear Sir/Madame, I was moving video files (AVI) from an external backup drive (WD Element) to another external backup drive (Seagate expansion) after having moved another video file from my laptop (Acer) to that Seagate external drive. The night...
Drivers and Hardware
Cannot connect to shared drive on company domain network.
At my work, we are upgrading all computers from Windows 7 to Windows 10 (roughly about 12 computers total). So far 6 of them have been upgraded successfully with not network issues. There is a company domain in place. After upgrading the 7th...
Network and Sharing
Win 10 You do not have permission to access (drive). Contact your netw
On two of my three laptops (Sony & W700) I get this error when I attempt to access some network drives that have been shared - "You do not have permission to access (drive). Contact your network administrator to request access." I just did a clean...
Network and Sharing
Solved Cannot Access a Drive -- Permission Problen
I have 2 partitions on one of my HD's. I can access one of them (F) but not the other (D) apparently due to a permission problem. Here is a screen shot of the Advanced Security Settings for each. Note the permissions for D: are not the same as...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:38.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums