Windows 10: Windows 10 can't identify my internet when rebooting


  1. Posts : 3
    Windows 10 Home 64bit
       21 Apr 2016 #1

    Windows 10 can't identify my internet when rebooting


    I was one of those people that jumped onto the chance of getting Windows 10 for my Desktop PC last year, but when I did and I would restart or reboot my PC it wouldn't identify my Wired Internet. The strangest thing is that when I shut down my PC, remove the power plug, wait a few seconds for the power to leave my PC, re-plug the power supply and boot it up again the internet runs smooth without any identifying problems.

    Does anyone else have this problem? And if someone has fixed it, what were the steps? I have googled it and nowhere that has solutions have worked.
      My ComputerSystem Spec

  2.    21 Apr 2016 #2

    Hi, the nearest parallel I've experienced was with my old laptop when resuming from hibernation or sleep sometimes left me without my ethernet connection. The 'fix' was to create a small script I could run with a couple of clicks to power the NIC down and up again
    e.g. (Autohotkey script extract)
    run, wmic path win32_networkadapter where index=0 call disable

    Sleep 3500

    run, wmic path win32_networkadapter where index=0 call enable

    In your case you might try using the driver you used previously.
    Note- you will have to protect it from Uncle MS replacing it with what he thinks is good for you.
    Windows Updates - Hide or Show in Windows 10 - Windows 10 Forums
      My ComputerSystem Spec


  3. Posts : 167
    Windows 10 Ent, Pro & Home
       21 Apr 2016 #3

    Have you turned the power management off, under properties in device manager for your Ethernet Device? Has worked for me on several computers that have had a similar problem since XP.
      My ComputerSystem Spec


  4. Posts : 3
    Windows 10 Home 64bit
    Thread Starter
       21 Apr 2016 #4

    wyldman68 said: View Post
    Have you turned the power management off, under properties in device manager for your Ethernet Device? Has worked for me on several computers that have had a similar problem since XP.
    Yeh it's the 1st thing i checked when i started having this issue
      My ComputerSystem Spec

  5.    21 Apr 2016 #5

    Try turning off fast startup. Maybe..
      My ComputerSystem Spec


  6. Posts : 3
    Windows 10 Home 64bit
    Thread Starter
       21 Apr 2016 #6

    dalchina said: View Post
    Try turning off fast startup. Maybe..
    Fast start up?
      My ComputerSystem Spec

  7.    22 Apr 2016 #7

    Click image for larger version. 

Name:	Snap 2016-04-22 at 08.50.27.jpg 
Views:	1 
Size:	70.1 KB 
ID:	76065
      My ComputerSystem Spec


 

Related Threads
Windows 10 Problem when rebooting in Performance & Maintenance
Anytime that the PC restarts..whether I do a manual restart or it automatically restarts after an update, the screen just goes black and doesn't do anything. The computer stays on because I can hear the fans and the lights are on. The only way I...
Have been using Windows 10 for about a week without any major issues. Today while in IE screen went black for a couple seconds, then returned to IE, but cursor didn't respond. Then screen went black and stayed black with "DVI", "HDMI", and "VGA"...
Hi everybody. I've installed clean Windows 10 Pro (eMachines e732). After 5-10 minutes of work it starts to be irresponsible: browser doesn't load pages (infinite loading) but still can create new tabs. start menu doesn't open. windows...
Read more at: Rebooting Windows for a new era of computing | ZDNet
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 07:05.
Find Us