1.    16 Apr 2016 #1
    Join Date : Nov 2015
    Ohio
    Posts : 453
    Windows 10.0.14393 (1607) Home 64-bit

    Internet Connectivity Problem


    I have trouble connecting to specific websites through specific means. I suspect that the Java update download problem I had earlier was part of it. I use a Rainmeter widget (Rainmeter calls them skins) to display a page from Yahoo! weather, and about a week ago it started frequently showing a blank page. Chrome doesn't seem to have any trouble connecting to the same Yahoo! weather page, and I can successfully ping YW while the widget fails to display the page. Yesterday I downloaded a program and installed it successfully in VirtualBox, but later when I installed it on the host system, it couldn't get a response from the activation server, even though I received a confirmation e-mail each time I retried the installation, so the server was clearly receiving the activation request. Following the advice of a friend, I tried unplugging the router and plugging it back in, to no avail. What else can I do to troubleshoot this issue?
      My ComputerSystem Spec
  2.    21 Apr 2016 #2
    Join Date : Nov 2015
    Ohio
    Posts : 453
    Windows 10.0.14393 (1607) Home 64-bit
    Thread Starter

    Since I'm apparently not going to get an answer here, can someone suggest another website? (I'm probably going to block anyone who suggests Microsoft.)
      My ComputerSystem Spec
  3.    21 Apr 2016 #3
    Join Date : Nov 2015
    Ohio
    Posts : 453
    Windows 10.0.14393 (1607) Home 64-bit
    Thread Starter

    I reset Windows, and the problem still exists.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Lose Internet Connectivity after EVERY Windows Update
EVERY single (unsolicited) Windows 10 Home update procedure knocks out my internet access so I can't access internet after a Windows Update. Found several solutions here at 10 Forums some time back. The solution that works for me (on laptop or...
Network and Sharing
Another internet problem on upgrade
I just upgraded my desktop to 10 Pro and lost the internet connection. The wireless network appears to be working OK. When I run the diagnostic it produces this message. "The default gateway is not available" Can somebody please tell me what...
Network and Sharing
Problem with internet speed connection. Slower internet on win 10.
Hi all. I have a weird problem with my internet connection. After i had instaled win 10, my interned slowed down. Before i had speed around 50 mbps (old result under) http://e-speedtest.com/test/785260 Now my speed is 10-15 mbps - no more....
Network and Sharing
Internet problem!
Hello guys. First of all, forgive me for my English! :P Secondly, since I have installed windows 10 on my computer, I got some Internet problems. Ping goes up!(from 60 to 300+ms). I don't have any program that cause that problem, or downloading. I...
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:45.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums