I have a 1 year old i5 desktop on that I upgraded from Win 7 to 10 a week ago. Ever since I have been unable to land secure sites (https) “Establishing secure connection” or others that just sit on or “Waiting for fonts.googleapis.com” or “Waiting for googletagservices.com”.

1) The condition exists on any browser i.e. Edge, Chrome, Firefox

2) I'm using an Ethernet connection.

3) I've disabled my anti-virus.

4) Two other family members using 6 year old laptops on Win 10 can land any site just fine Ethernet cabled our AT&T gateway.

5) I upgraded the “Realtek PCIe GBE Family Controller” driver to the most current release according to Realtek's web site. - No help.

6) I loaded the latest Win 10 Updates last Wed 4-12-16. Actually thought this fixed the problem since the trouble went away until this afternoon 4-15-16 when the browser tried landing “go.microsoft.com”.

7) I worked with MS for a while until they tried upgrading the Net Adapter (which disconnected the chat session) that I already told them was upgraded.

8) Loaded all but four (didn't exist) .dlls suggested in another thread. - No help.

The catch is that the condition toggles inconsistently meaning one morning I can access everything, the next morning or two I can not.

–-→ If I uncheck “Internet Protocol Version 6 (TCP/IPv6)” in Ethernet Properties the problem is gone. Unfortunately this is only a band aid rather than a long term solution for a 1 year old machine.

Any and all suggestions would be most appreciated.