Windows 10: Ethernet shows red X and does not appear in settings, but still works

  1.    13 Apr 2016 #1

    Ethernet shows red X and does not appear in settings, but still works


    Not sure why this is happening. I have working ethernet and am connected, it works fine. But the taskbar icon shows a red X over it, and the tooltip says "Not Connected - No connections are available". Looking in "Network & Internet", ethernet is not even listed there. And before anyone suggests wireless interference .. this PC does not have a wireless card or integrated wireless.
      My ComputerSystem Spec


  2. Posts : 624
    Windows 10 Pro Insider Preview (14971)
       13 Apr 2016 #2

    winderpExpress said: View Post
    Not sure why this is happening. I have working ethernet and am connected, it works fine. But the taskbar icon shows a red X over it, and the tooltip says "Not Connected - No connections are available". Looking in "Network & Internet", ethernet is not even listed there. And before anyone suggests wireless interference .. this PC does not have a wireless card or integrated wireless.
    Are you using an Insider build? This is a known issue in one recent one (can't remember which one). I believe the latest preview build fixes it.
      My ComputerSystem Spec

  3.    13 Apr 2016 #3

    Nope, no insider build.
      My ComputerSystem Spec


 

Related Threads
Hi, people. Edit: In post #16, you'll find that the solution is to do a re-install of Windows. Feel free to try all the other methods we've tried. Best of luck. TL;DR Messed around with the drivers, now the ethernet device doesn't show up in...
Strange issue that just started today. My Ethernet adapter shows unidentified network and none of my apps have internet access, however my web browsers work just fine. I am even making this post from the adapter that supposedly has no access. I have...
Hi 10 Forums ! I have a kind of big problem with 10 Pro. My problem was "ok" in 8/8.1 Pro. As title says, I would like to give WiFi priority over ethernet. Why ? You may ask, I'm using laptop as a hyper-v machine ( prepare migrations from...
The laptop computer is attached to a corporate domain. The DNS servers are providing DHCP settings. After logging onto the network, there is NO IPV4 address assigned despite DHCP enabled. Using ipconfig command, the setting is an obscure IP...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 05:31.
Find Us