1.    11 Apr 2016 #1
    Join Date : Mar 2016
    Posts : 5
    Windows 10

    Logon failure to computer in Homegroup


    I have a desktop and laptop PC - both recently upgraded (without my permission) to Windows 10. The desktop was previously running Windows 7 and the laptop Windows 8. I have created a homegroup and both PCs have joined it. All sharing options are turned on. I was previously sharing a printer that is connected to the desktop with the laptop and all was well. After the upgrade, I could no longer print from either PC. After reinstalling the printer on the desktop, I can now print from that PC but the laptop will not see the printer. I did the following:
    1) Open Control Panel, Devices and Printers, Add a Printer
    2) Windows searches for devices and finds none
    3) Click on "The printer that I want isn't listed"
    4) Click on "Select a shared printer by name", then click "Browse"
    5) Windows displays the names of the desktop and laptop PCs
    6) Click on the desktop PC and the following message appears:
    VOSTRO not accessible. You might not have permission to use this network resource.
    Logon failure: the user has not been granted the requested logon type at this computer.

    Suggestions?

    NOTE:
    On both PCs, when I select Control Panel, Homegroup the following message is displayed:
    HomeGroup found a new shared printer on your home network. Installing it will make it available to everyone on this computer.
    When I click on "Install printer" on either PC, nothing happens.

    Also, when I view homegroups on the network, there are two of them - one using the name of the administrator on the desktop and one using the name on the laptop. I'm not wanting to share anything from the laptop. Should I delete the homegroup using the name from the laptop? If so, how?
      My ComputerSystem Spec
  2.    12 Apr 2016 #2
    Join Date : May 2015
    Central IL
    Posts : 4,361
    Mac OS Sierra

    Is Homegroup Listener running in services? Is IPv6 enabled in adapter settings?

    The majority of us do not even use Homegroup, since Windows 10 is very buggy with talking to 7 & 8.x machines. Easier to just map folders from shares, then doing Libraries, which is all that Homegroup is doing.
      My ComputerSystem Spec
  3.    15 Apr 2016 #3
    Join Date : Mar 2016
    Posts : 5
    Windows 10
    Thread Starter

    Yes, homegroup listener is running on both PCs and IPv6 test gives a readiness score of 10/10 on both. I assume that means it is enabled.

    My only reason for having a homegroup is to share the printer. My current issue seems to be that the laptop can't logon to the desktop in order to add the printer. Any ideas on how to make that happen?
      My ComputerSystem Spec
  4.    15 Apr 2016 #4
    Join Date : May 2015
    Central IL
    Posts : 4,361
    Mac OS Sierra

    Do not worry about the so called IPv6 tests online state. They have nothing to do with how Home Group uses IPv6 for sharing Libraries between machines.

    IPv6 has a huge security issue still, so it ends up getting disabled on the router, since it is not even being used on the Internet at this time.

    You do not need Home Group to share the printer. SMB/CIFS handles it just fine as a regular network share. Third party Security/Firewall software can cause what should be considered safe on the LAN, as unsafe, so the software blocks communication.

    If the printer has a built in network printer server that allows it to connect through wither the WiFi or Ethernet. You do not have to share through a computer. If it does not have a built in server, you can get them pretty cheap through Newegg, CDW, Amazon. The business grade Netgear stuff is what I would stick with, vs. Consumer grade. The prices are not much different.
      My ComputerSystem Spec
  5.    16 Apr 2016 #5
    Join Date : Mar 2016
    Posts : 5
    Windows 10
    Thread Starter

    Thanks Bro67. Sounds like you are telling me that I am unable to share a printer through the PC. If that is true, I am amazed that Windows 10 is that flawed.
      My ComputerSystem Spec
  6.    17 Apr 2016 #6
    Join Date : May 2015
    Central IL
    Posts : 4,361
    Mac OS Sierra

    You can share it as a network share. The computer just has to be on all of the time.

    Of course there is always the Raspberry Pi 2. It can run Raspbian, which is a Debian distro and you can install CUPS and run it as a Print Server and NAS. You would just have to see if the printer is still supported by Linux.

    I am using mine for running MySQL on it. It is a small but powerful little computer at around $66 with the board, case, power supply and a 4gb SD card with Noobs, which gives you Ubuntu Mate.

    Just something to think about if you want to go that route.
      My ComputerSystem Spec
  7.    18 Apr 2016 #7
    Join Date : Mar 2016
    Posts : 5
    Windows 10
    Thread Starter

    Thanks for your help again but most of what you are telling me is over my head. I would be happy to share the printer as a network share, but my attempts to do so have failed. Can you give me a step by step description of how to do that? Do you think that the homegroups are getting in the way of my attempts to share? If so, I can delete them as they are not helping me to share the printer.
      My ComputerSystem Spec
  8.    18 Apr 2016 #8
    Join Date : May 2015
    Central IL
    Posts : 4,361
    Mac OS Sierra

    The Home Group is separate from Network sharing. There has been issues with the last rollup causing network issues, that you cannot see other computers on the LAN.

    There is a thread on here about the devices not seen.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Solved "This computer can not join/create homegroup
I've tried trouble shooters for homegroup and network I've tried enable ipv6 I've tried making sure all necessary tasks are "running" in the services section of the network and sharing center I've tried making sure all my advanced homegroup...
Network and Sharing
Unable to share drive: logon failure the user has not been granted....
Hello Ten forums, At my work we have two PCs. When i select a disk drive (not C:\), right click -> Sharing -> Advanced sharing -> check "Share this folder", my drive gets a network path as its supposed to. But when my colleauge tries to mount the...
Network and Sharing
Unable to create Homegroup on this computer.
Thought I would pass on a solution that worked for me when I was about to give up and reinstal again, without any guarantee of success. I installed Windows 10 about 3 weeks ago on my second computer, leaving the main computer on Win7 until I tried...
Network and Sharing
Logon Process Initialization Failure (occasionaly while loging off)
I get the message: "Interactive logon Initialisation process has failed." This occurs only once in a while, while login off from a user. I get a black screen with a dialogue box with the message and an OK button. I can't click the OK button and...
Performance & Maintenance
Windows logon network Failure
Hi Guys, hoping you can help me, since I upgraded to windows 10 I can no longer make contact with one of my networks, I get this message ........ Microsoft windows network logon failure, the user has not been granted the requested logon type on...
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:50.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums