First post and an Interesting Issue

  1. Posts : 2
    Windows 10 Pro 64 Bit
       10 Apr 2016 #1

    No Wi-Fi through router but other Wi-Fi devices work

    Hi folks! As the title suggests, and I'm sure my post count will confirm, this is my first post on the forums here.

    I'm having issues after an OS recovery with one of my Windows 10 machines. When I attempt to connect to my wireless router, it shows "Connected, Secured" but "no network connection" and no internet as a result. This same machine connects to my phone's hotspot just fine (This is, in fact the connection I am using to type this).

    We have another desktop, a laptop, 3 Android phones, and 2 tablets all able to access the internet through the router (a Mikrotik Routerboard RB951Ui-2HnD provided by my ISP) with no issues.

    I have reset both the PC and the router several times with no success. I tried changing the settings so that public and private networks would have the same levels of access...

    Any thoughts or ideas would be appreciated. I'm pretty much stumped at this point.

    I performed a clean install and am still having this issue. Is it possible my router (which is set up for DHCP...) has somehow assigned a static/reserved IP for this machine and the PC is trying to get a new one and not being allowed to or something?

    If anyone has access to IRC or something and would be willing to help, I'd love the input.
    Last edited by J2Rockefell; 10 Apr 2016 at 17:31. Reason: Made title more informative
      My ComputerSystem Spec

  2.    15 Apr 2016 #2

    Hi, noted no-one's replied... seems strange it's not resolved with what you've tried.
    Tends to suggest a hardware issue.

    Presumably you've tried rt click the Wifi tray icon, Troubleshoot?
    Have you tried an ethernet connection?

    Click image for larger version. 

Name:	Snap 2016-04-15 at 09.44.38.jpg 
Views:	16 
Size:	1.0 KB 
ID:	74878
    Presumably you see this in your tray.

    I had some internet protocols mysteriously vanish over lunch when my PC was sitting idle..
    I used's repair tool and chose just the appropriate repair.
    (Saves recalling the commands).

    Hope you've got it sorted by now.
      My ComputerSystem Spec

  3. Posts : 2
    Windows 10 Pro 64 Bit
    Thread Starter
       30 Jul 2016 #3

    Thanks for your reply. I actually reverted to Windows 7 for a while and all was well. Rules out hardware issues. Installed 10 again and poof... no internet. As I said, it let's me on via my Wi-Fi hot-spot on my phone using my pc's Wi-Fi, but won't connect through my router. I checked with my manufacturer and they show that the drivers built into 10 are the most recent for my adapter. If it was a driver issue I should not be able to connect to my phone, I would think.

    I did notice that it auto-selects public as the network type for my router. Have not been able to change that.
      My ComputerSystem Spec

  4.    30 Jul 2016 #4

    From a cmd prompt type ipconfig /all then post results
      My ComputerSystem Spec


Related Threads
Interesting Observation in Installation and Upgrade
I reserved a copy of Win10 Upgrade for a Win8.1 Pro and on 7/30/15 files were downloaded but I delayed installing. Today I started it from the GWX icon in the Notification Area but to my surprise the $Windows.~BT Folder dated 7/30/15 was gone and...
Just found this on the MS Windows 10 Specifications page: ~Applications, files and settings will migrate as part of the upgrade, however some applications or settings may not migrate. For Anti-virus and Anti-malware...
This is interesting. in Chillout Room
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 06:17.
Find Us