Windows 10: Ethernet not working - need to re-enable Solved

  1.    10 Apr 2016 #1

    Ethernet not working - need to re-enable


    Hey,

    Earlier this week there was an update for windows 10, I'm not sure what the update was but it took about an hour to install so was fairly big (although I see no real changes). Anyway, since then the ethernet adapter no longer works when the computer starts up. It just says unidentified network and that no cable is connected (the cable definitely is, and I've tried different cables and same result).

    Anyway, the solution is to disable the adapter and enable it again, and then it works as expected. The problem is, it will randomly stop working sometime when you start the computer up again, and so you have to go through the process again. I've tried updating the driver, but there are no new updates. Reinstalling the driver is only a temporary fix, as the problem will arise again the next time I restart the device. Is there any permanent solution for this?

    Anyway, thanks for taking the time to read this post, any suggestions are greatly appreciated!

    Some system info:

    Edition: Windows 10 Home
    Version: 1511
    OS Build: 10586.164
    Network Adaptor: DM9621A USB to Fast Ethernet Adapter(KMDF)
      My ComputerSystem Spec

  2.    11 Apr 2016 #2

    Hi, bit of a random stab:
    What happens if you turn Fast Startup off?
    and I saw someone suggest this:
    Go into properties>power management> and uncheck Allow the computer to turn off this device when power is low.

    You should be able to see what the update was from here:
    Click image for larger version. 

Name:	Snap 2016-04-11 at 18.48.41.jpg 
Views:	6 
Size:	47.4 KB 
ID:	74308
      My ComputerSystem Spec

  3.    11 Apr 2016 #3

    dalchina said: View Post
    Hi, bit of a random stab:
    What happens if you turn Fast Startup off?
    and I saw someone suggest this:
    Go into properties>power management> and uncheck Allow the computer to turn off this device when power is low.

    You should be able to see what the update was from here:
    Click image for larger version. 

Name:	Snap 2016-04-11 at 18.48.41.jpg 
Views:	6 
Size:	47.4 KB 
ID:	74308
    Turning off Fast Startup did the trick, thank you very much! Just before I saw your post I had noticed the issue only occurred when launching cold, if I fixed the issue and restarted the problem would not occur.

    I tried the power management option but there was no such tab in the properties window for the adapter. Thanks about the update too, I wasn't aware of that. It just says the update was Windows 10 Version 1511, must have been a big one cause it took some time. I'll wait for the next update and see if the issue occurs again When Fast Startup is on.

    Once again, thanks very a lot, your help is much appreciated!
      My ComputerSystem Spec

  4.    12 Apr 2016 #4

    Sometimes we're lucky- other times pure skill. Just had a feeling I'd seen that one before
      My ComputerSystem Spec


 

Related Threads
Hi everyone, First off, I'd like to thank everyone in advance for their time and help with this issue. I recently upgraded to windows 10 on my desktop. I've run into a problem with my "Broadcom NetLink TM Gigabit Ethernet" card, basically the...
Solved Ethernet Not Working in Network and Sharing
Hi there! I have no experience at all with computers/connection issues, so apologies for my poor use of terminology. I live in the Bay Area and I have xfinity/Comcast. Around a week ago, I stopped being able to connect to Ethernet. After...
Hi there! So I tried to update from Windows 8 to 10 last week. That didn't work for me, so I had to format everything and install Windows 10 afterwards. At first neither W-LAN nor LAN would work. Then I un- & reinstalled the W-LAN driver so...
I am completely wiping my hardrive with DBAN and doing a clean install of windows 10 with a dvd I created with the media creation tool. Will the fresh installation of windows come with a driver for ethernet cable so I can get on the internet. I...
Hello, I am having trouble getting my internet connection to work with an ethernet cord. I have no problem using wifi, but i get disconnected on wifi pretty frequently. I have two ethernet cords in my possession, one of them is new, and neither...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 08:23.
Find Us