Windows 10: User Not granted Permission Logon Error Solved

Page 1 of 3 123 LastLast
  1.    04 Apr 2016 #1

    User Not granted Permission Logon Error


    I have 3 PC's and one netbook all running Windows 10 Home. All PC's were upgraded from Windows 8.1 and the Netbook was upgraded from Windows 7.

    Before the Win 10 upgrades, all computers could see each other and share files within the network here at home. None require passwords or Pins on boot up. Now with all of them with the latest versions installed all of the PC's and Netbook still can see and share except for one PC(My main PC) which can see and share with the other PC's but not the Netbook, but the Netbook can see and share with the PC. The error I am getting is the typical:
    \\Netbook is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions. Logon Failure: The user has not been granted the requested logon type at this computer.

    I'm at a loss of what to do.
      My ComputerSystem Spec

  2. Night Hawk's Avatar
    Posts : 3,361
    W10 Pro x64/W7 Ultimate x64 dual boot main - W10 Pro Insider Preview/W7 Pro x64 - remote pc
       05 Apr 2016 #2

    Hello Thumb Welcome to the Ten Forums!

    You may have to consider enabling the remote access feature in 10 on the Netbook as well as the main in order to gain access to the mobile unit or suffice by using a 3rd party program called Team Viewer used here on VMs as well as two desktops and laptops. First to look at the guide for how to set up the RDC(Remote Desktop Protocol). RDC - Connect Remotely to your Windows 10 PC - Windows 10 Forums

    With the Team View program free for home use I have 10 Home and Pro VMs connecting to the two 10 Pro/7 Ultimate and 10 Pro/7 Pro dual booted desktops as well as several VMs including Server 2016 DataCenter evaluation build on VM. You can transfer files and folders by remote web access. The RDP however is what you will need to be looking at for a closed home network(hard wired by ethernet cables) while the Main to Netbook of course could use a little help?
      My ComputerSystem Spec

  3.    05 Apr 2016 #3

    Thanks for the welcome Night Hawk and reply but I would think there is a problem with a setting on my main computer that could be changed to solve the problem I'm having since all other PC's can talk to each other. The PC that is having the problem of not being able to connect with the Netbook is the only one that is actually hardwired, all others are wireless and going through the router. Like I said before, all use to work perfectly before the Windows 10 upgrades.
      My ComputerSystem Spec

  4. Night Hawk's Avatar
    Posts : 3,361
    W10 Pro x64/W7 Ultimate x64 dual boot main - W10 Pro Insider Preview/W7 Pro x64 - remote pc
       06 Apr 2016 #4

    Is the main also plugged into the router or a modem? If not you could try plugging the main into the router as well since that is where the WiFi is lacking for the main itself. That could be well be why the other two desktop already connect freely with the netbook since they have WiFi while the main doesn't.
      My ComputerSystem Spec

  5.    06 Apr 2016 #5

    The main is plugged into the router, I'll unplug it and use the WiFi and see what that does. and let you know.
      My ComputerSystem Spec

  6.    06 Apr 2016 #6

    OK, I think I found a solution and maybe it was the problem. The main computer did not have a home group set up so once I set that up and let it populate, all boxes now can talk to each other. Funny that it use to work before.

    Ooops, I may have talked too soon, now the Netbook can not access the main box. I'll keep playing with it.
    Last edited by Thumb; 06 Apr 2016 at 10:15.
      My ComputerSystem Spec

  7. Night Hawk's Avatar
    Posts : 3,361
    W10 Pro x64/W7 Ultimate x64 dual boot main - W10 Pro Insider Preview/W7 Pro x64 - remote pc
       06 Apr 2016 #7

    Once you offset the main the netbook lost it's own configuration. Sounds like you are going to be busy for a bit trying to get this sorted out! This was one reason rather then fussing around with a home group when each build on physical or VM is only temporary at the moment and simply run with the Team Viewer program for anything remote. The main program folder only takes about 104mb which can still work on the netbook and main for you.
      My ComputerSystem Spec

  8.    06 Apr 2016 #8

    Got it! Seems that restarting both boxes did the trick. I can now access all boxes. Thanks for your help and suggestions and maybe I'll go the Team Viewer someday, I am just so use to using this way I wanted to see if I could get it fixed.
      My ComputerSystem Spec

  9. Night Hawk's Avatar
    Posts : 3,361
    W10 Pro x64/W7 Ultimate x64 dual boot main - W10 Pro Insider Preview/W7 Pro x64 - remote pc
       06 Apr 2016 #9

    Once the restart was seen on both the network connection saw a refresh. Sometimes when making a change of this type it may take a few restarts to see this happen. I would give a day still and then you should be able to mark this thread solved just to sure it doesn't get knocked out again.
      My ComputerSystem Spec

  10.    07 Apr 2016 #10

    Yes, making sure it doesn't revert back again. :)
      My ComputerSystem Spec


 
Page 1 of 3 123 LastLast

Related Threads
I want to have full access for my laptop because whenever I try to install or make changes it pops out an error message that it requires administrator permission, I tried all the steps that you posted but no luck.
Force User Preparation on User Logon in User Accounts and Family Safety
Does anyone know how to force Windows 10 to perform its user preparation steps after a user already has a profile. I'm attempting to migrate a profile from Windows 7 to Windows 10, but the Start menu isn't working. I suspect this is because the OS...
I have UAC set one level below default, most programs will run without asking permission, however, Auslogics Defrag and Malwarebytes amongst some others, always need permission to run. How do I give these programs permanent permission to run?
Hello Ten forums, At my work we have two PCs. When i select a disk drive (not C:\), right click -> Sharing -> Advanced sharing -> check "Share this folder", my drive gets a network path as its supposed to. But when my colleauge tries to mount the...
User account does not have permission to modify tasks in User Accounts and Family Safety
Since upgrading to Windows 10 only one of my scheduled tasks seems to work. I cannot edit a current task or create a new one as I get the following error message: "Task scheduler cannot apply your changes. The user account is unknown, the...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:24.
Find Us