Missing Protocols

  1. Posts : 1
    Windows 10

    Missing Protocols

    I am attempting to use my Internet but it will not let me to put it straightforwardly. It shows a connection but will not let me use it. I ran the troubleshooter and it tells me I'm missing one or more network protocols and asks me if I'd like to try fixes as admin. I obviously click yes and it shows that the problem is fixed when it is not. So I run the troubleshoot again and it goes through the same loop. I have tried to go into the advanced network setting and disable NetBIOS over TCP/IP like I was recommended but nothing there. Any tips?
      My Computer

  2. dalchina's Avatar
    Posts : 34,254
    Win 10 Pro (1903) (2nd PC is 21H2)

    Hi, perhaps try these commands for resetting tcp:
    Open an elevated command prompt and type
    netsh int tcp set heuristics disabled
    netsh int tcp set global autotuninglevel=disabled
    netsh int tcp set global rss=enabled

    Open an elevated command prompt
    Enter netsh int ipv4 install and restart your PC.

    You can also see (e.g.)
    Problem with One or More Network Protocols Missing - Windows 10 Forums
    Solved One or more network protocols are missing, solution - Page 4 - Windows 10 Forums

    and search the forum for
    "missing protocols' to find more.

    Seems there are various possible fixes depending on the underlying problem.
      My Computers


  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 00:47.
Find Us

Windows 10 Forums