Windows 10: Windows 10 loses internet randomly, then entire house cannot connect


  1. Posts : 5
    Windows 10 Pro 64bit
       03 Apr 2016 #1

    Windows 10 loses internet randomly, then entire house cannot connect


    Hello,

    I'm new here, but not new to computers. I appreciate any help, and apologize if there have been similar posts, but I have done a lot of searching and have not been able to find my specific problem elsewhere.

    I have been having this problem for a while now, and have just been dealing with it, and assumed it was something with my modem or router, but I have ruled those out, so now I am here hopeful to get some help.

    It seems that randomly (maybe not random, if there is a specific setting I don't know about) my windows 10 desktop that is connected with a CAT6 cable to my router (ASUS RT-AC68P with Merlins Firmware) drops a connection while it sleeps. Once the desktop loses its connection, anything that is connected to the router wirelessly, or wired, also loses connection.

    As soon as I reboot the desktop, internet returns for everyone (wired and wireless). However, a reboot to the PC is the only way to bring the connection back. Trying to run the troubleshooter sometimes returns a message that there is an issue with my router or modem, sometimes it returns an error that there are protocols missing, and sometimes it tries to disable and re-enable the NIC card (built into MB) but gets hung up because the adapter will not re-enable. This is also the case if I try to manually disable and then re-enable the NIC, it goes through the dialog box as if its re-enabled, but it never actually sticks. If I do a reset of the modem and router, the dekstop still will not regain connection until a reboot of the PC.

    My NIC card is a Marvel Yukon 88E8056 Gigabit Ethernet Controller. This seems to have started happening shortly after I upgraded to Windows 10, which I cant remember specifically when, but it was probably 1-2 months after windows 10 was released.

    Originally I thought there was a conflict between my Modem and Router, as I am on Xfinity Cable Internet and purchased my own modem, the Arris T862G/CT, and one of the problems was that bridge mode had somehow become disabled, but after a chat with ISP and getting them to lock in bridge mode for the modem, the problem still exists.

    I know that Marvel/Asus does not provide an updated driver for Windows 10 for my NIC, so I'm not sure if that is the issue, or if there is an advanced option in the NIC properties that I need to change, or a reg edit, or maybe a setting in my router. I am pretty familiar with all of this networking stuff, and have gone up and down all settings that I understand, but I have hit a wall, and it is quite frustrating.

    I apologize for the long windedness, and again, appreciate any help.

    Thanks!
      My ComputerSystem Spec


  2. Posts : 5
    Windows 10 Pro 64bit
    Thread Starter
       03 Apr 2016 #2

    Edit: Since posting this I have decided to manually install a previous driver for my NIC card. The one installed was for the Windows 8 64 bit system, and I rolled it back to the Windows 7 64 bit driver. I haven't lost connection since doing so, but the computer also hasn't gone to sleep for a while.

    I should note, that the connection does seem to be lost randomly while the computer is sleeping. Sometimes it will drop out 2~3 times a day, sometimes it will last for several days before it drops out, but everytime it does drop out, the desktop is in sleep mode. I keep my desktop running constantly as I use it as a media server to stream content over the whole house and remotely to mobile devices.
      My ComputerSystem Spec


  3. Posts : 3,840
    Mac OS Sierra
       03 Apr 2016 #3

    Some of the Arris eMTA's are garbage. If you are getting phone with Comcast, you still need the eMTa. Go with a Standard Motorola 6000 series modem and a decent Gateway.

    It can be that the ASUS is going into "Green" mode when systems go to sleep. Especially that you are using third party firmware, which can be the culprit.
    If you do a search on that firmware you installed on the ASUS. It has known issues. Go back to the ASUS firmware.
      My ComputerSystem Spec


  4. Posts : 5
    Windows 10 Pro 64bit
    Thread Starter
       03 Apr 2016 #4

    Bro67,

    Thanks for the reply. I need the eMTA due to the landline, and yes I know they are garbage, but I still would have rather owned my own equipment rather than rent from them, and this particular modem is my only option.

    I suppose all 3rd party things are going to have mixed reviews, because for all of the posts regarding its known issues, there are an equal amount of posts raving about it.

    I haven't had a drop out since i rolled back the driver. I also read another post and disabled the WINS settings in ipv4 config for my NIC. If i have another drop-out, I will re-flash an ASUS firmware.

    Does the Asus have a "Green" mode setting? Or is it one of those things that just happens? A little more information on that would be helpful.
      My ComputerSystem Spec


  5. Posts : 3,840
    Mac OS Sierra
       03 Apr 2016 #5

    I do not know about the green mode with the third party firmware or the ASUS, you are going to have to do the homework.

    I stated as above that if you have phone service with Comcast, you will need to keep the eMTA.

    Re-read what I posted.
      My ComputerSystem Spec


 

Related Threads
Random House Websters Dictionary in Software and Apps
I have a RH Websters Unabridged Dictionary from 1999 for which I haven't found a replacement. It ran fine with Windows 7 and worked with a minor problem in Windows 8.1. Now, if it's on a machine when Windows 10 is installed it works fine. But, the...
iTunes won't connect or let me log in since upgrading to windows 10. i've tried reinstalling itunes and have checked to make sure the firewall is allowing itunes through. any ideas?
Can someone guide me how to use my cellular data to connect my pc to the internet via bluetooth? My dsl is currently down.
I've just recently upgraded my computer from Windows 8.1 to Windows 10. After that, I am facing internet connection problem. I'm still able to connect to the wifi and have no problem connecting by the ethernet port, however, the only problem is I am...
Just upgraded from Windows 10 build 10056 to the new 10061 build. Cannot connect the my wired ethernet network adapter since upgrading....Project Spartan works just fine; however, Internet Explorer, Mozilla, Tor, etc will not connect. Resorted to...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:59.
Find Us