Windows 10: RDP not working on one machine at home

  1.    23 Mar 2016 #1

    RDP not working on one machine at home

    Hi guys,
    I have several machines at home that have RDP enabled. All are running Windows 10 Pro.
    I have enabled RDP on all via System Settings > Remote.
    Click image for larger version. 

Name:	2016_03_23_17_06_291.png 
Views:	5 
Size:	24.6 KB 
ID:	71076

    I have also gone to Computer Management and setup the same users in the RDP Group.
    Here are the machines that I have

    I can connect to and from using RDP to any machine but 1. DT1.
    It will let RDP to find it. I can access it's share drives no problem but RDP will not go to it. I can however RDP from it to any machine.

    I keep checking all the settings, I've allowed RDP via Windows Firewall. I have Norton installed which I disabled but still no luck. All machines have Norton installed and I did not touch Firewall on those at all but they were fine.

    Anything else I can do guys? Please help.
      My ComputerSystem Spec

  2.    23 Mar 2016 #2

    looks like it was something with norton that was blocking the port for RDP. i had confirmed it was enabled but seems like a glitch or something.
    uninstalled and tested, rdp works
    installed norton fresh and works :)
      My ComputerSystem Spec


Related Threads
I have already installed W10 on a machine built for W7 Home. It has an AMD Athlon II X2 250 Processor 3.00 GHz with 5.00 GB RAM and onboard video. It seems that sometimes, when editing video or running Defender or MalwarBytes, the system slows...
Ok, I have a gaming machine at home that was running W7. I upgraded to W10. It went from W7 Ultimate to W10 Pro, which is fine. Not long after that, I ran into some issues that I was unable to correct, sfc /scannow was failing, and I couldn't...
Hey Everyone, Today, I rebooted my machine and did a clean install of Windows 10 Pro. I installed all my apps etc and then tried to access onedrive and it gave me a sign in screen. I put in my correct information and it won't let me sign in at...
My laptop was running 8.1 Pro. Did all the normal stuff to reserve 10, etc. It showed up in Windows Updates on the 29th, so I installed it. Installation went fine, except Windows 10 came up as the Home edition, not Pro!!!!!! Any idea if I can...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 17:51.
Find Us