Windows 10: Intel I218V onboard Ethernet problem Solved

  1.    22 Mar 2016 #1

    Intel I218V onboard Ethernet problem


    Hello all.

    Straight to the point. Ethernet wired connection stopped working. It was fine last time used, next time started up, no internet connection. Here's a screen dump of the device manager.

    Click image for larger version. 

Name:	networkerror.png 
Views:	1 
Size:	98.8 KB 
ID:	71002

    Attempted installing up to date driver from Intel. Got this message...

    Click image for larger version. 

Name:	inteldrivererror.png 
Views:	1 
Size:	99.7 KB 
ID:	71003

    Ahem. People. It is blaming Windows Ten.

    Now, I can easily do a clear CMOS and all sorts of other what not, but I am the kind of guy who's going to ask a Win 10 community first, if Intel points the finger at the OS. Apparently, it is NOT a fired Ethernet controller, or the likes. Possibly one of those silent updates from MS changed something?

    You tell me. Help, please?

    PS: If you need any more info from the device manager or anything else, please, just ask for it. Thanks in advance.
      My ComputerSystem Spec


  2. Posts : 160
    Windows 10 Ent, Pro & Home
       23 Mar 2016 #2

    Did you uninstall the network device and let windows reinstall?
      My ComputerSystem Spec


  3. Posts : 8,678
    Windows 10 Enterprise and Pro/Windows 7 Enterprise/Linux Mint
       23 Mar 2016 #3

    In Device Manager, right click the 1218-V and select properties, go to the driver tab and select uninstall. Once uninstalled, restart and see if that helps.
      My ComputersSystem Spec

  4.    23 Mar 2016 #4

    Thanks guys.

    I tried that with no luck. Went through a checklist of Code 10 error rectification, no joy. I went with the path of least resistance from years of experience with builds in which obsessive behavior often terminates with higher costs due to other things going trying to fix one thing. I got and installed a separate ethernet card compatible with Windows 10, and not Intel brand (which seems to be having some disagreement with Win 10, atm, judging from some other posts around that I looked at). Disabled the onboard ethernet in UEFI, connected and fired up. All working great.

    10 bucks for getting my connection back was a better deal than 300 for banging my head against a brick wall, I think. All peace and tranquility now. Thanks again!
      My ComputerSystem Spec


  5. Posts : 8,678
    Windows 10 Enterprise and Pro/Windows 7 Enterprise/Linux Mint
       23 Mar 2016 #5

    I'm sorry you had to go that route, but I'm glad you are up and running now. I have 2 Intel Ethernet ports on my board, a 1211 and a 1218 V. Both work OK with Windows 10. I hope they continue to work well too. I wish yours had too, but at least you are up and running without spending a lot of money.
      My ComputersSystem Spec


 

Related Threads
I set everything in the the Nvidia Control Panel to force the system to use my Nvidia Geforce 850M GPU, since I noticed that it wasn't ever switching. I also set it to display on the screen what GPU the Physx engine is using, and it always uses the...
Ethernet adapter big problem in Network and Sharing
Hi guys, I have big problem for internet connection. I have cable internet (Tv and internet share same cable) but when I turn on my PC icon for connection is with yellow sign (identifying network) or with red sign (cable is unplugged). They...
USB 3.0 Ethernet access problem in Network and Sharing
Experienced user but not power. I have just upgraded to WIN 10 and have problems accessing net. My mother board Ethernet port is dust. Have been using a USB 3.0 ASIX AX88179 Ethernet adapter. Worked fine in WIN 7. In WIN 10 I lose the...
Ethernet Problem Windows 10 in Network and Sharing
Hi guys! I've been having an issue since installing Windows 10. Whenever I stream (e.g. youtube/netflix) or download (i.e. windows updates) my Ethernet cuts out and I know longer have a connection to the internet. My connection to the router...
I just installed Windows 10 and everything went fine. Now I cannot connect to the internet and when I try to install the ethernet card drivers after 30 mins of "installation" an error is displayed "The realtek network controller was not found. If...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 09:46.
Find Us