Windows 10: 169 ip Address, media disconnected, invalid ethernet ip

Page 1 of 3 123 LastLast

  1. Posts : 10
    Windows 10Pro 64-bit
       21 Mar 2016 #1

    169 ip Address, media disconnected, invalid ethernet ip


    Hi

    I am an absolute extreme beginner in trying to install my own website (for my small business) using my home computer as my server for now, etc. Took me days to understand what I was supposed to install where and confusion arose many a time with all the ins and outs.

    I managed to get asfar as installing FileZilla etc and here I got completely stuck. It didnt want to connect to my 'server'. After reading forums and such for hours on end I am even more confused than ever before as to exactly why and what 'fix' will assist me. I have tried numerous things such as the netsh commands given in forums. Nothing seems to be working.

    Here is what I gathered: when I go ipconfig - i have a 169. ip address in my IPV4 line. My ethernet states I have an invalid ip address. I do have a driver from Intel installed though. Default Gateway has NOTHING next to it. Obviously, I can still connect to the internet. It seems others cant connect to my computer. I have disabled the Windows Firewall, allowed FileZilla to have access.

    I am clearly not in the same class as the clever people and am sceptical about writing on a forum as I have noticed that people can be quite sarcastic in their replies.

    I am using Windows 10Pro with a USB modem/router. Can someone at least point me in the right direction in 'normal' language. I have read so many answers and did so many searches its like a snowball effect.

    Thank you in advance. Have mercy - Im old too.
      My System SpecsSystem Spec

  2.    21 Mar 2016 #2

    Excuse me for this, but you really need to stop and think about what you are doing. It is a really bad idea. You are exposing your computer to the brunt of the Internet. You do not have the right set up or the right knowledge to run a PUBLIC web server from your home. You are just asking for trouble doing this.

    What you should be doing is going to a reputable web host. Heck you can go to Windows Azure, they off a free web app server that is just perfect for starting out. It is safer and more robust then trying to host it yourself.
      My System SpecsSystem Spec


  3. Posts : 10
    Windows 10Pro 64-bit
       21 Mar 2016 #3

    Thank you for your reply.

    Maybe I was a bit unclear about the website. I am only installing it now and setting it up using wp.org. Once I have set it up it will be taken over by a domain server in the States. My purpose is just to be able to create the site. Not for public viewing. I am able to 'design' a site - not able to develop it though, which is what wp installation requires. Hence, me running into mentioned problems.

    I have tried wp's and filezilla and you know name it to overcome my probs but as yet no fix to what I need to know.

    My Filezilla needs to connect my 'server' in order to upload files and it doesnt work which I think is due to the 169 ip address, the ethernet prob the fact that all media is disconnected and so forth.

    What seemed to be a relatively easy thing to do turned out to be a nightmare for me now. And since I cant explain in proper computer language its difficult to get my message accross

    Please assist.
      My System SpecsSystem Spec

  4.    21 Mar 2016 #4

    You don't need Filezilla to connect to the server on your computer. The reason Filezilla is not working is because you have no FTP server. You have no need for it.

    Anyways, move files around like you normally would on your computer using Windows Explorer. You would only use Filezilla to move files to a remote server.
      My System SpecsSystem Spec


  5. Posts : 10
    Windows 10Pro 64-bit
       21 Mar 2016 #5

    Dearest LogicEarth

    You are now confusing me even more. WP Install's instructions are (if you are installing manually and using localhost) that you need FTP and a FTP client and what not to be able to upload wp-content into whatnot root from whatnot root and apparently you can only do that with some kind of server - speaking of which - where I cannot find the user and password for that either).

    Im lost in the forest of roots here anyway.

    My only aim in this whole process is just to set-up a simple website which will take me a couple of hours with themes and such and now its taking me days to get there. My instructions from the future host was to install wordpress from wordpress.org, "create" the site and he will take over.

    What am I doing wrong? I am trying to follow the wp manually install process. And as I stated before THEIR support is way above my head.

    I downloaded just about anything from MySql Workbench to FileZilla to FileServer - nothing - nothing works to upload wp-content to a root so that I can actually do what Im supposed to.

    Its all very confusing. The previous reply mentioned Azure - I noticed it while installing the WP platform. I am not sure what to do there either now.

    All I know is I need this to work for only as long as 2 or 3 days creating the actual site and for the host to be able to access it from his side and change it to a .com

    How on earth can I do this?
      My System SpecsSystem Spec


  6. Posts : 10
    Windows 10Pro 64-bit
       21 Mar 2016 #6

    It still doesnt change the fact that I have a 169 ip address, ehternet is not working and all media is disconected. How can that be fixed or shouldnt I worry about that
      My System SpecsSystem Spec


  7. Posts : 10
    Windows 10Pro 64-bit
       21 Mar 2016 #7

    LogicEarth

    OK. Now, no filezilla. I ask again should i be worried about this 169 ip and no media connection, etc?
      My System SpecsSystem Spec


  8. Posts : 2,745
    Win10 Home and Pro, Win10 Insider Preview, Win7 Home, Linux Mint
       21 Mar 2016 #8

    I don't know if this will help but I can get a Static IP address from my ISP for an extra $30US per month then they tell me I can set up a Server on that IP address. Actual bandwidth may have a limit.
      My System SpecsSystem Spec


  9. Posts : 10
    Windows 10Pro 64-bit
       21 Mar 2016 #9

    HELP! 169 ip Address Follow-UP - Afrigreen


    Right.

    Note to self. Ask for help. Get partial help fm LogicEarth (thank you - only after suggesting I was quite going slightly mad - smile). Irrespective of self-hosting website non-public - I still didnt get an answer or quick fix for 169 ip address and so forth.

    See? Nobody actually addressed my issue besides the fact that im partially crazy for hosting my own website. Nobody ('cept for Alure thingy), has given an alternative.

    ABSOLUTELY NOBODY addressed the issue of 169 ip and so forth.
      My System SpecsSystem Spec


  10. Posts : 10
    Windows 10Pro 64-bit
       21 Mar 2016 #10

    Static IP


    Berton

    Thank you for your offer on a static ip address. Maybe you misunderstood - i only need this whole concept to work for a couple of days. Also I am from South Africa and with the Rand/Dollar exchange is gonna be a heavty monthly fee to pay for that for something I dont even think is necessary to do.

    Greetings
      My System SpecsSystem Spec


 
Page 1 of 3 123 LastLast

Related Threads
I've updated two of my Win7 Professional PCs to W10 Professtional. After the upgrade, I can't RDP into either one of them. The session connects and I can see the desktop for a second of two, perhaps make a couple clicks, then it gets disconnected....
https://i1.social.s-msft.com/globalresources/Images/trans.gif?cver=0%0d%0aI am being bugged by a problem associated with USB ports apparently being intermittently disabled or disconnected. The result is a cacophony of device disconnected sounds...
Unknown Device Disconnected sounds in Drivers and Hardware
I am getting numerous Device Disconnected sounds and occasionally Device Connected sounds. I am trying to trace the source of these and started looking in the event logs. There does not appear to be any events with Critical or Error tags showing....
Hello, Recently my on-board Ethernet port stopped working. At first I noticed that I no longer had the Wired Connection in the bottom right of my taskbar, instead replaced by the Wi-Fi symbol. I checked to make sure that my ethernet cable was...
In an attempt to track down this event: I get this result: Note that the MAC address that received the DHCPNACK message is reported as disconnected. It is for a wireless card. After power cycling the router the IP address lease had been...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 09:18.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums