Page 2 of 2 FirstFirst 12
  1.    28 Mar 2016 #11
    Join Date : Mar 2016
    Posts : 8
    Win 10/ W7 / XP / OpenBSD/ Ubuntu / Centos
    Thread Starter

    Hold that thought. what I previously posted was incorrect. But I have discovered how to speed it up;

    These machine are part of a Samba Domain - if I log in as a local account - these issues go away - if I log in on a domain account these issues plague these machines.

    Does anyone know where I should poke next?
      My ComputerSystem Spec
  2.    18 Jul 2016 #12
    Join Date : Mar 2016
    Posts : 8
    Win 10/ W7 / XP / OpenBSD/ Ubuntu / Centos
    Thread Starter

    Quote Originally Posted by Weener View Post
    Hold that thought. what I previously posted was incorrect. But I have discovered how to speed it up;

    These machine are part of a Samba Domain - if I log in as a local account - these issues go away - if I log in on a domain account these issues plague these machines.

    Does anyone know where I should poke next?
    Well - this took a while to fix, but it reared it's ugly head in another guise where another member of the domain couldn't create a profile in outlook 2013.

    The fix is as follows;

    Windows Registry Editor Version 5.00
    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Cryptography\Protect\Providers\df9d8cd0-1501-11d1-8c7a-00c04fc297eb]
    "ProtectionPolicy"=dword:00000001



    Yes, just one key.
      My ComputerSystem Spec

 
Page 2 of 2 FirstFirst 12


Similar Threads
Thread Forum
Task manager crash
Hi, I've tried to re-install windows several times prior to creating this thread, but i always encounter the same issue of Task Manager crashing and causing windows explorer to crash and it's annoying it usually does it for 30 minutes after the...
General Support
Task manager and RAM speeds
Hello, I have recently installed new RAm (Corsair Vengeance 16GB 1866 mhz). In Task Manger it's showing the ram speed as 1400. Bios is showing at 1866 and also in CPU Z. XMP is enabled. Any ideas? Is this a win 10 bug etc Thanks in...
General Support
CPU @ 100% in Task Manager.. but in error
Hey guys Screenshot: Imgur Seems to be happening since I installed Windows 10 on my machine. I am 100% sure it is in error as speedfan reports my CPU usage at 1/2% and I am seeing no problems when playing games such as CSGO and h1z1. My...
Performance & Maintenance
Task manager App History tab
Hi, In task manager on the app history tab I have a listing called Uninstalled Processes. In has used about 58 minutes of Cpu time since I cleared the history about a week ago. Any Idea how I can find out what the uninstalled processes are or any...
General Support
Solved Task Manager App Name Bug ?
Upgraded from 8.1, finished installing all W10 updates and I was looking in the App History tab in Task Manager and I saw this : 32362 What the heck is that ? I need to say that I checked for updates in the Store App and it downloaded 2...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 05:30.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums