Page 7 of 7 FirstFirst ... 567
  1.    18 May 2017 #61
    Join Date : May 2017
    Posts : 1
    Win10

    Quote Originally Posted by waddles View Post
    Hi There,

    I had this problem (and bro's posts did not help at all), but I discovered you can login using ES File Explorer without much issue, only that your username is not what you would expect.

    Instead of using the full e-mail address of your Microsoft account, just use the first five characters. I'm not sure if that's how it generates the username, but you can check what it exactly is by typing 'whoami' in command prompt, and your username will appear after the slash for the domain.

    Your solution to the problem with logging into windows SMB shares from android by using first 5 characters of full account username saved my life. Thank you. I was going insane.
      My ComputerSystem Spec
  2.    06 Jun 2017 #62
    Join Date : Jun 2017
    Posts : 1
    win10

    I just registered to provide my two cents, because Bro's posts have made this entire thread nearly unbearable to read.

    I think the issue is that Windows disabled SMBv1, and ES apparently doesn't properly implement SMBv2 or CIFS. Options include:
    1. Remove the SECURITY update that disabled SMBv1. Horrible idea (see why below)
    2. Re-enable SMBv1 on Windows using the power shell (link in a previous post, maybe on page 4? it linked to https://support.microsoft.com/en-us/...windows-server for info on the commands). Also a horrible idea (see why below)
    3. Disable password-protected shares. I don't know how bad an idea this is. I only use SMB at home, but I imagine if you use your laptop at work, you could accidentally now allow anyone else at work access to your SMB shares. So at least for me, I'm not willing to do this.
    4. Wait till ES updates.
    5. Find a better app.


    #1 & #2 are, in my humble opinion, an utterly awful way to fix this. There is a reason v1 was disabled (wannacry anyone?). Re-enabling it just re-opens your ability to get compromised by the EternalBlue exploit.

    I think #4 is useless. I'm still using an old version of ES that I pulled from an old android phone because the new ES is a PITA with its popups. I'm using version 4.0.4.2. No random popups.

    I don't know if there are any non-root based options for #5. Anyone else know?

    Now I don't know for sure if this is the reason for some of the posters' problems, because I haven't installed win10 updates in a while (long story, related to stupid DRM videos that I won't be able to play after updating). But I manually disabled SMBv1 after hearing about wannacry and shortly later, I noticed the same issue as the OP. I just tested, by re-enabling SMBv1 on win10, and it fixed my "Error, cannot find the server" issue. When I disable SMBv1, the error comes back.

    I think the moral of this story, though, is that just because a solution works for you, that doesn't mean it is infallible. So quit acting like a jerk when someone says your method doesn't work...
      My ComputerSystem Spec
  3.    21 Sep 2017 #63
    Join Date : Sep 2017
    Posts : 1
    windows 8.1

    this worked for me


    Quote Originally Posted by RogueBot View Post
    If all else fails try changing the registry value for the following file to "1"

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanServer\Parameters\SMB1

    This worked for me on Windows 10 Version 1703 and ES File Explorer Pro.
    Thanks man...worked for me too,
      My ComputerSystem Spec
  4.    21 Sep 2017 #64
    Join Date : Sep 2017
    Posts : 5
    Windows 10 Enterprise

    I have this problem with ES and Win 10 Enterprise, turning off password protected sharing didn't help (and is dangerous, as stated) and there's no SMB1 folder in my registry, there is ...LanmanServer\Parameters\ though.

    Moreover, I also have this problem:
    Sharing via Workgroup suddenly stopped working; semaphore timeout - Windows 10 Forums
    I can't access shared folders on other PCs within Workgroup - and other PCs can't access this one. Since Monday 18th.
      My ComputerSystem Spec
  5.    22 Sep 2017 #65
    Join Date : Sep 2017
    Posts : 5
    Windows 10 Enterprise

    My problem is fixed: it was only that MS disabled SMB1. I just switched it back on by Via Control Panel > Programs & Features > Turn Windows features on or off > In list of options, there is SMB 1.0.

    EStrongs 4.0.4.7 works fine again - I use this old version because newer ones are crap and full of ads. My PC Workgroup does too.

    I know SMB1 is insecure and so on and so on.
      My ComputerSystem Spec
  6.    22 Sep 2017 #66
    Join Date : Dec 2015
    Posts : 6,361
    Windows10

    Quote Originally Posted by narmon View Post
    My problem is fixed: it was only that MS disabled SMB1. I just switched it back on by Via Control Panel > Programs & Features > Turn Windows features on or off > In list of options, there is SMB 1.0.

    EStrongs 4.0.4.7 works fine again - I use this old version because newer ones are crap and full of ads. My PC Workgroup does too.

    I know SMB1 is insecure and so on and so on.
    Actually I find smb1 is so slow as to be pretty useless. Use shareit app - it is 10x faster.
      My ComputerSystem Spec
  7.    2 Weeks Ago #67
    Join Date : Aug 2015
    Posts : 15
    Win10 x64

    Is there any downside in enabling smb1? I installed windows today and nothing worked before I enabled it. Did microsoft turn this off recently in one of their updates?
      My ComputerSystem Spec
  8.    5 Days Ago #68
    Join Date : Dec 2017
    Posts : 1
    windows 10

    Quote Originally Posted by SG2010 View Post
    I registered just to share my solution.

    My problem actually similar but a little bit different to the original one.

    I was using Windows 7 server + Ez File Explorer on multiple Android devices.

    Then I updated to Windows 10, some of my folder stop sharing. After a couple tests, I found that all the shares I created with external HD stop working, but the ones that I shares through internal HD still works. (As I used local accounts).

    After I found this thread, and go through every single reply, I found one of the reply suggested to use Solid Explorer. That does not work for me as well but it gives me an error (0xC0000205). So I googled the error code, and I found this post:
    smb - Hudson Windows service slave launch causes SmbException - Stack Overflow

    In there it talks about changing the IRPStackSize (https://support.microsoft.com/en-us/kb/285089)

    So follow the link and add the new IRPStackSize DWORD in
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanServer\Parameters

    and set the value to 50 works for me. Hope this helps other people.
    I have met the exactly the same situation as you did, and it seems quite rare cause not too much information out there to solve this.

    Thanks god and google, I found you, with full information provided here.

    I just registered to confirm your great solution. and say thank you !!! if you still can receive my gratitude.
      My ComputerSystem Spec

 
Page 7 of 7 FirstFirst ... 567


Similar Threads
Thread Forum
win10 VPN samba Android
yo dudes! im so i got a little project going on here and its not going well. I have my win10 pc at home and i want to access my network shared hdd's from my android when im out and about. I am using Total Commander on my Android. I can browse...
Network and Sharing
Solved Can't access Samba shares on 10049
I just reinstalled after I was having issues. Everything seems to be working smoothly, except that I can't access the shares on all but one of my other computers for some reason. Most devices that aren't running either some flavor of Windows or...
Network and Sharing
Solved can't access network device normally? weird access ...
Hello : I can't access network device normally ? It is a internet power switch . For example if I type in 192.168.1.5/20000 , I can access the device . But with 192.168.1.5:20000 gives no access . Ideas , If I could get the latter to work...
Network and Sharing
Solved Android Device Upload photos and Videos
I have tried uploading images and videos using Windows 10 without any success. Win 7 seemed to work perfectly, but is not the same with win 10. When connecting the Android device to Win 10, it wants to upload everything to Photos, but after a few...
Drivers and Hardware
Solved W10 access from SAMBA now OK (build 10074)
Hi there On previous builds of Windows I was getting strange mappings on the "C" drive from SAMBA - it was only showing Boot and missing the rest of the directory. Other drives were fine ???!! Clean install on build 10074 seems to have fixed the...
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:34.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums