Windows 10: "Can't connect to this network" with school WPA2-Enterprise Wi-Fi Solved

Page 1 of 2 12 LastLast
  1.    13 Mar 2016 #1

    "Can't connect to this network" with school WPA2-Enterprise Wi-Fi


    Hello,

    I have a Lenovo Z400 Touch laptop which I upgraded to Windows 10 last summer when it was released. Since the upgrade, I have been unable to connect to my school's secure network, which uses WPA-Enterprise with AES encryption and no certificate. Specifically, it appears in the list of available networks, but when I try to connect, it says "Checking network requirements" for about a second, and then "Can't connect to this network." I have tried disabling antivirus, configuring the network manually many times (including disabling certificate verification), and this behavior never changes.

    What I have done is generate a WLAN report using "netsh wlan show wlanreport," and I see two events that appear to be happening every time I try to connect to this network:

    EventID/Time/Message

    3026 2016-03-12T22:48:55 [+]Skipping: Unable to add EAP method. Friendly name not present. TypeId(23), AuthorId(8086), VendorId(0), VendorType(0)
    8002 2016-03-12T22:48:56 [+]WLAN AutoConfig service failed to connect to a wireless network.

    The event with ID 3026 actually repeats 3 times before event 8002 occurs. These events occur directly after event 11010 "Wireless security started." Here's the other information included in the log:


    Interface:Intel(R) Centrino(R) Wireless-N 2230
    Interface GUID: 29827e1d-0720-493a-ae98-e19ffa104558
    Connection Mode:Automatic connection with a profile
    Profile:Dartmouth Secure
    SSID:Dartmouth Secure
    BSS Type:Infrastructure
    Session Duration: 0 hours 0 minutes 1 seconds
    Disconnect Reason:Security failed.


    Thanks for considering, let me know if you need any more information!

      My ComputerSystem Spec

  2.    16 Mar 2016 #2

    Can we assume that the network administrators can't/won't help?
      My ComputerSystem Spec

  3.    16 Mar 2016 #3

    Googling this problem may (or may not!) give some insight. There are reports of the November 586 upgrade giving this problem.

    But you really have to get the network admins to help as you surely aren't the only one who now can't get through the security checks.

    Good luck.
      My ComputerSystem Spec

  4.    16 Mar 2016 #4

    I've been googling it for a while without any luck. I don't believe it could be the November upgrade, since this problem started around July when I first installed the OS.

    I will try talking to the network admins when I get back to campus. Two things make me think they won't be able to help: I talked to someone last summer and they were completely baffled, and I know other people who are connecting to the network with Windows 10 with no problem. But I'll give it another shot.

    Thanks,
    Ethan
      My ComputerSystem Spec


  5. Posts : 154
    Windows 10 Ent, Pro & Home
       17 Mar 2016 #5

    Did you upgrade the driver from the Intel website? There were problems with Intel wireless drivers connecting to some campus wirelesses.
      My ComputerSystem Spec

  6.    17 Mar 2016 #6

    wyldman68 said: View Post
    Did you upgrade the driver from the Intel website? There were problems with Intel wireless drivers connecting to some campus wirelesses.
    Hm, I haven't, thanks for pointing that out. I'll try installing it, but unfortunately I won't be able to test whether it works until I get back to college in 10 days.
      My ComputerSystem Spec

  7.    17 Mar 2016 #7

    OK, apparently there aren't any drivers for the wireless adapter available on the Intel website - only for the Bluetooth adapter.
      My ComputerSystem Spec


  8. Posts : 3,439
    EL Capitan
       17 Mar 2016 #8

    You have to be using either Pro or Enterprise for the School Domain. Go see the IT group that handles Student issues.
      My ComputerSystem Spec


  9. Posts : 154
    Windows 10 Ent, Pro & Home
       18 Mar 2016 #9

    You do not have to have Pro or Enterprise to connect to a campus wireless, just to join the computer to the domain. Wireless is totally different.
      My ComputerSystem Spec


  10. Posts : 154
    Windows 10 Ent, Pro & Home
       18 Mar 2016 #10

    Try this driver:
    Drivers Software
      My ComputerSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
I'm running WiFi on my desktop since a couple of months but tonight(since 2 days ago) I suddenly "can't connect to this network". I live in an apartment building for students and we share a Wi-Fi connection in the house. I've asked my neighbor and...
i don't know if i am missing something or it is a bug on w10. i click "add new bluetooth device" and then i can pair a lumia, ok. i can see my phone in "join personal area network" window. if i try to pair the phone from "join personal area...
"Can't connect to this network." in Network and Sharing
I just bought a wifi card for my windows 10 desktop (a tp-link archer t8e) and cannot connect to my network. I have the wifi icon on the tray, I can get a list of available networks but after entering the wpa key for my network it just shows the...
I do have my WiFi internet working, I can access internet all right. But if I go to Windows 10 Settings and then try to open "Network & Internet", it takes forever and it does not load. While that happens, performance temporarily decreases, even...
I have a desktop running Win 10 build 10122 and all updates. This is a triple boot system: 1. SSD with Win 7 HO 64 bit 2. SSD with Win 8.1 pro 3. SSD with Win 10 Intel #82579V Gigabit Network Connection adapter with driver: 3/20/15 #...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 09:52.
Find Us