Page 2 of 2 FirstFirst 12

  1. Joined : Mar 2016
    Posts : 6
    Windows 10
       18 Mar 2016 #11

    wyldman68 said: View Post
    Try this driver:
    Drivers Software
    Yes, that's the page I was on. I downloaded "Intel® PROSet/Wireless Software for Bluetooth® technology for Windows® 10 64-bit (JP)" since that's the only one that's listed for Windows 10 64-bit.

    Then I went to Device Manager, uninstalled the driver for "Intel(R) Centrino(R) Wireless-N 2230" (at which point the Wi-Fi stopped working, obviously, and the device disappeared from Device Manager), and installed the driver I downloaded. At first, nothing seemed to change and the device still didn't appear in Device Manager. Then I tried to refresh by selecting Action > Scan for hardware changes. This caused the device to appear again, but when I checked the driver it was using, it was the same as the one I had uninstalled, so I suspect Windows just reinstalled this driver automatically. I concluded that the driver I downloaded was not what I was looking for.

    So is there anything there I should have done differently? I'm still not sure what the thing I downloaded is actually for.
      My System SpecsSystem Spec


  2. Joined : May 2015
    Central IL
    Posts : 3,072
    EL Capitan
       18 Mar 2016 #12

    That card is a EOL that is no longer supported by Intel, since Microsoft keeps the wireless driver in their repository. You need to either get a USB adapter or pull the old 2230 and get a 7260 for it. You would need a second antenna to get dual channels, but it would allow you to get by without needing an external. The 7260 runs under $30.
      My System SpecsSystem Spec


  3. Joined : Mar 2016
    Posts : 6
    Windows 10
       18 Apr 2016 #13

    Sorry this is old but just reporting that update KB3116278 (which for some reason just recently decided to install on my system) seems to have fixed the problem.
      My System SpecsSystem Spec


 
Page 2 of 2 FirstFirst 12


Similar Threads
Thread Forum
Solved Suddenly my desktop "can't connect to this network"
I'm running WiFi on my desktop since a couple of months but tonight(since 2 days ago) I suddenly "can't connect to this network". I live in an apartment building for students and we share a Wi-Fi connection in the house. I've asked my neighbor and...
Network and Sharing
"add new bluetooth device" vs "join personal area network"
i don't know if i am missing something or it is a bug on w10. i click "add new bluetooth device" and then i can pair a lumia, ok. i can see my phone in "join personal area network" window. if i try to pair the phone from "join personal area...
Network and Sharing
"Can't connect to this network."
I just bought a wifi card for my windows 10 desktop (a tp-link archer t8e) and cannot connect to my network. I have the wifi icon on the tray, I can get a list of available networks but after entering the wpa key for my network it just shows the...
Network and Sharing
Solved Cannot open "Network & Internet" from Windows 10 "Settings"
I do have my WiFi internet working, I can access internet all right. But if I go to Windows 10 Settings and then try to open "Network & Internet", it takes forever and it does not load. While that happens, performance temporarily decreases, even...
Network and Sharing
Slow to connect to Network from"sleep"
I have a desktop running Win 10 build 10122 and all updates. This is a triple boot system: 1. SSD with Win 7 HO 64 bit 2. SSD with Win 8.1 pro 3. SSD with Win 10 Intel #82579V Gigabit Network Connection adapter with driver: 3/20/15 #...
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 22:55.
Find Us
Twitter Facebook Google+



Windows 10 Forums